Dalex CGW 402 Fragen

Diskutiere Dalex CGW 402 Fragen im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hallo Forengemeinde, ich habe vor Jahren ein Dalex CGW 402 gebraucht erworben, Ich bin MAG Schweiß-Anfänger, habe die letzten 20 Jahre nur mit...
Sind nicht alle hartversilbert und vermutlich ist die Silberschicht irgendwann onehin auch nicht mehr vorhanden, insbes. bei Schleifstaub, usw.

Kannst mal mit dem Multimeter mit feiner Messspitze nachmessen, vermutlich alles i.O.

Bei 1-phasen Stell-Spartrafo und TN Netzform ist der N-seitige Ausgangsanschluss onehin auf N Potential (theoretisch nahe an PE).
Falls man galvanisch trennen muss (nicht hier der Fall) kann es übrigens kostengünstiger sein, einen Spar-Stelltrafo über einen Trenntrafo zu speisen als Stelltrafo mit getrennten Wicklungen einzusetzen. Hier nur als off-topic Anmerkung.
 
Warum ist da überhaupt Kupfer auf dem Graphitrad drauf?
Sehe ich das erste Mal so. Und ich habe schon wesentlich stärkere Stelltrafos gesehen.

PS
 
Habe schon einige Zeit keine Stelltrafo-Kontaktbahn mehr gereinigt, AFAIR waren es jedoch, wie Du es erwähnst, einfache Graphitrollen. Frage mich, ob das Kupferfarbene nicht einfach vom Kupferstaub als Ablagerung stammt, solche Kontaktrollen nützen sich ja auch ab und werden mit der Zeit kleiner.

Bei REO und Ruhstrat kann man noch nähere Infos zum Aufbau und Wartung online finden, oder sonst ggf. Anfragen, Engineering-Support war damals bei beiden Firmen erstklassig und auch Qualität, Liefertermine und Preis stimmten.
 
Herter schrieb:
Frage mich, ob das Kupferfarbene nicht einfach vom Kupferstaub als Ablagerung stammt, solche Kontaktrollen nützen sich ja auch ab und werden mit der Zeit kleiner.
Dafür ist meiner Meinung nach das Kupfer zu gleichmäßig über die Umfangsfläche der Rolle verteilt :glaskugel:
Für mich sieht das eher aus als wenn da eine Kupferfolie aufliegt.

PS
 
Der Stelltrafo ist bei diesen Geräten ein eher unproblematis hes Teil. Ausfälle sehr selten.
Deiner sieht gut aus.
Bahn mit 2000er schleifpspier blank machen, dannn wenig Polfett oder auch K61 drauf. , die Rolle so lsssen wie sie ist. Evtl Feder nachbiegen. Fett an die Hauptwelle. Dann sollze der wieder für die nächsten 30 Jahre gut sein.

Als Ersatzteil wird der SEHR teurr sein.. frag doch mal spasseshalber bei Elmatech an.
02294 999022 Frau Burbach

DoMi
 
DoMi hatte recht, mit Putzen wirds wieder:
Clipboard11.jpg
Clipboard12.jpg
Der DV funktioniert damit auch wieder bei ganz geringen Geschwindigkeiten.
(Ein neuer Stelltrafo hätte übrigens ab Werk über 400 EUR gekostet mit allen Nebenkosten + Versand.)

Beim Gasdurchflussregler sieht man die Flussmenge je nur bei Durchfluss, und der Ring begrenzt die Maximalmenge (siehe Beitrag DoMi), ich hab jetzt auf 8l/min für den 0,8er Draht eingestellt.

Alles wieder zusammengebaut und das Gerät schweisst. :weld: Anschleichautomatik ist auch verfügbar, hab ich aber noch nicht getestet.

Als nächstes ist der Wasserkühlkreislauf dran. Hat wer Tips wie man den am besten testet bez. Durchfluss menge? Den Rücklauf abhängen und in einen Kübel laufen lassen messen?

BG,
xellos
 
Servus,
:respekt: zum bisherigen Reparaturfortschritt,
Als nächstes ist der Wasserkühlkreislauf dran. Hat wer Tips wie man den am besten testet bez. Durchfluss menge? Den Rücklauf abhängen und in einen Kübel laufen lassen messen?
:top: , wär zumindest mMn das einfachste. Hier hat DoMi mal was zum erforderlichen Durchfluss der vorhanden sein sollte gesagt (>= 1...1,5 l/min)
 
xellos schrieb:
Hat wer Tips wie man den am besten testet bez. Durchfluss menge?
Am besten? Da würde ich es mit einem Emerson Elite Coriolis Massenstrom-Prozessmessgerät versuchen... Sofern die notwendigen $$$$ oder EUR vorhanden sind. Etwas billiger wäre z.B. MID oder Ultraschall. :)

Spass bei Seite (obwohl Antwort rein technisch betrachtet sinnvoll ist): Bzgl Stelltrafo, da könnte man auch ein 48 V Modell einsetzen und ggf. den Einstellbereich durch einen Anschlag beschränken. Vermute jedoch, dass man den nicht ersetzen muss. Ansonsten auch mal z.B. bei REO oder Ruhstrat anfragen, sofern massgewickekt kostet sowas doch einiges. U.U. kann es billiger sein, irgendeinen lagerhaltigen Stelltrafo mit vorgeschaltetem nicht verstellbaren Anpasstrafo zu betreiben. Abgesehen davon, dass man je nach bauart Drahtvorschubmotoren ggf. auch anders ansteuern kann.
 
xellos schrieb:
Als nächstes ist der Wasserkühlkreislauf dran. Hat wer Tips wie man den am besten testet bez. Durchfluss menge? Den Rücklauf abhängen und in einen Kübel laufen lassen messen?
Das nennt man auslitern und braucht keine Raketentechnik mit der man aufs zehntel Milliliter messen kann. Sagt ja schon die Aussage 1...1,5l/min.
Mach wie Du vorgeschlagen hast und Gut ist.

Wg Stelltrafo: Ich denke mal, dass man hier sogar einen billigen 3A leistenden 230V Stelltrafo verwenden könnte, sofern der Bauraum passt. Rinkerntrafos sind konstruktiv bedingt sehr spannungssteif so dass ein 230V Trafo bei 42V Versorgung nur unwesentlich mehr Spannungsabfall hätte.

PS
 
Das Auslitern ergibt ca 2l/min, ist also in Ordnung. Die Pumpe läuft meiner Meinung nach zu laut und der Motor wird zu warm.
Clipboard035.jpg
Clipboard03.jpg
Ich werde noch mal Motorschutzeinstellung kontrollieren, ab er da steht in Zukunft irgendwann ein Service der Pumpe an.
Weiters ist das Auslassen des Kühlwassers eine Sauerei, da muss ein Druckluftanschluss zum Ausdrücken und ein Auslaufhahn dran.
Die WasserAnschlüsse an der Front haben noch einen extra Beschlag bekommen, damit man sie demontieren kann, ohne die Schläuche abziehen zu müssen.
Clipboard01.jpg
Clipboard02.jpg
Alle Schläuche neu, weil die alten waren porös. Die blauen DL-Schläuche gehen angeblich bis 60°C, die Pumpe liefert ja max 4 bar (wenn sie neu ist nehme ich an, jetzt nicht mehr).
Der Druckschalter schaltet ein und ist nicht mehr überbrückt.
Ich glaub ich lass das jetzt mal so.
Hier die ersten bescheidenen Schweissnähte, von Kurzlichtbogen bis Sprühlichtbogen alles dabei, soweit ich das erkennen kann.
Clipboard04.jpg

xellos
 
Werte Forengemeinde,
bitte um kurze Hilfe, der Wasseranschluss des Brenners tropft. Also dort, wo ich die Schläuche des Brenners and die Schnellkupplungen des Gerätes anstecke. Der Kaltanschluss tropft (dort ist ja auch mehr Druck drauf als am Rückfluss). Es handelt sich um den oberen Anschluss mit blauer Markierung aus meinem vorherigen Beitrag. Wie heissen diese Kupplungen und wo würdet ihr die bestellen?
Danke, xellos
 
moin @xellos
habe selber demnächst, auch ein cgw402 hier stehen und bei der ersten begutachtung auch gesehen das der R101 leucht angeschmort ausschaut.
hast ja geschrieben das du nen 120W da eingebaut hast,
was für einen ?
30 ohm 120 w find ich grad nur einen -> NIKKOHM RNP-50SC30R0F03-1

mfg Eicke
 
Thema: Dalex CGW 402 Fragen

Ähnliche Themen

E
Antworten
3
Aufrufe
1.129
Nix22
N
M
Antworten
11
Aufrufe
5.139
powersupply
powersupply
D
Antworten
4
Aufrufe
783
dennisrolfes
D
Zurück
Oben