Dalex CGW 402 Fragen

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Dalex CGW 402 Fragen

Beitrag von xellos » 9. Jul 2019, 08:59

Hallo Forengemeinde,
ich habe vor Jahren ein Dalex CGW 402 gebraucht erworben, Ich bin MAG Schweiß-Anfänger, habe die letzten 20 Jahre nur mit Elektroden geschweisst. Bedienungsanleitung und Schaltplan ist vorhanden. Das Gerät funktioniert teilweise. Eine Gasflasche muss ich mir erst zulegen. Der Wasserdruckwächter ist derzeit überbrückt, Wasserkühlung schließe ich erst dazu, wenn alles andere funktioniert.
Die Steckkarte ist für manuelle Einstellung des Drahtvorschubs.

* Ich kann noch nicht sagen, ob die volle Leistung zur Verfügung steht - wie messe ich das am besten, zB Stromaufnahme der 3 Phasen im Primärkreis? (ist aber nicht so wichtig jetzt)
* Der Drahtvorschub funktioniert im unteren Drittel nicht, erst ab ca 6m/Minute. Das Kreuz beim Stelltrafo habe nicht ich gemalt das war schon drauf. Als letztes wurde wohl nur 1,2mm Draht geschweisst (Andruckrollen, Stromdüse). An den Stelltrafo komm ich schlecht ran, der ist hinter dem Stufenschalter. Getriebe des Drahtvorschubs habe ich geschmiert (Motorradkettenschmiermittel)

1.) Drahtvorschub einstellen
In der Anleitung steht etwas von einem Taster, um den Drahtvorschub manuell zu bedienen. Ich nehme an, der Drahtvorschub soll laufen ohne dass der Hauptschütz anzieht und damit Strom auf den Draht gibt, weil die Vorschubkraft an der Düse soll man mit der Hand kontrollieren: Also nur 2 Rollen spannen, sodass man den Draht noch festhalten kann an der Düse, dann nur die anderen 2 Rollen spannen und genauso die Vorschubkraft einstellen dass man den Draht gerade noch festhalten kann. Dann alle 4 Rollen spannen für den Betrieb. Oder die Masse schön isoliert befestigen? - dann kann man problemlos den Draht anfassen bei gedrückter Brennertaste und angezogenem Hauptschütz?
Die Andruckrollen sind die richtigen für 0,8mm Draht.

2.) Was ist die Einstellung mit dem Regler/Schalter links unten an der Front? siehe Bild.

Erste Photos anbei.
Danke für alle Anregungen.
xellos
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

DomiAleman
Beiträge: 1218
Registriert: 29. Jan 2012, 23:07
Wohnort/Region: 49451 Holdorf

Re: Dalex CGW 402 Fragen

Beitrag von DomiAleman » 9. Jul 2019, 10:35

Moin..
Ob die volle Leistung da ist, kannst du feststellen, indem du die sechs Eingänge des Gleichrichters mal abklemmst. Beim Abklemmen eines Einganges muss eine signifikante Verschlechterung des Lichtbogens merkbar sein. Wenn sich z.B. bei fünf Eingängen was tut, und beim sechsten NICHT, dann ist was faul.

Zu wenig Vorschub: Vermutlich ist der Gegenspannungstrafo defekt = faustgroßer Trafo irgendwo unten im Gerät
Schalter und Poti unten links sind für die Anschleichvorrichtung.

DoMi

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Re: Dalex CGW 402 Fragen

Beitrag von xellos » 10. Jul 2019, 12:12

Danke DoMi für den Hinweis.

Die Funktion Anschleichvorrichtung wurde anscheinend nachgerüstet weil sie im Schaltplan (kann per PM zugesendet werden) nicht auftaucht. Weiters ist der Schütz dafür (der kleine schwarze, 2. von rechts, der am boden steht mit dem Koten kabel) defekt, lässt sich nicht reindrücken, Kontakte stark korrodiert. Das ist ein 48V Schütz, und ich werde ihn durch einen 24V Schütz (habe ich da) mit Vorwiderstand ersetzen. Die Kabel von dem Schütz gehen eben zu dem Schalter+Poti links unten an der Front.

Der Pumpenmotor ist derzeit auch abgeklemmt, weil die Pumpe sonst trockenlaufen würde. c2 zieht ja korrekt an.
Die anderen Komponenten dieser Seite von links nach rechts: Anschlussklemme, Pumpenschütz c2 mit Motorschutzrelais e6, Steuertrafo m2, und ganz rechts der Hauptschütz c1. Steuerplatine ist auf dem Photo entnommen, weil ich da die Lötstellen nachgelötet und die wichtigsten Halbleiter ersetzt habe.

Bis auf den Drahtvorschub <6m/min scheint alles OK:
Der Drahtvorschub ist nicht zu langsam, sondern funktioniert erst ab dem 1. Drittel, dort wo an der Front der Vorbesitzer das "X" beim drehknopf gemalt hat, davor steht der Motor Der Gegenspannungstrafo m7 scheint OK zu sein.
Kann der Stelltrafo kontaktprobleme haben?
Weitere Photos folgen am WE. Vor allem von der Drahtvorschubeinheit, weil die möchte ich reinigen und auf leichten Lauf prüfen. Dann kann ich evt. den DC Motor am Netzgerät prüfen, bei welchen Spannungen der läuft.

danke,
xellos
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

DomiAleman
Beiträge: 1218
Registriert: 29. Jan 2012, 23:07
Wohnort/Region: 49451 Holdorf

Re: Dalex CGW 402 Fragen

Beitrag von DomiAleman » 11. Jul 2019, 13:43

Moin..
Die Anschleichvorrichtung ist ab Werk,
Den passenden Schaltplan 1-2419.9b könnte ich die bei Interesse zuschicken.


Schütz mit Vorwiderstand ist Käse....kann funktionieren, muss aber nicht.
Ein AC-SChütz zieht im ersten Moment einen hohen Strom.
Wenn sich dann nach Sekundenbruchteilen Anker und Joch berühren, geht der Strom stark runter.
Wenn du also den Widerstand so wählst, dass bei angezogenem Schütz 24V anliegen, dann könnte der Strom im Moment des Anziehens zu klein sein. Also erst ausprobieren und DANN einbauen.

OB der Gegenspannungstrafo in Ordnung ist, kannst du durch eine Spannungsmessung am Steckplatz des Programmsteckers feststellen

Bei abgezogenem Programmstecker müssen an Kontakt 23 und 24 ca. 24V AC messbar sein.
u.U. muss dazu der Brennertaster gedrückt werden.
Wenn da die 24V raus kommen, ist der Trafo OK.

So kannst du auch den Stelltrafo prüfen. Kontakt 12; 14 und 16 müssen gegeneinander Durchgang haben, egal wie der Drahtvorschubregler gedreht wird.

DoMi

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Re: Dalex CGW 402 Fragen

Beitrag von xellos » 6. Aug 2019, 21:20

Hallo Domi, danke erstmal für die Schaltpläne, die haben echt weitergeholfen! :thx:
Die Anschleichautomatik lässt den Draht langsam rausfahren beim Drücken der Brennertaste, bis der Schweissstrom fliesst, dann wird auf die eingestellte Vorschubgeschwindigkeit geschaltet. Dafür wird durch den Schütz K3 (Schaltplan 1-2419.9b) ein einstellbarer Vorwiderstand überbrückt. Dass der Schweissstrom fliesst, erkennt das Gerät über einen Reed Kontakt K5 in der Schweisstromleitung, siehe die Wendel im Bild. Wenn ich das richtig verstanden habe :glaskugel:
Clipboard01.jpg
Das Gerät funktioniert bis auf den Stelltrafo wieder, welcher Kontaktprobleme hat. Sieht man sich die Spannung um unteren Drittel an mit dem Multimeter beim Durchdrehen des Trafos, kommen immer wieder Aussetzer, jedenfalls nicht gleichmäßig. Den Gleichstrommotor des Drahtvorschubs (DV) habe ich mit einem LaborNetzgerät 30V/3A getestet, und der DV läuft auch noch bei 5V sehr langsam und sauber. Es ist also wirklich nur der StellTrafo.
Aber an den Trafo komme ich nicht gut ran, der ist hinter dem plastikumwickelten Stufenschalter. Den Stufenschalter möchte ich nicht abklemmen, weil ich fürchte das nicht mehr hinzubekommen. Kann man den mit dem Kabelbaum rausnehmen?
Clipboard02.jpg
Evt kriegt der DV ein eigenes DC Netzteil, ich hab hier noch einen 48V/600W Rectifier rumliegen, da müsste man noch eine Spannungsregelung dranmachen für dann ca 0-45V ... Der Rectifier will aber 230V und das DALEX Gerät hat nur ein 4poliges Anschlusskabel ohne N ... :kp: :lichtauf:

Und der 24V Schütz mit passendem Vorwiderstand (d.h. passend für angezogenen Zustand) zieht natürlich nicht an! ABER ich habe 2 baugleiche Schütze und deren Wicklungen in Serie und die Kontakte parallel geschalten, also passt es wenn mindestens einer der 2 anzieht. Bis jetzt ziehen aber immer beide an. :top:
Clipboard03.jpg
Es folgen noch ein paar Photos mit den Massnahmen auf der Mig 4.4 Platine, falls es wem nützt.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Re: Dalex CGW 402 Fragen

Beitrag von xellos » 6. Aug 2019, 21:46

Und so sieht der Testaufbau für die Steuerplatine aus: Ein 40V Trafo dient als Steuertrafo T2 (wieder Schalplan 1-2419.9b) und ein kleiner 24V Trafo simuliert mir den Stelltrafo des Drahtvorschubs.
Clipboard04.jpg
An den Stecker der DALEX Platine habe ich eine Lochrasterplatine montiert, die das Schweissgerät "simuliert" mit Brennertaste, 2T/4T Umschaltung und die LEDs für Haupttrafo T1, DV, Magnetventil usw.
Wenn ich Komponenten auf der DALEX Platine tausche, sieht man gleich, was das für Auswirkungen hat, ohne die Platine immer ins Schweissgerät einbauen zu müssen.
Clipboard05.jpg
Clipboard06.jpg
Getauscht habe ich alle Halbleiter, inkl der Dioden. Der Widerstand R101 mit 11W ist meiner Meinung nach zu schwach weil er sehr heiss wird, wenn die Schaltung Strom zieht, d.h. wenn die Brennertaste gedrückt ist. In einem anderen Thread ist der schon mal geplatzt (war glaube ich im electronicwerkstatt forum).
Selbst die vielen Widerstände auf der Lochrasterplatine werden immer noch leicht warm, wenn man die Brennertaste ein paar Minuten gedrückt lässt.

Alle Elkos getauscht, ein Folien-C war auch defekt.

So sieht das jetzt aus:
Clipboard07.jpg
Am Ende hat die Steckerleiste noch eine weisse Kontaktleiste bekommen, damit man besser messen kann.
Clipboard08.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Re: Dalex CGW 402 Fragen

Beitrag von xellos » 6. Aug 2019, 21:50

Eine Frage habe ich noch zum Gasventil: Ich kann nicht weniger als 12l/min einstellen, weil die Schraube einen Anschlag hat, der mit einem Stahlstift gesichert ist, d.h. ich kann den Regler nicht weiter rein drehen:
Clipboard09.jpg
Kennt das wer? Kriegt man den Stift wieder raus?

Danke und BG,
xellos
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

powersupply
Beiträge: 13315
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Dalex CGW 402 Fragen

Beitrag von powersupply » 6. Aug 2019, 21:53

Hi
Der Rectifier will aber 230V und das DALEX Gerät hat nur ein 4poliges Anschlusskabel ohne N ... :kp:
Das Gerät hat doch mit Sicherheit einen Steuertrafo. Diese lassen sich oft wahlweise an 230 und 400V anschließen.
Von dem könntest Du den 230V (220V)Anschluß als Versorgung für das extra Netzteil des Vorschubs verwenden.

PS

xellos
Beiträge: 21
Registriert: 10. Jul 2013, 14:57
Wohnort/Region: austria

Re: Dalex CGW 402 Fragen

Beitrag von xellos » 6. Aug 2019, 22:15

Hallo powersupply,
Ja mit dem Gedanken habe ich auch schon gespielt, der Steuertrafo gibt 220V her.
Aber ich habe etwas Angst um den Steuertrafo, wenn der 600W Rectifier ansaugt beim Einschalten (Stichwort Inrush current). Da wäre evt ein Vorwiderstand einzubauen. Muss ich erst testen, welchen Vorwiderstand der Rectifier verträgt primärseitig.
Morgen gehts weiter.
BG

powersupply
Beiträge: 13315
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Dalex CGW 402 Fragen

Beitrag von powersupply » 6. Aug 2019, 23:39

Der Trafo hat den Motor ja bislang auch mitversorgt. Von daher ist im Dauerbetrieb keine Einschränkung zu erwarten.
Was den Einschaltstrom eines externen Netzteiles angeht mache ich mir gar keine Sorgen. So ein 300VA Trafo kann kurzzeitig locker das vierfache bereitstellen. Wenn die Wicklung in Sparschaltung benutzt wird sogar noch mehr.
Gegebenenfalls musst Du eine trägere Sicherung oder diese durch einen Motorschutzschalter ersetzen.

PS

Antworten