Tip Tronic 140 pulsiert beim Schweißen

Diskutiere Tip Tronic 140 pulsiert beim Schweißen im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hallo Forum, Vielleicht hat jemand einen Tip für mich: Haben hier ein älteres TipTronic 140 Schutzgas Brutzler. An sich reicht es für unsere...
W

westberliner

Registriert
18.06.2020
Beiträge
1
Ort
Kronach
  • Tip Tronic 140 pulsiert beim Schweißen
  • #1
Hallo Forum,

Vielleicht hat jemand einen Tip für mich:

Haben hier ein älteres TipTronic 140 Schutzgas Brutzler. An sich reicht es für unsere Zwecke aus, jedoch fängt es sporadisch an wie zu pulsiersen und man hat das Gefühl, es kommt zu wenig Saft an. Dann macht man Pause, dreht das Gerät richtung Osten und hört wie richtig dick Strom ankommt und die Schweißstelle richtig schön glatt geschmolzen ist und richtig hält. Es ist ein schnelles pulsieren/ruckeln am Draht. Ich kann nicht sagen, ob der Strom abreist oder nicht ausreicht. Schlauchpaket und Massekabel schauen soweit ganz ok aus.

Was könnte da defekt sein?

Danke euch :)
 
  • Tip Tronic 140 pulsiert beim Schweißen
  • #2
Hört sich nach einem mechanischen Problem in der Drahtzufuhr an.

Beobachte im Fehlerfall, ob die Drahtspule auch ruckelt und ob die Draht-Antriebsrolle kontinuierlich weiter dreht.

DoMi
 
Thema: Tip Tronic 140 pulsiert beim Schweißen

Ähnliche Themen

P
Antworten
0
Aufrufe
1.011
poffi
P
B
Antworten
0
Aufrufe
2.951
baumawokra
B
P
Antworten
8
Aufrufe
3.447
pantau
P
M
Antworten
3
Aufrufe
1.226
tomtim
T
J
Antworten
10
Aufrufe
1.719
Jürgi
J
Zurück
Oben