Problem mit HILTI TE 92

Diskutiere Problem mit HILTI TE 92 im Forum Service & Ersatzteile im Bereich Werkzeuge & Maschinen - Hallo Forenmitglieder! Leider hat bei meiner TE 92 nach dem Abbruch von ca. einem halben Kubikmeter Blaubeton die Rutschkupplung aufgegeben...
Jetzt wollte ich eigentlich dieses Spiel noch einige male wiederholen ODER ist es besser die Maschiene über Nacht mit Benzin im Getriebe einwirken zu lassen?
Während der ganzen Prozedur ist die Hilti komplett trocken ( von Außen ), d.h. sie verliert keine Flüssigkeit aus dem Getriebe.
Als ich sie gekauft habe ist sie auch komplett trocken gewesen. Kein zeichen von undichten Simmerringen etc.
Gruß Don
 
Ich weis nicht.
Mit dem Benzin wäschst Du das Fett an Stellen raus an denen Du das Fett nur mit Komplettzerlegung wieder hin bekommst...
Auch würde ich nicht weiter mit Benzin Spülen und laufen lassen. Da wo das Fett jetzt schon abgewaschen ist reibt nun Eisen auf Eisen.
Ich vermute übrigens, dass in die Maschine ein Fließfett reinkommt. Das war auch in den TP400 und TP800, welche aus der selben Zeit stammen drin. Hab davon noch eine fast leere Dose stehen. Irgendwas von Klüber.

PS
 
Ca. 100 ml einfüllen, die Maschine laufen lassen und rauskippen. Das 2 oder 3 mal.

Jetzt wollte ich eigentlich dieses Spiel noch einige male wiederholen

Ich würde es schon begrüßen, wenn du dich zumindest ansatzweise an das hältst, was wir dir empfehlen.

Ich vermute übrigens, dass in die Maschine ein Fließfett reinkommt. Das war auch in den TP400 und TP800

Außer in den von dir genannten Hämmern ist das Klüber noch in der TE 804. In allen anderen SDS-Max ist Öl. In die 92 gehören 120 ml Öl.
 
In die Te 92 sollte eigentlich
Turmopol HD 20 rein. Ich hab mir erstmal einen Liter bestellt.
Ich kann mir aber nicht vorstellen, das bei mir ÖL drin gewesen ist.
Eventuell hat da mal jemand was anderes rein gefüllt???
Auf den Bildern sieht das doch eher nach afett aus , oder ?
Gruß Don​
 
In manche Maschinen wurde im Laufe der Jahre alles mögliche und unmögliche reingeschmiert. In deiner war offensichtlich irgendein Dauerfett.
Mit dem Liter Öl bist du gut gerüstet :wink:
 
Dienstag soll das Turmopol HD 20 da sein.
Habe das Getriebe wie angeraten noch des öfteren mit 100ml Benzin gespült und ordentlich geschüttelt.
Oh meine armen Arme ...... und sie nicht mehr laufen lassen.
Insgesamt kan ein Gurkenglas mt schwarzem Schmodder zusammen.
In das saubere Getriebe werde ich übermorgen die vorgeschriebenen 120ml Turmopol HD 20 einfüllen und dann mal vorsichtig laufen lassen.
Mir ist natürlich mittlerweile aufgefallen das das Bohrfutter zu 100% knochentrocken ist. Das hat auch ewig kein Fett gesehen.
Wie kann ich das Bohrfutter denn mal am besten reinigen? Kann ich das auch mit Benzin machen oder gibt das da einen anderen , besseren Weg?
Gruß Don
 
Habe das Getriebe wie angeraten noch des öfteren mit 100ml Benzin gespült und ordentlich geschüttelt.
Irgendwas hast du da falsch verstanden.

Wenn du eine einigermaßen funktionierende Maschine haben willst, wirst du das Getriebe öffnen und ein paar Dichtringe tauschen müssen.

Wie kann ich das Bohrfutter denn mal am besten reinigen?
Sprengring vorne runter, dann kannst du die Teile der Werkzeugaufnahme abnehmen. Mechanisch reinigen, auch den Zustand der Walzen prüfen, beim Zusammenbau gut fetten.

Wenn du den Sprengring runterzängelst, steck einen Bohrer oder Meißel rein. Der Ring fliegt sonst durch die Werkstatt.

Grüße,
Dieter
 
So, Urlaub vorbei und gleich heute bin ich wieder an die Hilti ran.
Vor dem Urlaub hatte ich noch das Getriebe mit 120ml Turmopol HD 20 befüllt.
Der gewünschte Erfolg blieb aus.
Dann habe ich, wie von Dieter angeregt, die Werkzeugaufnahme abgenommen.
Das mit dem Meißel vorher reinstecken war wirklich ein guter Tipp!!!
Alle Teile im Benzinbad gereinigt und sauber zur Seite gelegt.
Als ich den Antrieb, also das Kernstück ( siehe Foto ) der Werkzeugaufnahme reinigen wollte, habe ich bemerkt, das sich dieses nur mit großem Kraftaufwand vor und zurück bewegen ließ. Ich mußte durch die Öffnungen für die Walzen einen Schraubenzieher stecken und die Hilti zwischen die Füße klemmen. Dann ließ sich auch wieder der Schalthebel in aller Stellungen bewegen.
Solange er drinnen steckte, ging das natürlich nicht.
Hab jetzt natürlich den Zusammenbau gestoppt und wollte hier erstmal um Rat nachfragen.
Man kann einen Sprengring und einen Simmerring erkennen wenn man von vorne in die Aufnahme guckt.
Durch diesen sollte sich die Welle ja beim Schlag vor und zurück bewegen.
Das geht so schwer, das er immer drinnen stecken bleibt.
Ich hoffe mal, das ihr mir da weiter helfen könnt.
Beste Grüße Don
 

Anhänge

  • WhatsApp Image 2022-09-13 at 19.09.49.jpeg
    WhatsApp Image 2022-09-13 at 19.09.49.jpeg
    306 KB · Aufrufe: 88
Hallo Don,

was du beschreibst ist normal, da muss sich nichts bewegen.
Wenn du sie zerlegt hattest, hast du dann die O-Ringe an Kolben, Flugkolben (Pos.71) erneuert und die Teflonringe am Döpper Pos.68 geprüft? Fotos von den Teflonringen hier gepostet um diese bewerten zu können? :wink:
Da muss ich alles gut bewegen, sonst schlägt die Maschine nicht richtig.

Lass mich raten, richtig zerlegt hast du die Maschine nicht. Du hattest nicht mal die Inbusschrauben vorne entfernt um in die Maschine sehen zu können?

Das bedeutet jetzt für dich: Mit Inbusschlüssel die Schrauben entfernen, beim Zerlegen immer wieder Bilder machen, damit du weißt wo alles hingehört und die Dichtungen tauschen. Nur mit Zeichnung tut sich manch einer schwer zu bestimmen, wo was wie hingehört.

Die Inbusschrauben sind oft mit Schraubensicherung wie Loctite befestigt. Wenn du das Gehäuse vorne vorher gut anwärmst, kriegst du die leichter raus. Aber bitte aufpassen, dass du den Lack nicht wegbrennst.

Grüße,
Dieter
 
Hallo Don,

was du beschreibst ist normal, da muss sich nichts bewegen.
Wenn du sie zerlegt hattest, hast du dann die O-Ringe an Kolben, Flugkolben (Pos.71) erneuert und die Teflonringe am Döpper Pos.68 geprüft? Fotos von den Teflonringen hier gepostet um diese bewerten zu können? :wink:
Da muss ich alles gut bewegen, sonst schlägt die Maschine nicht richtig.

Lass mich raten, richtig zerlegt hast du die Maschine nicht. Du hattest nicht mal die Inbusschrauben vorne entfernt um in die Maschine sehen zu können?

Das bedeutet jetzt für dich: Mit Inbusschlüssel die Schrauben entfernen, beim Zerlegen immer wieder Bilder machen, damit du weißt wo alles hingehört und die Dichtungen tauschen. Nur mit Zeichnung tut sich manch einer schwer zu bestimmen, wo was wie hingehört.

Die Inbusschrauben sind oft mit Schraubensicherung wie Loctite befestigt. Wenn du das Gehäuse vorne vorher gut anwärmst, kriegst du die leichter raus. Aber bitte aufpassen, dass du den Lack nicht wegbrennst.

Grüße,
Dieter
Hallo Dieter,
Dank vorab für die rasche Antwort.
Du hast natürlich Recht und ich hab mich noch nicht an die Imbusschrauben getraut.
Ist es nicht ratsam, das ich mir jetzt erstmal einen Reparatursatz für die Hilti T92 bestelle und dann alle Teile austausche.
Dann bräuchte ich sie nur ein mal zerlegen.
Meine Digitalkamera habe ich mir schon rausgesucht.
Der passende Reperatursatz wäre wohl dieser, den ich in der Bucht fand:
HILTI TE 92 Reparatursatz TE92 TE-92 Wartungsset, Verschleissteilesatz | eBay
Hälst Du das für eine gute Idee oder wie würdest du vorgehen?
Ist der von mir gefundene Reperatursatz denn überhaupt passend oder notwendig?
Wie komme ich sonst an Ersatzteile?
Beste Grüße Don
 
Hallo Don,

ich merke, so ganz wohl fühlst du dich in der Rolle des Reparateurs nicht. Traust du es dir zu?

Den Reparatursatz würde ich nicht kaufen. Das Öl hast du schon und was du dann noch brauchst richtet sich danach, was kaputt ist.

Grüße,
Dieter
 
Ich habe halt bedenken, das wenn ich die 6 Imbusschrauben gelöst habe, das ganze Innenleben auseinander fällt.
Leider sind auf der Teilezeichnung die Nummern nicht zu entziffern und somit die Position auf der Liste nicht zuzuordnen.
Das sorgt natürlich für zusätzliche Unsicherheit.
Von freitag bis Sonntag sind meine Frau und ich im Siegerland zum Geburtstag meiner Schwiegermutter.
Das heißt, ich werde da erst Montagabend ran können.
Werde mir dann dafür einen eigenen Tisch preparieren.
Sowas ist nur das erste mal schwer, dann weiß man was einen erwartet.
Beste Grüße Don :shock:
 
Hier stand ein blöder Kommentar. Durch den Nutzer gelöscht.
 
Zuletzt bearbeitet:
Bitte nicht falsch verstehen, ist nur ein spaßig verpackter kleiner Hinweis.
Na dann............Wer im Glashaus sitzt, sollte nicht mit Steinen werfen :ducken:
 
Hier stand ein noch blöderer Kommentar. Durch den Nutzer gelöscht, lohnt ja doch nicht.
 
Zuletzt bearbeitet:
Hier stand ein noch blöderer Kommentar. Durch den Nutzer gelöscht, lohnt ja doch nicht.

Ich habe von dir noch nie einen blöden Kommentar gelesen. Dass manches nicht lohnt, da gebe ich dir recht.

Ich habe halt bedenken, das wenn ich die 6 Imbusschrauben gelöst habe, das ganze Innenleben auseinander fällt.

Was zerfallen kann, ist das Nadellager, Pos.63. Wenn du die Inbusschrauben löst, vorsichtig auseinanderziehen und von dem, was du aus dem Gehäuse befreist, bevor es weiter zerlegt wird, Bilder machen, Bilder machen, Bilder machen.

Die Nummern erkennst du auf der englischen Zeichnung, wenn du sie vergrößerst.

Dann erst mal ein entspanntes Wochenende, bevor der Angstschweiß auf deiner Stirn steht :wink:

Grüße,
Dieter
 
Thema: Problem mit HILTI TE 92

Ähnliche Themen

H
Antworten
1
Aufrufe
554
Dieter K
Dieter K
Octave-Shift
Antworten
12
Aufrufe
1.465
Octave-Shift
Octave-Shift
A
Antworten
0
Aufrufe
787
Akhter
A
Zurück
Oben