Explosionszeichnung / Reparaturanleitung Hilti TE 60

Diskutiere Explosionszeichnung / Reparaturanleitung Hilti TE 60 im Forum Service & Ersatzteile im Bereich Werkzeuge & Maschinen - Hallo zusammen, bin auf der Suche nach eine hochauflösenden Explosionszeichnung / Reparaturanleitung für die alte Hilti TE 60. Habe die Maschine...
R

Ron_87

Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Hallo zusammen,

bin auf der Suche nach eine hochauflösenden Explosionszeichnung / Reparaturanleitung für die alte Hilti TE 60.

Habe die Maschine Geschenkt bekommen und würde diese gerne Reparieren (Schlag funktioniert nicht mehr).

Hat jemand Erfahrung mit der Maschine.

Wäre für jede Hilfe dankbar
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Schau als erstes Mal ob die Meißelaufnahme vor Öl trieft.
Dann schau ob überhaupt noch Öl drin ist.
Link zur Zeichnung kommt per PN.
Hochauflösend gibts bei dem Alter aber nicht mehr :allesgut:

PS
 
R

Ron_87

Threadstarter
Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Hallo powersupply,

Danke erstmal für die explosionszeichnung.

Ja, in der meißelaufnahme ist ein wenig öl, würde aber nicht sagen das es viel ist. Habe probiert das getriebe auseinander zulegen, so wie von dir in einem anderen thread beschrieben.

Den Bohrer flache auf einer Länge von 10-15 cm auf zwei Seiten ab und spanne ihn in einen STABILEN Schraubstock usw.

Das ganze war aber ohne erfolg. Habe die wasserpumpenzange am Teil 93 angelegt und in alle richtung mal probiert....ich bekomme es einfach nicht auf....habe auch in die vorhandenen löcher ein metallstift gesteckt und mit dem hammer nach links nach rechts geschlagen.....es ist doch nur ein ganz normales gewinde oder ?

Habe von der bohrerspitze gesehen nach links gedreht...kein bischen aufgegangen.

Gibts da irgendwie einen Trick ? Oder vielleicht bilder ?

Auch von der anderen seite teil 173, teil 90 komme ich nicht weiter

Bitte um hilfe

Übrigens maschine bohr ohne probleme.....bei der anderen Stellung des schalters passiert absolut nichts
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Hallo

Bemühe dich ein wenig die Groß/Kleinschreibung zu beachten. Das macht für mich das Lesen einfacher... :allesgut:
Rechtschreibfehler, geschenkt.

Nr 93 muss ab! Wenn Du keine ausreichend große Rohrzange hast brauchst Du einen stabilen Hakenschlüssel, den Du eher auch nicht hast... :crazy:
Wenn gar nix hilft musst Du den Gewindekleber zerstören. Dabei stirbt mit ziemlicher Sicherheit dann auch die Gummikappe denn der Kleber lässt sich nur durch Hitze zerstören. Vielleicht hilft es ja auch schon das ganze Bauteil mit dem Heißluftfön auf gut 100°C zu erhitzen wobei der Gummi noch keinen Schaden nehmen sollte.
Wenn das dann heiße Teil zum Fixieren auf den Meißel geschoben sollte die Hülse zunächst schneller abkühlen als die aufgeschraubte Kappe was einen zusätzlichen Löseeffekt hat :schlaubi:
173... such... :shock: Lass das Getriebe zusammen! Das ist in den allerwenigsten Fällen beschädigt oder an einem Defekt schuld. Beim fehlenden Schlag sowieso! Auch die Lager darin halten normalerweise ewig! Da machst Du dir nur unnötige Mühe. :allesgut:

PS
 
R

Ron_87

Threadstarter
Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Hallo powersupply,

habe nun endlich die Maschine auseinander bekommen (zumindest ein Teil davon) und nun stehe wieder da und komme nicht weiter.

Habe einen Sprengring gelöst und konnte somit Getriebe vom Gehäuse trennen.

- Teile 58 bis 125 noch komplett zusammen
- Kolben (32) und Gegenstück (46) sind somit frei
- Dichtringe und allen sichtbaren Teile sind soweit ok => keine
Beschädigungen

Aber warum fehlt der Schlag ????
Habe in einem anderen Beitrag gelesen das besonderes Fett/Öl verwendet werden muss. Wenn ja, welches ? und wo ?

Kannst du mir noch ein Tip geben ?
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
War überhaupt noch ausreichend Öl in der Maschine? Ca. 70ml gehören da rein.
Wenn die beiden O-Ringe noch in Ordnung waren sollte das Schlagwerk eigentlich arbeiten!
Als Öl kommt ein, im Vergleich zu Motoröl, recht dünnflüssiges Hydrauliköl zum Einsatz. Ursprünglich war mal Tellus 46 genannt das aber von Shell nur im 50l Gebinde erhältlich ist :shock:
Ein anderes zinkhaltiges sollte auch funktionieren. Hatte da mal etwas von Fuchs ausfindig gemacht. Den genauen Namen weis ich nicht mehr aber es endete auch mit 46.
Bei ibäh gibts doch auch Händler die Öl für die Hiltis verticken. Musst mal dort suchen.

PS
 
R

Ron_87

Threadstarter
Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Hallo,

Nein zwischen Kolben und dem Gegenstück war absolut kein Öl. Habe mich selber gewundert, weil ja beide Dichtringe absolut OK waren.

Also 70ml kommen da rein.....da schau ich mal ob ich was bei ibäh finde.

Danke dir
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Warum hab ich wohl schon gleich in meiner ersten Antwort nach dem Öl gefragt? :kp: :evil:

War Deine Frau vor dir dran und hat da drin alles saubergewischt? :rotfl:

PS
 
R

Ron_87

Threadstarter
Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Hätte noch ein paar Fragen.....ich hoffe es sind nun die letzten.

Das Teil 46 wird ja vom Kolben bzw. vom dazwischen befindlichen Öl vorgedrückt und somit wird der Schlag ja erzeugt.
Wenn ich nun Öl einführe und den Kolben richtig per Hand vordrücke läuft dieses sofort hinter dem Teil 107 komplett raus. Habe beim herausnehmen des Teils 46 festgestellt, dass sich links und rechts Löcher im inneren dieser Kolbenführung befinden.

Habe ich was falsch gemacht ?
oder fährt dann der Kolben gar nicht so weit vor ?

Habe dann die Maschine aufs Bohrfutter gestellt Teil 46 reingedrückt (nicht so weit ansonsten läufts ja durch die löcher wieder raus) und Öl bis zum Rand gefüllt (ca. 25 ml), dann das Gehäuse mit Kolben aufgezogen.
Fand es richtig kompliziert :lol:

Schlag ist zwar immer noch nicht da (wahrscheinlich zuwenig Öl), aber als ich direkt mit einem kleinen langen Bohrer auf das Teil 46 vom Bohrfutter aus gedrückt habe, hat es funktioniert.
Mit SDS Bohrer geht es immer noch nicht.

Wie füllt man am besten das Öl rein ?
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Ron_87 schrieb:
Hätte noch ein paar Fragen.....ich hoffe es sind nun die letzten.
Kein Problem solange wir sinnvoll über die Maschine sprechen. :allesgut:

Das Teil 46 wird ja vom Kolben bzw. vom dazwischen befindlichen Öl vorgedrückt und somit wird der Schlag ja erzeugt.
Der Schlagkolben wird nicht durch das Öl sondern durch ein Luftpolster nach vorne getrieben! Ol wäre viel zu hart, da nicht kompressibel. :schlaubi: Das Öl dient da in erster Linie der Schmierung und unterstützt die beiden Kolben am Anfang ihrer Arbeit. Wenn die Maschine dann mal schlägt dient es nur noch der Schmierung und Dichtung.

Wenn ich nun Öl einführe und den Kolben richtig per Hand vordrücke läuft dieses sofort hinter dem Teil 107 komplett raus. Habe beim herausnehmen des Teils 46 festgestellt, dass sich links und rechts Löcher im inneren dieser Kolbenführung befinden.
Da ist mindestens der Nutring(117) welcher in der Leerschlagdämpferhülse(40) eingesetzt ist defekt. Diese Dämpfungshülse ist wiederum im Zylinder(41) eingesetzt und wird durch den unter dem Lagersitz des vorderen Kugelllagers(111) versteckten Bolzen(42) an seiner Position gehalten. Um diese Teile auszubauen muss der Zylinder vollends ganz auseinander, beginnend mit der Demontage von dem Abschlußring(48) welcher durch den davon versteckten Sicherungsring(125) gehalten wird. Dessen Demontage hab ich mal, ich glaub in einem TE72 Thread, bebildert beschrieben.

Habe ich was falsch gemacht ?
oder fährt dann der Kolben gar nicht so weit vor ?
Der Schlagkolben(46) fährt ohne "bremsenden Meißel" vor bis auf die Leerschlagdämpfungshülse(40) und wird durch diese in seiner Bewegung gestopt. Deswegen sind im Umfang des Zylindes auch mehrere Bohrungen die es dem Öl ermöglichen sollen innerhalb der Maschine zu entweichen. Diese Hülse schlägt ihrerseits auf die Leerschlagdämpfungsfeder(92) welche dann innen in den Zylinder(41) gepresst, dadurch komprimiert wird und so die Aufprallenergie des Kolbens(46) abfedert. Diese Ringfeder(92) ist aber nahezu nicht mehr als Ersatzteil zu bekommen. :(

Wie füllt man am besten das Öl rein ?
Maschine komplett zusammensetzen. Dabei hat es sich als Vorteilhaft erwiesen den Umschalthebel(39) sowie den darunterliegenden Deckel(37) entfernt zu lassen da man so das Einfädeln des Erregerkolbens(32) in den Zylinder(41) besser bewerkstelligt bekommt. Anschließend erst, wenn vorne alles dicht ist kommt durch diese Öffnung das Öl in die Maschine.

Hier noch ein Bild wie die Teile, ich hab sie nebeneinandergelegt, im Zylinder eingesetzt sind. Der Zylinder sieht am linken Ende vermutlich etwas anders aus als bei Dir und auf der Zeichnung wurde aber so in der ersten Serie von Hilti gebaut und ist nach hinten hin bis zur TE72 unverändert geblieben.

6637353363333539.jpg


PS
 
R

Ron_87

Threadstarter
Registriert
23.01.2014
Beiträge
7
Wohnort/Region
Wuerzburg
Danke für die Beschreibung.

Die Maschine raub mir den letzten Nerv. Hier erst mal ein paar Bilder.

Habe den blauen Sprengring entfernt und konnte somit das Getriebe vom Gehäuse trennen.

Muss ich nun den roten Sprengring entfernen ? um das Getriebe weiter zu zerlegen......

Bin schon am Überlegen komplettes Getriebe bei ibäh zu kaufen.....
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Wow!
Du hast es doch nicht etwa geschafft das Getriebe auszubauen ohne die Meißelführung abzunehmen? :shock: :shock:

Wieso fehlt eigentlich an dem Getriebe die Aluhülse(45)?

Um an das Lager und dessen Sicherungsring zu gelangen muss erst mal die verschiebbare Hülse(48) am anderen Ende des Zylinders weg!
Diese wird durch die Feder(43) und das Zahnrad(47) ziemlich kräftig nach hinten gedrückt und mittels einem darunter versteckten Sicherungsring(125) am Zylinder gehalten.
Um an diesen zu gelangen muss das Zahnrad erst so weit als Möglich gegen den Federdruck Richtung Lager geschoben werden(Das machst Du auch im Betrieb wenn Du auf Meißeln umschaltest). Dann kommt der Sicherungsring unter der Hülse zum Vorschein.
Hier einmal mit verstecktem Ring
3338366232626138.jpg


Und einmal mit freiliegendem, bzw. schon entferntem Ring.
Ich habe mir dafür für meine kleine Drehdornpressen ein Hilfsmittel angefertigt.
6661633734313931.jpg


Wenn die Hülse(48) dann weg ist lässt sich das Zahnrad(47) und die Feder(43) abnehmen.
Dann kommst Du auch an den Seegerring(der Rote)(122) der das Lager(111) an seinem Platz hält.
Anschließend ist wieder die Presse gefragt um das Lager(111), ein Standardlager der Größe 6007, von seinem Lagersitz abzupressen.
Wenn dieses weg ist kannst Du eine M3-Schraube in den Sicherungsbolzen(42) eindrehen und diesen entnehmen.
Nun sollte sich die Leerschlagdämpfungshülse(40) nach hinten aus dem Zylinder schieben lassen.

Du wirst, wenn die Meißelführung nicht demontiert ist, den Zylinder mit ziemlicher Sicherheit niemals mehr mit dem (blauen)Seegerring(122) im Gehäuse gesichert bekommen da der Aluring(50) durch die dahinterliegenden Federscheiben(114) noch kräftig nach vorne gedrückt wird und Du ohne reichlich Zugang diesen nicht so weit ins Gehäuse bekommst dass der Seegerring in die Nut schnappt. :allesgut:
Zumindest kann ich mir das nicht vorstellen :glaskugel:

PS
 
Z

ziegenpeter

Registriert
08.03.2014
Beiträge
1
Wohnort/Region
NRW
Hallo Leute, bin neu hier. Hab ne alte TE 60 die nicht mehr schlägt.
Könnt Ihr mir die Explosionszeichnung bzw. Reperaturanleitung zuschicken. Wenn ich das Teil auseinander habe, kommen bestimmt weitere fragen.
VG
manni
:thx:
 
L

lange2k

Registriert
18.09.2014
Beiträge
2
Wohnort/Region
NRW
Hallo,
suche ebenfalls eine Explosionszeichnung für die "alte"
Hilti TE 60.

Da meine Maschine vorne aus der Meisselaufnahme Öl verliert,
wollte ich alle Dichtungen auswechseln.

Bin ähnlich weit wie Ron_87, nur das ich die Meisselaufnahme
demontiert habe.
Habe, wie du auf deinen Bildern zuvor beschrieben hast, den
Sicherungsring(125) herausbekommen, kann aber nicht die Hülse und die Feder entnehmen. (ist da vielleicht noch eine Sicherung? oder kann sich das dort nur verkantet haben?)

siehe Bild
möchte gerne die Dichtung unterhalb des roten Kreuzes wechseln.
(Gewindestange ist nur zur Sicherung gewesen, da ich nicht wusste wie viel Spannung auf der Feder ist)

Gruß,
Stefan
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Hallo Stefan

Ron hatte sich ja gar nicht mehr gemeldet...

Wenn Du den kleinen Ring raus hast muss sich nach entspannen deiner eingesetzten Spindel ddie Hülse samt Zahnrad vom Zylinder entnehmen lassen. Manchmal hakt das auch ein wenig uns schnappt dann runter.
Kleiner Hinweis zum Nadellager das auf dem Zahnradkörper mitläuft. Wenn Du das Zahnrad runter hast schaue vorschtig in das Lager indem Du es ein wenig anhebst. Sind darin sehr viele kleine Walzen dicht an dicht aufgereiht, lasse das Lager auf dem Zahnradkörper, denn diese Walzen fallen schon mal raus...

Noch eine Rückfrage um mich zu vergewissern, dass wir(ohne Nummern) vom selben Ring reden: Du hast den Ring an der stelle entfernt wo ich auf dem zweiten Bild an der Presse mit dem Finger auf die Nut zeige? Die Hülse muss, um das freizulegen um ca 3 - 4cm gegen die Federkraft in Richtung vorderem Lager verschoben werden. :shock:

Zeichnung kommt später, da ich sie hier am IPAD nicht zur Verfügung habe.

PS
 
L

lange2k

Registriert
18.09.2014
Beiträge
2
Wohnort/Region
NRW
Hallo Powersupply,

erstmal vielen Dank für die schnelle Antwort und die PN!

Genau, habe sie ca 3-4cm gegen die Federspannung gepresst und dann den Sperring entfernt.

Mittlerweile habe ich es auch geschafft, war ein bischen verkantet.

Mein nächstes Problem ist das Kugellager. Kannst du mir hierfür einen Tipp geben. Habe keine Presse dafür. Geht's vielleicht auch ohne?
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Leider weis ich zur Verwendung einer Presse auf die Schnelle keine andere Lösung. Außer evtl eine Abziehvorrichtung zu basteln.
Denn nur wenn das Lager herunter ist kommst Du an die Leerschlagdämpung und den darin verbauten Nutring. Außerdem befindet sich zwischen Zylinder und Leerschlagdämpfer noch ein O-Ring(#192) in einer Nut im Zylinder.
Die Bildqualität der Zeichnung, sehe ich gerade, ist ja übelst :?
Da muss ich nachher sehen ob das nicht besser geht :oops:

PS
 
T

tonifight

Registriert
01.01.2015
Beiträge
1
Wohnort/Region
NRW - Raum Neuss
Hallo,

ich habe kürzlich eine gebrauchte TE 60 ersteigert, die auf den Bildern super aussah. Beim Gebrauch ist mir aufgefallen, dass der Schlag nicht mehr so richtig "bums" hat. Da ich heute etwas Zeit hatte, habe ich das Schätzchen mal auseinander gebaut und festgestellt, dass der Trottel, der sie verkauft hat, keine einzige Dichtung mehr in dem Gerät gelassen hat! :crazy: Hätte ich jetzt fröhlich weiter gestemmt, hätte ich sie komplett zerschossen.

Jetzt bin ich auf der Suche nach einer Explosionszeichnung, damit ich kontrollieren kann, wo welches Teil und vorallem Dichtungen sitzen. Bei meiner Suche bin ich auf dieses Forum gestoßen und hoffe, dass mir hier einer weiterhelfen kann :)

Vielen Dank schon mal & frohes neues Jahr allen hier :top:

Gruss
Toni
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.962
Wohnort/Region
Zentrales_Baden-Württemberg
Hallo Toni

Willkommen im Club :bierchen:
Ein Link zur Zeichnung kommt gleich als PN.

Tauschen solltest Du auf jeden Fall: den Nutring am Leerschlagdämpfer(117) sowie beide Ringe an Kolben und Döpper(119), dazu evtl noch den O-Ring 121 auf dem Aluminiumring(50).
Wenn Du feststellst, dass das Lager 111 ausgeschlagen ist kannst Du das auch gleich mittauschen. Denn das muss zum Tausch des Nutringes sowieso demontiert werden.

Gruß PS
 
A

Anubis

Registriert
25.03.2015
Beiträge
1
Wohnort/Region
Bergkamen NRW
Hallo zusammen, hat jemand für mich auch noch mal die Explosionszeichnung der TE60 des uralt Models?

MfG
 
Thema: Explosionszeichnung / Reparaturanleitung Hilti TE 60

Ähnliche Themen

Hilti TE 7-C Ölverlust

Hilti TE 7-C Ölverlust

Problem mit HILTI TE 92

Hilti Te 60 Hauptwelle gebrochen altes Modell

Hilti TE 17

Oben