Black&Decker Bohrhammer Getriebe Umschalter blockiert

Diskutiere Black&Decker Bohrhammer Getriebe Umschalter blockiert im Forum Elektrowerkzeuge im Bereich Werkzeuge & Maschinen - Hallo liebe Leute, ich bin der Neue bei euch :-) Ich bin der Dennis und habe mittlerweile ein reges Interesse an Elektrogeräten jeder Art...
M

morbus

Registriert
09.08.2017
Beiträge
4
Wohnort/Region
Viersen
Hallo liebe Leute,
ich bin der Neue bei euch :)
Ich bin der Dennis und habe mittlerweile ein reges Interesse an Elektrogeräten jeder Art entwickelt und hoffe, dass man mir hier helfen kann und das ich vielleicht auch die ein oder andere Hilfe anbieten kann.
Mit meinem ersten Thread möchte ich hier direkt mal starten.
Ein Bekannter hat mir vor einiger Zeit seinen alten Bohrhammer von Black&Decker geschenkt, mit dem Hinweis "er stinkt und läuft nicht gut". Bevor ich aber ins Eingemachte gehe, erstmal die wichtigsten Eckdaten:
Bohrhammer von Black und Decker, KD1001K Typ3
Explo: service.blackanddecker.de/BD/D…ntId=30538&productId=8499
Partlist: service.blackanddecker.de/BD/D…ForProduct?productId=8499
Meine Erfahrung: Mit Elektro-Werkzeugen noch nicht viele, mein erstes Projekt dieser Art, repariere sonst eher Haushaltsgeräte, bin aber für alles offen und lernwillig

Kurz zum Hergang:
Anker war defekt und hat Funken gesprüht, also habe ich einen neuen Anker, beide Kugellager und eine neue Getriebedichtung bestellt (Explo-Nr.: 78, 79, 80, 129).
Der Ausbau ging erstaunlich einfach von der Hand. Das Getriebegehäuse wollte nicht so recht und musste mit Gummihammerschlägen und einem flachen Durchschläger überzeugt werden, sich zu trennen. Das Innenleben des Getriebes sah nicht gut aus, wenig Fett und viel Schmutz (siehe Foto).
Aber erstmal egal, wenden wir uns der eigentlichen Reparatur zu. Unteres Getriebegehäuse geschnappt, mit Durchschläger Anker aus dem Lager befreit und danach noch das Kugellager rausgeschlagen. Gehäuse gesäuber, Kugellager (mit ner Nuss aus dem gut sortierten Bauchladen) eingeschlagen. Zweites, neues, Lager auf den neuen Anker aufgeschlagen (wieder mit der Nuss) und dann den Anker mittels Durchschläger in das Lager des Gehäuses eingeschlagen. Danach beide Getriebegehäuse so gut es ging gesäubert und neu gefettet. soweit sogut.
Jetzt ging es zum Zusammenbau. War eigentlich auch kein Problem, aber irgendwie wollte das Getriebegehäuse nicht so richtig zusammengehen und musste mit einigen Schlägen und den Schrauben überzeugt werden, zusammenzugehen. Rest zusammengebaut.
Beim ersten Anwerfen der Maschine war ich zunächst begeistert und hatte ein fettes Grinsen auf dem Gesicht, weil keine Funken kamen. Dann stellte ich aber fest, dass die Maschine sich seltsam anhörte. Also erstmal ausgeschaltet und weitere Funktionen getestet. Was ich feststellte: Die Getriebeumschaltung (Schlagbohren/Hämmern, Explo: 69) läßt sich nicht verdrehen, auch nicht mit Gewalt, steckt einfach fest. Also gesamte Maschine auseinandergenommen und gecheckt, was los ist.
Ich konnte nichts feststellen, hab also alles nochmal gereinigt, noch was Fett, Getriebe wieder zusammengebaut (nach mehrmaligem Check mit der Explo) und manuell getestet (Anker drehen und Umschalten zwischen Schlagbohren und nur Hämmern), ging wieder nicht. Das hab ich dann einiger Male wiederholt und nichts was ich tat, hat was gebracht. In der Zwischenzeit ist mir durch das mehrmalige Montieren/Demontieren auch die neue Dichtung kaputt gegangen, so dass ich derzeit ohne teste.
Kann mir vielleicht jemand sagen, wie die Kupplung bei dem Model genau funktioniert? Meiner Meinung nach läuft das folgendermaßen ab:
- Die Gabel 74 wird in die Kupplung 48 eingehangen und kann nach oben gedrückt werden
- Allerdings nicht bis zum Stop 76, dass würde wohl zur Notabschaltung führen, da sich dann beide Getriebe 63 und 46 nicht mehr bewegen würden
- stattdessen wird durch Heben von Kupplung 48 auch Zwischengetriebe 39 bewegt und dadurch von Getriebe 28 getrennt.
- et voila, kein Bohren mehr, nur noch hämmern
Kann das so sein?

Ich habe die Kupplung mal per Hand hochgezogen und die ist, wahrscheinlich durch die hinterliegende Feder, extrem schwergängig und ich kann mir kaum vorstellen, dass die Gabel, die nur einseitig greift, dass irgendwie schafft. Weiterhin hatte ich beim zusammensetzen der Getriebegehäuse immer mal das Gefühl, als würde irgendetwas eingeklemmt bzw. blockiert den Zusammenbau.
Seltsam finde ich auch, dass das "Endstück" des Getriebes (Nr. 50) in der Explo als Unterlegscheibe beschrieben wird. In meiner Maschine, wie man auf den Bildern sehen kann, ist das ebenfalls ein Kugellager, welches in einer Vertiefung des unteren Getriebegehäuses "verschwindet"

Ich habe mich momentan ein wenig auf das Getriebe fokussiert und hoffe, dass ich ein Problem mit der Kupplung bzw. dem Getriebeaufbau (Nr. 39-50) habe. Wenn dem nicht so ist, habe ich nämlich absolut keine Ahnung mehr, wohin ich gucken muss :(

Im Anhang noch ein paar Fotos, teilweise vor und teilweise nach Öffnen/Reinigen.

Danke und Grüße
morbus
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.949
Wohnort/Region
Zentrales_Baden-Württemberg
Hallo

Deine Links sind beim Einfügen kaputt gegangen...
Versuche das bitte nochmals mit der Funktion. [quote]Ich bin der Denn... bei meinem kleinen Metabo Bohrhammer so. PS
 
M

morbus

Threadstarter
Registriert
09.08.2017
Beiträge
4
Wohnort/Region
Viersen
Hallo powersupply,
stimmt, hatte ich gar nicht gesehen. Hier nochmal die Links, diesmal funktionierend:
Bohrhammer von Black und Decker, KD1001K Typ3
Explo: http://service.blackanddecker.de/BD/DE/de-DE/Document/Drawing?documentId=30538&productId=8499

Partlist: http://service.blackanddecker.de/BD/DE/de-DE/Part/PartsForProduct?productId=8499
Und ein bisschen Verstrahlung täte mir mit Sicherheut auch gut :mrgreen:

Kurz zu deiner Idee mit der Montage des Umschalters:
Das hatte ich nach einigen Versuchen auch entdeckt, da der Pin des Hebels ja unter die Gabel muss um diese hochzudrücken. Daher habe ich den Hebel ausgebaut und dann, nach Zusammensetzen des Getriebegehäuses konnte ich ihn genau unter der Gabel positionieren und in der richtigen Position einsetzen.
Hat aber leider auch keinen Erfolg gebracht. Selbst mit viel Kraftaufwand tut sich gar nix.

Grüße
morbus
 
M

morbus

Threadstarter
Registriert
09.08.2017
Beiträge
4
Wohnort/Region
Viersen
So, ich gebe mal ein kurzes Update.
Mein Problem ist immer noch nicht wirklich verschwunden, aber da ich mittlerweile mal den Getriebestrang zum Bohren auseinandergenommen habe, verstehe ich mittlerweile zumindest die Funktion der Kupplung.
Am Zwischengetriebe ist ein kleiner Einsatz, der in eine Nase der Kupplung passt. Sitzt die Kupplung auf dem Zahnrad, wird das Zwischengetriebe mit angetrieben und die Bohrfunktion ist da. Wird die Kupplung angehoben, dreht sich zwar das Zahnrad, aber nicht mehr die Kupplung und somit auch nicht mehr das Zwischengetriebe.
Soviel dazu.
Beim Auseinandernehmen ist mir dann leider aufgefallen, dass auch die anderen Kugellager in diesem Getriebestrang durch sind. Diese habe ich nun, zusammen mit einer neuen Getriebedichtung, bestellt. Ich habe zwar immernoch das Gefühl, dass beim Zusammenbau des Getriebegehäuses irgendetwas klemmt, hoffe aber, dass es daher kommt, dass ich die letzten male ohne Dichtung verschraubt habe und daher einfach zu "eng" bin und sich deshalt nichts mehr dreht.
Wir werden sehen, ich berichte weiter.
Grüße
morbus
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.949
Wohnort/Region
Zentrales_Baden-Württemberg
Moin

Kann mir vielleicht jemand sagen, wie die Kupplung bei dem Model genau funktioniert? Meiner Meinung nach läuft das folgendermaßen ab:
- Die Gabel 74 wird in die Kupplung 48 eingehangen und kann nach oben gedrückt werden
- Allerdings nicht bis zum Stop 76, dass würde wohl zur Notabschaltung führen, da sich dann beide Getriebe 63 und 46 nicht mehr bewegen würden
- stattdessen wird durch Heben von Kupplung 48 auch Zwischengetriebe 39 bewegt und dadurch von Getriebe 28 getrennt.
- et voila, kein Bohren mehr, nur noch hämmern
Kann das so sein?
Kann das sein, dass die Kupplung nur die Rutschkupplung ist und das Trennen des Antriebes "nur" durch Bewegen des Rades28 erfolgt? So in der Art ist es jedenfalls bei den alten Hilti TE60 und 72.
Jetzt fehlt mir allerdings noch die Arretierung die den Meißel gegen Drehen sichert. Wo ist das an der Maschine realisiert. Anhand der Zeichnung erkenne ich das nicht.

PS
 
M

morbus

Threadstarter
Registriert
09.08.2017
Beiträge
4
Wohnort/Region
Viersen
Hey PS,
danke für das Interesse :)
Nach der Demontage des Getriebes versuche ich mal zu beschreiben, wie ich denke, dass es hier läuft (sry für die ganzen Nummern aus der Explo, anders bekomme ich es nicht richtig erklärt):
- Kuppulung 48 sitzt auf Zahnrad 46 und dreht erstmal mit, sobald der Motor/Anker läuft.
- Das Zwischengetriebe 39 ist durch Einsatz 127 mit der Kupplung verbunden und dreht sich somit mit, sobal der Anker läuft.
- Hebt nun Gabel 74 die Kupplung vom Zahnrad ab, dreht sich zwar das Zahnrad, aber die Kupplung nicht mehr, also keine Bohrfunktion sondern nur Hämmern.
- Die Sicherung/Arretierung der Bohrfunktion wird wohl über den Stop (Nr. 76) erreicht. Gabel 74 hebt die Kupplung bis zum Stop und verhindert, dass der Meißel verdreht.

Grüße
morbus
 
Thema: Black&Decker Bohrhammer Getriebe Umschalter blockiert

Ähnliche Themen

AEG Bohrhammer Pneumatic 2000-2 - Reparaturfragen

Oben