Problem Kapp und Gehrungssäge Elu TGS 173

Alles über Holzbearbeitung, Holzarten, fachgerechte Verbindungen und praktische Tipps für die Werkstatt. Darüber wird hier diskutiert.

Moderator: Dietrich

ardf
Beiträge: 2
Registriert: Samstag 25. November 2006, 11:09
Wohnort/Region:
Wohnort: Niedersachsen

Problem Kapp und Gehrungssäge Elu TGS 173

Beitrag von ardf » Samstag 25. November 2006, 11:32

Hallo,

folgendes Problem: Ich habe mir eine Kapp und Gehrungssäge Elu TGS 173 gekauft (preiswert, in sehr gutem Zustand- leider kaputt). Mechanisch habe ich alles wieder repariert und als Kappsäge funktioniert sie wieder tadellos.
Mein Problem ist der EIN - AUS Schalter. Nachdem ich den Schalter geöffnet hatte konnte ich feststellen, das am AUS-Kontakt ein Pastikteil abgebrochen war. Leider hatte der Vorbesitzer einige Kabel mit Lüsterklemmen verbunden, sodass die Säge nun dauerhaft auf EIN ist. Im Kappsäge-Betrieb ist das kein Problem, da die Säge dann mit dem Schalter im Handgriff gestartet wird. Nur im Kreissäge-Betrieb kann ich die Säge nicht starten (nur wenn ein zweiter Mann unter der Säge den Schalter im Handgriff betätigt :-( )
Kennt sich jemand mit der Säge aus und kann mir helfen? Auf der DE Walt Seite (Nachfolger von ELU) war ich schon- leider ohne Erfolg.

Benutzeravatar
H. Gürth
Beiträge: 13012
Registriert: Montag 2. Februar 2004, 23:07
Wohnort/Region:
Wohnort: MKK

ELU TGS 173

Beitrag von H. Gürth » Samstag 25. November 2006, 12:43

Im Schaltkasten am Trägerrohr ist ein mechanischer Schalter, dazu eine Gleichrichterbrücke und eine Magnetspule für den Dauerlauf.
Schalter ist ein Wippschalter ohne Arretierung. Wird nach dem Einschalten über die Magnetspule in EIN-Position gehalten. Bei Netzausfall fällt der Schalter ab und die Maschine muss neu gestartet werden.

Gleichrichter prüfen Magnetspule prüfen.
PN mit eMail Adresse schicken. Ich schau dann mal nach dem Schaltplan.
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

schreinerlein
Beiträge: 256
Registriert: Samstag 27. Mai 2006, 16:04
Wohnort/Region:

Beitrag von schreinerlein » Samstag 25. November 2006, 16:27

Hi

Wenn´s schon um die TSG 173 geht:

Hab eine bei mir stehen bei der ist der Griff angebrochen,funktioniert noch zum Einschalten beim Kappsägen,ist aber nicht so optimal.

Woher kriegt man dafür noch Ersatzteile?

Gruß und danke

Benutzeravatar
H. Gürth
Beiträge: 13012
Registriert: Montag 2. Februar 2004, 23:07
Wohnort/Region:
Wohnort: MKK

TGS

Beitrag von H. Gürth » Samstag 25. November 2006, 17:32

Im Zweifelsfall auch bei mir.
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

ardf
Beiträge: 2
Registriert: Samstag 25. November 2006, 11:09
Wohnort/Region:
Wohnort: Niedersachsen

Beitrag von ardf » Samstag 25. November 2006, 22:11

Hallo,

ich weiss nicht, ob meine Email im Spamfilter steckengeblieben ist...
Ein Schaltplan wäre natürlich klasse- und ein neuer Schalter? In dem letzten Posting habe ich etwas von Ersatzteilen gelesen...

Gruss

dow-jo
Beiträge: 15
Registriert: Montag 26. Januar 2009, 10:56
Wohnort/Region:

auch Problem mit ELU 173, bleibt nicht an

Beitrag von dow-jo » Montag 26. Januar 2009, 11:07

Hallo,

ich hänge mich mal hier dran. Meine Elu TGS 173 hat auch ein Problem mit dem Schalter (grüner Knopf an der Trägerstange). Sie bleibt nicht an. Abhilfe schafft ein Holzspan, der den grünen Schalter festklemmt. Die Wippe will immer wieder zurück schnappen, so das die Säge ausgeht. Der Magnet zieht wohl nicht mehr an, das Geräusch "Klock" nach dem man die Säge abschaltet bleibt aus.
Kann mir jemand die Schaltung / Funktion erläutern? Hab leider keinen Schaltplan. Ist es wirklich nur ein Schutz bei Netzausfall?
Dann kann man evtl. damit in unserem Hobby Bereich mit leben.
So oft wird sie nicht benutzt. Es nervt halt nur, weil der Holzspann auch nicht immer fest genug sitzt.

Gruß
Dow-Jo

Benutzeravatar
H. Gürth
Beiträge: 13012
Registriert: Montag 2. Februar 2004, 23:07
Wohnort/Region:
Wohnort: MKK

ELU

Beitrag von H. Gürth » Montag 26. Januar 2009, 11:50

Sofern Elektro-Kenntnisse vorliegen wie folgt:

Schalterkasten öffnen. Drinnen ist ein kleiner, runder, (ca 2-Cent-Stück im Durchmesser) Gleichrichter mit 4 Anschlüssen. Evtl eines der Beine abgebrochen (hatte das gleiche Problem bei einem Kunden vor ein paar Tagen), oder sonst defekt. Dann wird der Magnet nicht mehr mit Spannung versorgt und der Schalter geht immer wieder auf AUS-Position.
Oder Magnetspule ist defekt. Teile überprüfen.

Achtung: Im Schalterkasten sieht es etwas "wild" aus., ist aber Normalzustand.

............und auf eine e-Mail Adresse gibts auch den Schaltplan.
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

dow-jo
Beiträge: 15
Registriert: Montag 26. Januar 2009, 10:56
Wohnort/Region:

Erledigt ELU 173 repariert

Beitrag von dow-jo » Dienstag 27. Januar 2009, 09:33

Guten Morgen,

ich hab es geschafft. Der Gleichrichter war schnell identifiziert. Dann brauchte ich nur noch feststellen, dass 2 der 4 Beinchen nicht mehr verlötet waren. Wieder angelötet und zusammengeschraubt, funktioniert jetzt wieder alles.

Ich vermute mal mit flexibler Litze würden die Lötstellen am Gleichrichter länger leben. Der starre Draht mit dem Kabelschuh ist etwas schlecht gelöst.

Das Chaos in dem Schaltkasten hab ich mir bei der letzten Reparatur schon angesehen, da war ein Kabel von dem Stiftschalter ab und der Schalter im Griff hat nicht funktioniert. Der Stiftschalter wird durch die Tischplatte gedrückt, wenn man die Säge nach oben dreht. Solange der Stiftschalter nicht gedrückt ist, funktioniert der Schalter am Griff nicht.

Da sieht man mal wieder, wie gut es ist, dass es Foren gibt, wo man Informationen austauschen kann.
Vielen Dank an H.Gürth für die passenden Tipps

Gruß
Dow-Jo

dow-jo
Beiträge: 15
Registriert: Montag 26. Januar 2009, 10:56
Wohnort/Region:

Ersatzteile für Zubehör Elu TGS 173

Beitrag von dow-jo » Montag 2. Februar 2009, 13:55

Hallo,

wo bekomme ich Ersatzteile für das Zubehör einer ELU TGS 173?
Uns fehlen die Stangen zur Tischverlängerung. Es gibt diese sogar in 2 Längen, wenn ich mich nicht täusche. Kann mir jemand sagen, ob diese Stangen baugleich sind mit denen der DW743? Ich vermute die Bestellnummern sind schneller zufinden.

Gruß
Dow-Jo

dow-jo
Beiträge: 15
Registriert: Montag 26. Januar 2009, 10:56
Wohnort/Region:

Wer sucht... der findet auch

Beitrag von dow-jo » Montag 2. Februar 2009, 15:18

Hab im Netz aktuelle Führungsschienen von Dewalt gefunden:

DE3494
DE3491

Jetzt brauche ich nur noch die Bestätigung, dass sie auch bei der ELU TGS 173 passen.

Preis liegt für beide Paare bei 60 Euro.

Gruß
Dow-Jo

Antworten