Motorsäge YD 52 - Kettenschmierung

Diskutiere Motorsäge YD 52 - Kettenschmierung im Forum Ketten- + Motorsägen im Bereich Werkzeuge & Maschinen - Hallo, habe mal eine bescheidene Frage über die Kettenschmierung meiner YD 52, die ich im Herbst 07 bei ebay über S-Idee gekauft habe: Zuerst...
T

thommy07

Registriert
25.03.2008
Beiträge
9
Hallo,
habe mal eine bescheidene Frage über die Kettenschmierung meiner YD 52, die ich im Herbst 07 bei ebay über S-Idee gekauft habe: Zuerst schmierte die Säge sehr gut, aber bis vor kurzem kommt kein Öl mehr auf die Kette. Habe daraufhin das Schwert abgebaut und die Ölöffnung für die Kettenschmierung gereinigt - kein Erfolg. Kann es daran liegen, das ich jetzt zu dickes Haftkettenöl (ganz normales aus dem Fachhandel) auf dieser Kettensäge fahre?! :?:

PS.: Was für ein Werkzeug benötigt man für die Einstellung des Sägekettenölflusses unterhalb der Motorsäge??? Und der Größe des Werkzeuges??? Diese "Einstellschraube" sitzt so tief unter dem Kunststoff, das man davon nichts sehen kann.


Ach ja und noch eins: Wenn ich die Kette spanne und die beiden Schrauben wieder andrehe und dann die Kette mit der Hand über das Schwert ziehe, wann dann auch gut geht, kann es nach dem 3 mal ziehen sein, das dann die Kette so stramm ist, das diese sich nicht mit der Hand geschweige denn vom Motor drehen läßt.
Was ist das??? :cry:

Ich hoffe ihr könnt mir helfen. Danke!!!
 
B

Bowhunter

Registriert
07.02.2007
Beiträge
259
Ort
24220 Schönhorst
Hallo,
was für ein Öl hast du vorher gefahren? Diese Pumpen haben nämlich mit dickflüssigem Kettenöl auf Mineralölbasis ihre Probleme. Nimm einfach Biokettenöl von Oregon damit geht es besser oder mische das mineralische mit Rapsöl von ALDI 50/50. Wenn das immer noch nicht geht fülle den Öl-Tank nur zu 3/4 voll! Wenn dieses alles nichts bringt dann ist wahrscheinlich die Tankentlüftung durch das zähflüssige mineralische- Kettenöl verstopft ! Die Entlüftung sitzt hinter der Kupplung rechtsoberhalb der Ölpumpe, dann kannst du die Antriebsschnecke auch gleich auf Verschleiss prüfen! Die Sache mit der Kette liegt am Rimrad die nicht sehr genau hergestellt sind(laufen zu sehr unrund) am besten du bestellst dir ein neues bei KOX. Du musst das für die DOLMAR 115er(Bestellnr.11892) nehmen. Dann sollte es in ordnung sein.
Mfg Bowhunter
 
B

Bowhunter

Registriert
07.02.2007
Beiträge
259
Ort
24220 Schönhorst
Achso ich vergaß zum einstellen nimmst du den Schlüssel der bei der Säge ist, womit auch die Kette gespannt wird!
Mfg Bowhunter
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
:D Hallo Bowhunter, danke für deine Antwort.

Habe vorher ein Sägekettenöl von Ravenol aus pflanzlichen Ölen benutzt (1 ltr.). Bin dann aber auf das Husqvarna-Sägeketten-Haftöl, teilsynthetisch umgestiegen (5 ltr. Kanister) "günstiger".

Ja, da hast Du wohl recht, das Öl von Husqvarna ist dickflüssiger. Dachte bei einer solchen Säge in der Grösse würde das nichts ausmachen....... :( :wink:

Ach ja und das mit dem Einstellen von dem Sägekettenölfluss passt nicht der Kombischlüssel wo die Kette mit gespannt wird - ist zu breit. Da gibt es aber noch einen kleinen SchraubendreherLEIN der in das Loch passt, wo man aber dann keine Veränderung feststellen kann und beim ersten herausziehen Kunststoff mit herauskommt.
Aber das man keine Veränderung am Sägekettenölfluss feststellen kann, ist bestimmt die Tatsache, das das Öl zu dick ist.

Ich fahre morgen zu Aldi und kaufe mir Rapsöl.

Kann man die Antriebsschnecke auch bestellen??? Modell???

Kann man Antriebsschnecke und Rimrad selbst ersetzen??? Oder ist dieses zu schwierig???

Gruß und danke für Deine tolle Antwort - Bowhunter :D

von

thommy07 :wink:
 
M

Mac624

Registriert
24.05.2005
Beiträge
2.472
Bei der YD 52 passen Teile von der Zenoah 5200.

Mal interessehalber: Warum hast du nicht bei S-Idee wegen der Teile nachgefragt? Normalerweise ist bei einer Containerladung Sägen immer eine entsprechende Anzahl Ersatz. bzw. Verschleißteile Bestandteil der Lieferung.
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
Hallo,

hatte schon mal eine Frage an S-Idee aber der meldet sich nicht. Habe aber auch schon Dienstag an S-Idee gemailt. Ich hoffe das jetzt eine Antwort bzw. Ersatzteile bekomme. :?: :!: :?

Die Zenoah 5200 soll baugleich sein? Wo kann man denn bei der Säge Ersatzteile bestellen???

Gruß

thommy07
 
M

Mac624

Registriert
24.05.2005
Beiträge
2.472
Soll nicht, ist. Bei meiner YD war das Antriebsrad für dei Ölpumpe (Kunststoff auf Metall) eingelaufen. Ersatz kam zwar auf Anfrage direkt aus China,

www.chinajulico.com (Lieferant von S-Idee)

http://www.zenoah.net/de/products/product.php?dis_code=100

aber zwischenzeitlich hatte ich mir beim Zenoah Händler das Teil besorgt und eingebaut. Als Muster hatte ich das originale Teil genommen.

HWG Geraetetechnik GmbH
Barentsstrasse 17
D-53881 Euskirchen, Germany
Tel. (+49) 2251 6502900
Fax (+49) 2251 6502990

Importeur für Deutschland.
 
B

Bowhunter

Registriert
07.02.2007
Beiträge
259
Ort
24220 Schönhorst
Wenn die YD52 auch 52ccm hat dann ist der Kolben/Zylinder nicht baugleich! Auf dem Asiatischem Markt heisst die ZENOAH G500AVS
G5200 ! Und die hat auch 49,3ccm !
Mfg Bowhunter
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
Hallo,

habe es mal mit der Mischung Haftkettenöl und Rapsöl versucht (für die Kettenschmierung). :?

Ja Öl kommt mehr! :cry: Aber von unten oder von der Seite aus der Mototsäge; aber nicht auf die Kette. :evil:

Ich habe S-Idee (ebay) jetzt schon ein paar mal wegen Ersatzteile / Garantie angefax. Leider ohne Erfolg. Sowas kann auf die Dauer von S-Idee auch eine Taktik werden.

Wie gehts denn jetzt für mich weiter??? Ich habe doch bei S-Idee Garantieanspruch, oder???? Auch wenn die Säge aus China kommt.

Was meint Ihr???
 
B

Bowhunter

Registriert
07.02.2007
Beiträge
259
Ort
24220 Schönhorst
Konntroliere mal ob das Gummi wo das Öl austreten soll frei ist es kann sein das dort Schmutz eingedrungen ist und nicht mehr am Schwert austrtt sondern vor dem Gummi !
Mfg Bowhunter
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
Habe das Gummi für die Kettenschmierung jetzt mal durchgepustet. Man konnte zwar kein Dreck im Gummi erkennen, aber trotzdem. Was danach passierte versetzte mich wieder in staunen. Eine Menge Öl trat unter der Plastikkappe aus, dort wo die Kupplungsglocke und der Antriebsring sitzen.

Meine Frage, wie bekomme ich die Kupplungsklocke ab??? Nur mit einem "Abzieher"??? oder geht das auch mit "normalem Werkzeug??? :roll:

Gruß

Thomas
 
M

Mac624

Registriert
24.05.2005
Beiträge
2.472
die Kupplungsglocke ist aufgeschraubt. Linksgewinde.
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
Hallo,

habe jetzt alles runter bekommen.... :) Mir fiel sofort so ein rundes messingfarbendes Teil auf, das da so durch die Gegend fiel. Ich denke dieses Teil gehört zu der Ölpumpe....wenn man auf der Ölpumpe draufguckt, dann von der Seite rechts. Habe es dort wieder in die Öffnung gesteckt und mit kleiner Gewalt wieder fixiert. Alles wieder zusammengebaut......Motor gestartet.....................................................und?????????????
nichts!!! kein Öl!!!!!!!! Daraufhin habe ich den Filter aus dem Tank für das Sägekettenöl gereinigt und die Leitung durchgepustet............nichts!!!!

Ich denke mir das die Ölpumpe defekt ist. Sitzt hinter dem runden Ding, das an die Ölpumpe gehört sonst noch eine Feder hinter???

Wenn man eine Ölpumpe neu bestellt, sind die dann alle so schnell im A......???? Oder kann man für diese Motorsäge auch eine "gute" Ölpumpe bekommen???

Meine Vermutung ist, wenn man so durchs Netz surft, das diese Ölpumpen schnell den Geist aufgeben. Schade....denn ich meine bis jetzt ist die Säge nicht schlecht. Oder doch???? oder doch nicht??? :twisted: :D
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.281
Ort
MKK
Wohnort/Region
MKK
...denn ich meine bis jetzt ist die Säge nicht schlecht. Oder doch???? oder doch nicht???

Ansichtssache. Im Prinzip ist die Säge so gut oder schlecht wie das schlechteste Teil. Wenn das die Ölpumpe ist, nun denn...........

Aber zunächst sollte man mal die Pumpe kpl. ausbauen und in ihre Einzelteile zerlegen. Dann lässt sich evtl. auch der Fehler finden.
Dazu muss aber dann sicherlich die Kupplung + Kupplungsglocke entfernt werden, sofern dort die Pumpe sitzt. Ich kenne Maschinen da sitzt die Pumpe unter dem Schwungrad, Da ists dann schon etwas mehr Aufwand.
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
Hallo,

ist doch schon längst alles entfernt. Ich habe die Pumpe schon in der Hand gehabt. Aber wie gesagt, irgend ein Teil ist dort abgefallen..... Ich bin mir aber nicht sicher ob es sich lohnt, die Ölpumpe auseinander zu nehmen... Ich denke, eine neue Ölpumpe muss bestellt werden.

Wo kriegt man günstig Ersatzteile für diese Säge her????
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
So, habe mich mit S-Idee gut geeinigt. Es wird alles gut. :D :wink: :roll: 8)
 
T

thommy07

Threadstarter
Registriert
25.03.2008
Beiträge
9
So!!! :D 8) :wink: :lol:
Habe jetzt eine neue Ölpumpe eingebaut. Läuft richtig gut!!!
Vor alles schmiert die Kette wieder!!!

Die Kette habe ich für eine paar Tage in Öl eingelegt. :wink:
Seit dem habe ich auch nicht das Problem mehr, das die Kette mal fest und mal lose ist (auch wenn man die Kette per Hand über das Schwert zieht). :lol:
Vielleicht fand die Kette es nicht so toll, keine Schmierung zu kriegen. Scherz!

Für alle Antworten und Ratschläge erst einmal vielen Dank!!!
 
U

unicorntk

Registriert
19.10.2008
Beiträge
22
Ort
Witzenhausen
...repariere diese "Chinakracher" günstig.
Reparaturpauschale ist bei ebay eingestellt.
Ersatzteile hats da auch.
Schaut doch mal rein.
MfG
T.
 
T

TobiasTobias

Registriert
11.09.2021
Beiträge
2
Wohnort/Region
sachsen
Hallo,
Ich wollte bei meiner Yd52 die Kette nachziehen und dabei ist mir eines der zwei schrauben durchgedreht, mit der man die Kette wieder fest macht nach dem Einstellen. Kann man da was machen oder ist die Säge kaputt? Gruß Tobias
 
B

Brandmeister

Guest
Ob da noch in einem so alten Thread eine Antwort kommt, sei dahingestellt.
Wenn Du diese, so sie denn kommt, aber noch als aktives Mitglied dieses Forums erleben möchtest, pass Deine Angabe zu Wohnort/Region bitte dem an, dem Du bei Anmeldung zugestimmt hast (<Bundesland).
 
Thema: Motorsäge YD 52 - Kettenschmierung
Oben