Kärcher 4.650 Problem

Diskutiere Kärcher 4.650 Problem im Forum Reinigungsgeräte im Bereich Werkzeuge & Maschinen - Mein ca 8 Jahre alter Kärcher hatte diverse Verschleisserscheinungen die ich z.T. bereits beheben konnte. Ein Problem konnte ich bisher allerdings...
J

jw1234

Registriert
20.01.2021
Beiträge
6
Wohnort/Region
CH-Zürich
Mein ca 8 Jahre alter Kärcher hatte diverse Verschleisserscheinungen die ich z.T. bereits beheben konnte. Ein Problem konnte ich bisher allerdings nicht lokalisieren und vielleicht kann mir hier ja jemend einen Tip geben.

Ausgangslage: Die ganzen Dichtungen/O-Ringe an meinem Gerät sind noch immer original, d.h. es ist gut möglich dass hier einzelne inzwschen undicht sind (ich hatte früher einzig mal die 2 O-Ringe des Gehäuses der Wasserkühlung ersetzt).. Das Gerät verlor nun seit einiger Zeit Wasser an der Pumpe und der Druck war entsprechend nicht mehr so doll (reichte mir aber noch). Bei der letztmaligen Benutzung kam nach ca. 30Minuten Benutzung dann plötzlich nur noch ein Rinnsal aus der "Dreckschleuder".

Ich habe das Gerät daraufhin komplet zerlegt und festgestellt das eine Kolbenfeder gebrochen war und auch die diversen Kolbendichtungen arg verschlissen waren. Ich habe darum die Geradeschubführung und alle 6 Kolbendichtungen ersetzt, ebenso alle 3 Kolbenfedern und den O-Ring zur Kammer mit der Taumelscheibe - in die ich neue 50ml Fliessfett eingefüllt habe.

Die obige Reparatur hat zur Folge, dass das Gerät nun kein Wasser mehr verliert und den Druck zu halten schien (Motor schaltete sich nach initialem Druckaufbau ab). Allerdings lief direkt nach dem Einschalten etwas Wasser aus der Spritzpistole - ohne dass der Schalter am Griff gedrückt war. Aber schlimmer noch, hat die Betätigung der Spritzpistole keine grosse Wirkung, d.h. es kam nur ein etwas stärkeres Rinnsal vorne aus der Düse. Mein Versuch die O-Ringe an der Spritzpistole mit Silikonpaste besser abzudichten hat die Sache eher schlimmer gemacht, d.h. im Leerlauf rinnt jetzt permanent etwas Wasser vorne aus der Düse (d.h. Motor schaltet entsprechend nicht mehr ab) und nach Betätigung der Spritzpistole kommt weiterhin nur ein kleines Rinnsal aus der Düse (egal ob mit "Dreckschleuder" oder anderem Aufsatz).

Kann hier jemand einordnen wo das verbleibende Problem herkommt?
 
PS: Die Frage hat sich erledigt. Bei nochmaliger Inspektion der Teile habe ich eine Riss in dem Kunstoff-Zylinderkopf Teil entdeckt. Mal sehen wie sich das Gerät verhält nachdem dieses defekte Teil ersetzt ist.
 
jw1234 schrieb:
Bei nochmaliger Inspektion der Teile habe ich eine Riss in dem Kunstoff-Zylinderkopf Teil entdeckt.
Das wäre jetzt auch mein Hinweis gewesen.
Nein ich schreib jetzt nicht was ich über den Plastikscheiß denke! :ducken:

PS
 
Thema: Kärcher 4.650 Problem

Ähnliche Themen

M
Antworten
0
Aufrufe
529
Muthisch
M
D
Antworten
10
Aufrufe
1.065
diba1958
D
M
Antworten
4
Aufrufe
1.953
Nervensaeger
N
L
Antworten
3
Aufrufe
1.759
lampen
L
Zurück
Oben