Elektra Beckum Wig 160 AC/DC Industrie defekt

Diskutiere Elektra Beckum Wig 160 AC/DC Industrie defekt im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hallo Zusammen! Auch wenn dies mein erster Beitrag hier im Forum ist, möcht ich schon um Rat bitten :mrgreen: Mein Elektra Beckum Wig-Gerät hat...
D

dgoldau

Guest
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #1
Hallo Zusammen!
Auch wenn dies mein erster Beitrag hier im Forum ist, möcht ich schon um Rat bitten :mrgreen:

Mein Elektra Beckum Wig-Gerät hat das Problem dass es, sobald es eingeschaltet ist, dauerhaft Strom auf die Nadel gibt und auch Gas strömt, obwohl ich den Taster nicht gedrückt habe. Habe alle Relais schon geprüft - sind in Ordnung. Am Brenner kanns auch nicht liegen, da auch Gas strömt, wenn der Brenner abgeklemmt ist.
Meine Vermutung ist dass die Steuerungsplatine defekt ist.

Hat jemand evtl. einen Schaltplan für dieses Gerät / Platine?
Oder sonst eine Idee, was es sein könnte?

Schon mal vielen Dank im Voraus!!

Domi
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #2
Moin..

Da die Marke "Elektra Beckum" schon mehrfach wegen Insolvenz den Besitzer gewechselt hat, seitdem dein Gerät verkauft wurde, sieht die Ersatzteilsituation nicht ganz so rosig aus.

Der eigentliche Hersteller deiner Maschine ist die italienische Fa. "Ergus"

http://www.teclaitalia.com/index.htm

Den beschriebenen Fehler habe ich bei Geräten dieser Baureihe durch Austausch der ICs auf der Bedienteilplatine vorne im Gerät beheben können. Die ICs sind handelsüblich, in jedem Elektronikshop erhältlich. Ob die gelötet oder gesteckt sind, siehst du dann.

Ursache KÖNNTE ein Überschlag der Zünd-HF zwischen Schweißstromleitung und Tasterleitung sein, z.B. schlechte Isolation im Handgriff.


Viel Erfolg!

DoMi
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #3
Wow, allerbesten Dank für die schnelle und kompetente Antwort!!
Die ICs werd ich auf jeden Fall mal tauschen!

Beste Grüße,
Domi
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #5
2-3 IC sind etwas schwer zu bekommen. Ich hab irgendwo noch einen Haufen Ersatz IC, wollt sie eigentlich wegschmeißen, da ich das Gerät als ET Träger verbuchte..

BTW: Ich hätte auch noch eine kpl. Pulsbox, wollte sie eigentlich in die Bucht stellen, sie stammt vom 160 DCi - müsste aber EB typisch gehen...
FRfront.JPG
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #6
Hallo zusammen,
bin beim googeln auf dieses Forum gestossen, habe ein ähnliches Problem mit diesem Gerät.
Bein Versuch einen Fernregler anzuschliessen hab ich wohl die Steuerplatine beschädigt.
Augenscheinlich ist der Widerstand R23 durchgebrannt, er sitzt direkt neben der Steckerbuchse CN2.
Kann mir jemand sagen welchen Widerstandswert er haben muß?
Oder ein Foto von der Platine zeigen?
Ich würde dann versuchen die Platine selber zu reparieren, anderenfalls werde ich bei Ergus eine neue Platine anfragen müssen.
Im Voraus herzlichen Dank!
Grüsse
79mal100
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #7
Ist das noch aktuell? Hab so ein Gerät, könnte evtl nachschauen, wenns noch wichtig ist.
Da aber normalerweise die Widerstände als letztes kaputt gehen, würde ich nicht zu viel Hoffnung in den Wert setzen

Wenn ja, PN, sonst bekomme ich das nicht mit :wink:
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #8
Ich weiß der Thread ist schon alt, aber ich suche gerade die Bedienungsanleitung zu dem Gerät und kann nichts finden. Die Links sind alle tot. Hat das noch jemand als PDF auf Festplatte und kann das zur Verfügung stellen?

Grüße
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #9
Müsste...
Kann später mal schauen
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #11
Danke für die Links und die Email.

Ich habe gehofft das in der Anleitung die Bezeichnung des Steckers vom Schlauchpaket zur Steuerung drin steht, aber Fehlanzeige! Nach stundenlagem Suchen habe ich raus gefunden, das es ein Schaltbau M Stecker ist. Nur habe ich keinen Shop finden können, der sowas anbietet. Oder hat jemand eine Bezugsquelle dazu? Sollte ich auf etwas anderes umrüsten, Tuchel oder änliches?

Grüße
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #13
dennis147 schrieb:
Sollte ich auf etwas anderes umrüsten, Tuchel oder änliches?

Wenn du kannst, JA UNBEDINGT. Der Schaltbau M ist vom Aussterben bedroht.

Da käme der 7-polige (6+PE) Hirschmann-Stecker in die nähere Auswahl, denn der wurde auch oft bei E.B. Geräten eingesetzt und ist leicht und preiswert beschaffbar.

https://www.reichelt.de/CA-Serie/CA-6-LS/3/index.html?ACTION=3&GROUPID=3264&ARTICLE=52084
(Das Bild zeigt den 4-poligen)

DoMi
 
  • Elektra Beckum Wig 160 AC/DC Industrie defekt
  • #14
Hallo,bin neu hier.
Ich habe auch eine Elektra Beckum Wig 160 AC/DC und hab eine Frage.
Wenn ich die Pulsbox oder das Fusspedal anschließe ist das Schweissstrom Potentiometer 5-160 A am Schweissgerät überbrückt. Kann also nicht z.b. 100 A am Schweissgerät vorwählen und dann nur diesen mit dem Pedal oder der Pulsbox regeln. Als ich die Maschine gekauft habe war am Fusspedal das Poti durchgebrannt. Ist es möglich, dass an der Steuerplatine vom Schweissgerät auch etwas defekt ist?
Vielen Dank und Gruß aus der Schweiz
 
Thema: Elektra Beckum Wig 160 AC/DC Industrie defekt

Ähnliche Themen

A
Antworten
4
Aufrufe
1.228
unicque
U
B
Antworten
11
Aufrufe
3.321
andi30
A
C
Antworten
8
Aufrufe
4.042
Chiquita
C
S
Antworten
16
Aufrufe
4.807
DomiAleman
D
Zurück
Oben