Stihl MS 180 zu mager?

Diskutiere Stihl MS 180 zu mager? im Forum Ketten- + Motorsägen im Bereich Werkzeuge & Maschinen - Hallo zusammen Habe ein Problem mit meiner 180er. Nachdem an der Säge fast alles erneuert wurde (Zylinder, WDR, Ansaugstutzen, Membran...
E

edition

Registriert
21.04.2006
Beiträge
111
Ort
Königslutter
Hallo zusammen

Habe ein Problem mit meiner 180er. Nachdem an der Säge fast alles erneuert wurde (Zylinder, WDR, Ansaugstutzen, Membran, Luftfilter, etc.) will sie nun nicht recht laufen.
Wenn ich im kalten Zustand (mit Choke) 2-3 mal starte, hustet sie kurz. Dann Choke raus und nach 2-3 weiteren Versuchen springt sie an. Beim Gas geben geht sie allerdings aus. Ebenso im Standgas. Wenn ich Halbgas eine Weile halte, kann ich auch vorsichtig Vollgas geben und sie dreht hoch, klingt aber "gequält". Wenn ich den Gashebel dann loslasse, läuft sie kurz im Stand und geht dann aus. Zum erneuten starten muss ich dann einige male am Seil ziehen. Wenn ich 1-2 mal mit Choke ziehe, springt sie nach 1-2 witeren Zügen ohne Choke wieder an.
Langsam weiß ich nicht mehr weiter. Habe das Kurbelgehäuse abgedtückt, den Vergaser im Ultraschallbad gereinigt und auch schon den Einlasshebel ein wenig verstellt, das er über das Vergasergehäuse hinausragt. Die Membran ist original Stihl. Benzinfilter und Schlauch sind in Ordnung. Sprit lässt sich problemlos (mit dem Mund und einem langen Schlauch) ansaugen.
Hat von euch vielleich noch jemand eine Idee, was ich noch prüfen sollte?

Gruß
edition
 
Leerlaufeinstellung / Düsenschraube überprüfen.
Grundeinstellung = 2 Umdrehungen offen.
 
Hallo

Das Ding muss erst mal richtig Gas annehmen, dann kümmere ich mich um den Leerlauf.
Habe jetzt den Einlasshebel weiter aufgebogen. Er ragt jetzt ca. 0,5 mm über den Gehäuserand heraus. Damit läuft die Säge jetzt schon besser, aber immer noch nicht richtig. Soll ich jetzt noch weiter biegen? Wollte als nächstes auf 0,7 mm gehen. Dann müsste sie richtig laufen.
Aber es kann doch nicht im Sinne des Erfinders sein, das ich den Hebel verbiegen muss, um die Säge zum laufen zu bringen.

Gruß
edition
 
edition schrieb:
Habe jetzt den Einlasshebel weiter aufgebogen. Er ragt jetzt ca. 0,5 mm über den Gehäuserand heraus. Damit läuft die Säge jetzt schon besser, aber immer noch nicht richtig. Soll ich jetzt noch weiter biegen? Wollte als nächstes auf 0,7 mm gehen. Dann müsste sie richtig laufen.
Aber es kann doch nicht im Sinne des Erfinders sein, das ich den Hebel verbiegen muss, um die Säge zum laufen zu bringen.

Der Hebel sollte normal bündig mit dem Vergaser abschließen und nicht dort herausragen.


edition schrieb:
Das Ding muss erst mal richtig Gas annehmen, dann kümmere ich mich um den Leerlauf.

Wenn du meinst; mach was du willst. Das Ding braucht aber ne vernünftige Leerlaufeinstellung um aus selbigem hochzudrehen.

Mfg,
Stefan
 
Das der Hebel bündig sein soll, weiß ich. Aber mit der Einstellung läuft sie halt zu mager. Und wenn sie zu mager läuft kann ich an der Standgasschraube drehen, wie ich will. Ich muss erst die Ursache dafür finden. Ich weiß aber nicht mehr, wo ich noch suchen soll.
Am besten wäre, wenn ich einen Vergaser von einer Säge hätte, die läuft. Dann könnte ich den montieren, um zu sehen, ob es überhaupt daran liegt. Den habe ich aber nicht.
Vielleicht könnte von euch ja jemand ein paar Fotos von der Regelmembran und dem Einlasshebel machen und hier einstellen. Vielleicht kann ich ja einen Unterschied sehen. Ich finde nämlich, das der Bolzen der Regelmembran ziemlich klein ist. Habe zwar einen original Membransatz gekauft, aber auch bei Stihl arbeiten nur Menschen, die auch mal ein falsches Teil eintüten.

Gruß
edition
 
@edition,
H. Gürth liebt's kurz und knackig, dabei aber immer gehaltvoll. Höre auf seinen Rat. Und auch das, was Stefan Ro schreibt, ist richtig: Du brauchst erstmal eine richtige L-Schrauben-Einstellung für Leerlauf und Beschleunigung.
Berücksichtige, daß die L-Schraubeneinstellung zu einem gewissen Maße auch die Spritversorgung bei Vollast beeinflußt. Vermutlich hast Du bei korrekter L-Einstellung auch eine akzeptable Vollgaseinstellung. - Hat Deine 180er den Walbro-Vergaser mit H-Festdüse?

Jetzt an dem "Einlasshebel" zu biegen ist das Falscheste, was Du tun kannst. Das Nadelventil hat nichts, aber auch gar nichts mit der Dosierung des Sprits in die Ansaugluft zu tun. Du erreichst damit nur eine Überflutung des Vergasers. Bieg' den Hebel besser wieder zurück in die Ausgangsposition.

Gruß
Boesman
 
Es handelt sich hierbei um einen Zama C1Q S57A Vergaser. Der ist mit nur einer "LD" Einstellschraube ausgestattet. Wenn ich das richtig sehe, dient diese Schraube nur dazu, die Leerlaufdrehzahl einzustellen. Hierbei wird der Querschnitt eines Bypass Kanals, der die Drosselklappe überbrückt, beeinflusst. Mit der Gemischaufbereitung hat diese Schraube nichts zu tun.

Ich habe gerade noch einmal das Kurbelgehäuse mit montiertem Vergaser abgedrückt um evtl. herauszufinden, ob irgendwo am Vergaser eine Undichtigkeit vorliegt. Dabei entweicht jede Menge Luft an den Stellen, an denen die Wellen für Drosselklappe und Choke durch das Gehäuse führen. Auch an der Einstellschraube zeigen sich Luftbläschen, wenn ich ein wenig Öl darauf träufel.
Kann es sein, das mein Vergaser "ausgeleiert" ist? Das dadurh zuviel nebenluft gezogen wird und daher das Gemisch zu mager ist?

Gruß
edition
 
Boesman schrieb:
H. Gürth liebt's kurz und knackig
Tja, was soll ich da lange herumlabern. Ich schaue in meine Serviceunterlagen und gebe die entsprechende Empfehlung ab.


Da ist aber schon von Interesse mit welchem Druck das abgewickelt wurde ?

Aussagekräftiger wäre aber schon eine Unterdruckprüfung.
 
Die Überdruckprüfung mit montiertem Vergaser habe ich in diesem Fall mit dem Mund gemacht. Auslass und Einlass sind verschlossen, im Kerzenloch ist der Schlauchanschluss. Den Schlauch nehme ich in den Mund und hinein. Dabei merke ich, das Luft entweicht. Mit dem Ölkännchen habe ich dann die Stellen beträufelt, von denen ich vermute, das dort die Luft abbläst.
Ohne Vergaser entweicht keine Luft. Für die Unterdruckprüfung verwende ich eine Pumpe, die für die Entlüftung von Bremsen gedacht ist. Bei montiertem Vergaser kann ich pumpen wie ein Weltmeister, aber ich baue keinen Unterdruck auf. Ohne Vergaser kann ich auf 400 mm Hg aufpumpen (ca. 0,5 Bar) der Druck fällt dann ganz langsam ab.

edition
 
Hallo

Ein bekannter meinte, dass die Festdüsenvergaser häufig die Ursache dafür sind, das die kleinen Sägen nicht richtig laufen.
Ich dachte daher, das ich einen Walbro von einer 021 montiere. Die Bohrung für den Impuls müsste angepasst werden, aber sonst sollte alles passen. Was meint ihr?

Gruß
edition
 
Thema: Stihl MS 180 zu mager?

Ähnliche Themen

A
Antworten
0
Aufrufe
3.431
Alexander543
A
Z
Antworten
6
Aufrufe
4.796
Boesman
B
D
Antworten
3
Aufrufe
1.183
dolmartino
D
W
Antworten
8
Aufrufe
28.798
Walter53
W
S
Antworten
24
Aufrufe
26.224
Bowhunter
B
Zurück
Oben