Stihl fördert kein Kettenöl

Diskutiere Stihl fördert kein Kettenöl im Forum Ketten- + Motorsägen im Bereich Werkzeuge & Maschinen - Hi, meine Stihl 029 hat -ich weiß leider nicht genau wie lange- vermutlich einige Monate/ Jährchen mit Biokettenöl gestanden und fördert dieses...
@

@ndré

Registriert
17.02.2005
Beiträge
4
Ort
29348 Dalle
Hi,
meine Stihl 029 hat -ich weiß leider nicht genau wie lange- vermutlich einige Monate/ Jährchen mit Biokettenöl gestanden und fördert dieses nun nicht mehr. Spülversuche mit Petroleum haben nix gebracht und bei angefangener Montage, um nach der Pumpe und dem Förderweg zu suchen habe ich zunächst mal nur Dinge demontiert, die nix mit der Pumpe zu tun haben.
Was muß ich demontieren, was ist zu tun?
Danke für ´nen Tip, André
 
V

veuerfogel

Registriert
11.01.2005
Beiträge
4
Tjaaaa, da hast Du im Moment ein kleines Problem: Das Kettenöl hat nämlich die Eigenschaft, daß es verharzt, wenn es länger steht. Durch diese Verschmutzung und Verharzung setzen die feinen Poren am Filter zu, und es kann nicht mehr genug Öl gefördert werden (eventuell gar keines mehr).
Wenn gar nichts mehr geht, mußt Du die Ölpumpe ausbauen und reinigen / erstetzen. Das ist nicht ganz einfach.
Versuch es zuerst mit einer Komplettreinigung. Die prinzipielle Vorgehensweise ist die:

Restöl ablassen
Saugschlauch rausziehen und mit Waschbenzin / Druckluft reinigen
Öltank durchspülen
Das Ventil für den Druckausgleich zwischen Öltankinnerem und Außenluft reinigen
Ölpumpe => es gibt Motorsägen, die haben eine verstellbare Ölschmierung über eine Schnecke

So denn, viel Erfolg !!
 
G

Gehatte

Registriert
17.02.2005
Beiträge
165
Ort
Wierschem bei Mayen
Hi!
Die Ölpumpe befindet sich unter der Kupplung, d.h. Schwert ab - Antriebsritzel ab ( Sprengring ) - Kupplung runter (Linksgewinde)- dann liegt die Ölpumpe frei!
Diese demontieren und reinigen (inkl. Öltank, Filter und Leitungen)!
Danach müsste es wieder ölen wie die Sau!
Diese arbeiten sind auch von jedem Laien durchzuführen - im Zweifelsfall jeden Schritt vor der Demontage mit ner Digicam fotografieren - dann bist du auf jeden Fall auf der sicheren Seite!
Mfg Gehatte!
 
M

motorgeraete-online.de

Registriert
04.02.2004
Beiträge
575
Um die Pumpe zu demontieren, muß man aber erst den Kolben arretieren.
 
@

@ndré

Threadstarter
Registriert
17.02.2005
Beiträge
4
Ort
29348 Dalle
Aha, vielen Dank Euch Allen, liebe Brüder und Schwestern,
also hinter der Kupplungsglocke steckt die Sau.
Spülen hatte ich versucht -ohne Erfolg!
Gibt es noch einen Trick -ohne Spezialwerkzeug- wie ich den Kolben oder den Motor arretiere damit ich das Linksgewinde losbekomme?
Gruß, André
 
M

motorgeraete-online.de

Registriert
04.02.2004
Beiträge
575
Kaltschmiede verkeilen auch manchmal das Schwungrad, davon würde ich aber dringend abraten, ein Kolbenstopper ist erheblich billiger als ein neues Schwungrad :D
 
D

dolmar-sammler

Moderator
Registriert
27.02.2004
Beiträge
1.334
Ort
Ostwestfalen
Wohnort/Region
PB
Es geht auch mit einem Schlagschrauber in Uhrzeigersinn.
 
H

Hati3

Registriert
10.03.2004
Beiträge
171
Hallo,
ich benutze als Kolbenstopper 30 cm Anwerfseil, bei dem ich an einem Ende 4 Knoten hintereinander gemacht habe. Dieses Ende führe ich in das Kerzenloch ein und der Kolben wird beim Hochdrehen sanft blockiert.
Ist meiner Ansicht nach lagerschonender als ein Kolbenstopper.

Gruß Hartmut
 
@

@ndré

Threadstarter
Registriert
17.02.2005
Beiträge
4
Ort
29348 Dalle
So, jetzt muß ich nochmal nachfragen bevor ich zur Tat schreite.
Linksgewinde und im Uhrzeigersinn losdrehen ist das das Gleiche?
Ich meine, die Losdrehrichtung dürfte logisch entgegen die Laufdrehrichtung sein...
Ich werde den Trick mit den Knoten im Seil mal antesten und mir ggf. einen Kolbenstopper zulegen. Ich hoffe, den bekommt man an jeder Tankstelle.
Gruß, André :D
 
@

@ndré

Threadstarter
Registriert
17.02.2005
Beiträge
4
Ort
29348 Dalle
So, jetzt muß ich mich eben mal selbst korrigieren.
Die Kupplung dreht im Uhrzeigersinn also muß ich auch im Uhrzeigersinn losdrehen und natürlich nicht gegen sondern mit der Laufrichtung sonst würde sich die Sache ja im Betrieb unter Berufung auf die Massenträgheit losfahren.
Alles klar soweit... :idea:
Danke Euch Allen
Gruß, André
 
S

Sauerland

Registriert
20.02.2006
Beiträge
5
Hallo!

Ich habe die gleiche Säge. Die Kettenschmierung funktionierte auch nicht mehr. Ich habe dann den Öltank gereinigt.

Dabei, und das ist jetzt mein Problem, habe ich in dem Tank eine lose Feder und ein Kügelchen gefunden.

Kann mir jemand sagen, woher diese Teile stammen und welche Funktion sie erfüllen?

Vielen Dank im voraus!
 
M

MS034

Registriert
28.10.2004
Beiträge
1.747
Ort
Wolfenbüttel
Hallo Sauerland,

also Lt. ET-Liste kann ich die Feder und Kugel nicht zuordnen.
Hast du zum Reinigen den Saugkopf aus dem Tank entnommen ?
Könnte mir nur vorstellen, dass es sich dabei um das Innenleben des Saugkopfes handelt, nur müsste ich mir das erstmal näher ansehen wie das zusammen gehört.
Event. solltest du mal ein Bild einstellen. :idea:
 
S

Sauerland

Registriert
20.02.2006
Beiträge
5
Hallo!

Vielen Dank erstmal für die schnelle Antwort! :)

Ich habe mal ein Bild gemacht:
http://www.uploadyourfiles.de/viewimage.asp?hash=cf059692cc31ff22bf75a94cac0c3dc5&ulid=hmo41

Das Bild habe ich mit meinem Handy gemacht. Daher die bescheidene Qualität. Hoffe, daß man trotzdem etwas erkennen kann.

Die Feder ist 10mm lang und hat einen Durchmesser von ca. 3,5mm.
Das Kügelchen hat einen Durchmesser von 4mm.

Was ist der Saugkopf genau? Sitzt der im Tank?

Habe nichts ausgebaut.
Habe erstmal nur den Tank mit Benzin ausgespült. Da ich dabei dann auf diese kleinen Teilchen gestoßen bin, habe ich leiber erstmal aufgehört.


Viele Grüße
Markus



[/img]
 
M

MS034

Registriert
28.10.2004
Beiträge
1.747
Ort
Wolfenbüttel
Was ist der Saugkopf genau? Sitzt der im Tank?

Wenn du an einen etwas stabilen Draht einen Haken biegst, kannst du damit den Schlauch aus dem Öltank rausziehen.
Am Ende ist der Saugkopf ist nur aufgesteckt.
Schlauch festhalten, Kopf abziehen und dann mal mit Druckluft auspusten.
Aber trotzdem hab ich noch nix finden können wo die Teile hingehören. :roll:
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.337
Ort
MKK
Wohnort/Region
MKK
Im Bereich der Ölpumpe sind in den entsprechenden Zeichnungen keine Feder/Kugel enthalten.
Untersuchen Sie mal den Tankverschluss. Könnte für die Tankbelüftung innerhalb des Tankverschlussdeckels sein.
Tankdeckel gibt es jedoch nur als Komplett-Teil. Also in der Zeichnung nicht ersichtlich.
 
M

MS034

Registriert
28.10.2004
Beiträge
1.747
Ort
Wolfenbüttel
Da können die Teile vielleicht hingehören, im Saugkopf jedenfalls nicht.
 
S

Sauerland

Registriert
20.02.2006
Beiträge
5
Habe nochmal genau den Tank überprüft. Das Sieb ist noch fest auf dem Ansaugkopf. Daher können die Teile also tatsächlich nicht stammen.

Können das vielleicht Teile von dem Entlüftungsventil sein?

Das war auch in letzter Zeit nicht mehr richtig dicht.

Den Tankdeckel werde ich gleich nochmal inspizieren.
 
S

Sauerland

Registriert
20.02.2006
Beiträge
5
Hallo!

War mal mit meiner Säge beim Fachmann. Die Feder und die Kugel stammen aus dem Entlüftungsventil. Das ist keine große Sache.

Der Grund warum meine Säge kein Kettenöl mehr liefert ist übrigens der, daß die Ölpumpe verharzt ist. Die muß leider getauscht werden. Das kostet etwa 70 €. :(
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.337
Ort
MKK
Wohnort/Region
MKK
Also eine verharzte Ölpumpe lässt sich durchaus reinigen.
Wenn das Schneckenrad (aus Plastik) keine Mängel hat, kein Problem. Die restlichen Pumpenteile bestehen aus Metall
Mal über Nacht in MX 14 (Pur) gelegt und dann alles gut abbürsten und abspülen/ausblasen. So viele Teile hat die Pumpe ja nicht.
Eine neue Pumpe kostet 34,50. Die 70,-- dürften dann sicherlich mit Montagekosten etc. sein.
 
Thema: Stihl fördert kein Kettenöl
Oben