Stihl 031 AV. Kein Sprit, Springt nicht an.

Diskutiere Stihl 031 AV. Kein Sprit, Springt nicht an. im Forum Ketten- + Motorsägen im Bereich Werkzeuge & Maschinen - Hallo Zusammen! Ich habe eine 25 Jahre alte 031 AV von Stihl. Hat mich selten im Stich gelassen. Jetzt aber. Suche schon den ganzen (nee halben...
L

lorry

Registriert
08.06.2007
Beiträge
3
Ort
Blumenthal/Eifel
Hallo Zusammen!

Ich habe eine 25 Jahre alte 031 AV von Stihl. Hat mich selten im Stich gelassen. Jetzt aber. Suche schon den ganzen (nee halben :) ) Abend nach einem passenden Beitrag im Forum, kann aber nichts finden. Deshalb muss ich das jetzt mal als neues Thema anlegen.

Der Motor bekommt keinen Sprit. Vergaser und Zylinder/Kolben/Kerze sind staubtrocken. Zündfunke ist da. Habe jetzt erstmal den Vergaser gereinigt und die Leitungen geprüft. Soweit ich das feststellen konnte, bringt der Impulsschlauch Luft und auch der Spritschlauch ist okay. Spritfilter ist gereinigt und die Schläuche auf Löcher untersucht. Die Membranen haben ebenfalls keine Löcher und funktionieren. Hilft aber alles nichts, die springt nicht an. Wenn ich etwas Sprit in den Luftfilter gebe, läuft sie an, aber halt nicht lange.

Die Säge wurde letztes Jahr noch bei Stihl "generalüberholt" und mit neuer Ölpumpe und neuem Schwert (37cm) ausgestattet. Bin mir aber nicht sicher, ob ich die jetzt noch mal reparieren lasse, wenn ich das selber nicht hinbekomme.

Ich würde mich über eure Hilfe freuen.
Gruß
Rainer
 
B

Boesman

Registriert
31.10.2006
Beiträge
856
Ist die Spritzuleitung wirklich sauber? Auch der kleine Spritfilter im Tank am Ende des Schlauches?
Check' mal die Funktion des Impulsschlauches. Stecke das vergaserseitige Ende in ein Schnapsglas mit Sprit oder Wasser und beobachte die Flüssigkeitssäule im Schlauch, während (jemand anderes) den Motor langsam durchdreht.
Eine weitere Fehlermöglichkeit kann in einer Verstopfung der Belüftungsöffnung des Regelmembran-Deckels liegen. Damit die Regelmembran (das ist nicht die impulsbetriebene Pumpmembran) schwingen kann, hat der Deckel eine kleine Öffnung. Wenn diese Öffnung dicht ist, dann regt sich die Membran kaum noch. - Diese Regelmembran wiederum betätigt den (federbelasteten) Reglerhebel und dieser das Sprit-Zulaufventil. Naheliegend wäre auch, daß dieses Zulaufventil evtl. klemmt. Dann geht nämlich gar nichts, und so scheint es bei Deine Säge ja auszusehen.

Guck' mal, ob dieses die Ursachen sein können und laß mal hören, ob Du die Säge in Gang gekriegt hast.
Da die Säge ansonsten tiptop zu seins cheint, würde ich es schlimmstenfalls mit einem neuen (oder gebrauchten) Vergaser versuchen. Lohnen würde sich das ganz bestimmt.

Gruß

Boesman
 
L

lorry

Threadstarter
Registriert
08.06.2007
Beiträge
3
Ort
Blumenthal/Eifel
Hallo Boesman,

Ja, ich habe auch den Schwamm im kleinen Filter im Tank gereinigt. Die Funktion des Impulsschlauches habe ich so getestet - Kleinen Papierstöpsel in die Vergaserseitige Öffnung und beim Drehen des Motors flog der weg. Bin nur nicht sicher, ob der Druck ausreicht. Hab die Kompression nämlich noch nicht gemessen. Kann das daran auch liegen?

Die Belüfteröffnung des Deckels ist auch gereinigt. Die Regelmembran lässt sich leicht betätigen. Habe auch da von innen mal Luft eingeblasen um das Ventil frei zu bekommen. Auch dabei "wölbt" sich die Membran und sieht "leichtgängig aus.

Aber vielleicht habe ich da nícht gründlich genug gearbeitet!?! Werde das auf jeden Fall noch mal checken.

Vielen Dank für deine Antwort und ich werde hier dann (wenn ich es schaffe mit der Säge) auf jeden Fall Antwort geben.

Gruß
lorry
 
Thema: Stihl 031 AV. Kein Sprit, Springt nicht an.

Ähnliche Themen

Stihl 011 AV ^

Problem Stihl 031 AV

Stihl 028 AV : Help me !

Stihl AV 041 abgesoffen - springt nicht an

Solo 606 ging aus und springt nicht mehr an

Oben