Scnelladegerät DC9700 von Makita

Diskutiere Scnelladegerät DC9700 von Makita im Forum Akkuwerkzeuge im Bereich Werkzeuge & Maschinen - Hallo Allerseits Ich habe einen Makita Bohrschrauber mit 9,6 Volt Batterien. Seit einigen Tagen streikt das Ladegerät . Hat irgendjemandeine...
Z

Zschunke

Registriert
14.02.2005
Beiträge
2
Hallo Allerseits

Ich habe einen Makita Bohrschrauber mit 9,6 Volt Batterien.
Seit einigen Tagen streikt das Ladegerät .
Hat irgendjemandeine Ahnung woher man einen Schaltplan
für das Lagegerät bekommem kann?

Gruß
Erne Zschunke
 
Z

Zschunke

Threadstarter
Registriert
14.02.2005
Beiträge
2
DerAccuschrauber ist ca: 4 Jahre alt.
Das Ladegerät hat die Bezeichnung DC 9700
für 7,2 V und 9,6V1,5A

Gruß Erne
 
Alfred

Alfred

Moderator
Registriert
13.01.2004
Beiträge
14.436
Ort
Gauting bei München
Hallo,
ist es sicher dass das Ladegerät und nicht der Akku defekt ist?
Wie festgestellt?
 
K

karo57

Registriert
23.11.2006
Beiträge
1
Hallo - Ich kannte mal in den 60er Jahren einen Erne Zschunke
aus Aachen - kommt das zeitlich hin?
Gruss Herbert


Zschunke schrieb:
Hallo Allerseits

...
Hat irgendjemandeine Ahnung woher man einen Schaltplan
für das Lagegerät bekommem kann?

Gruß
Erne Zschunke
 
B

Bastel-Ralle

Registriert
05.11.2006
Beiträge
532
Schaltplan ist schwierig, aber in der Regel haben diese Ladegeräte einen Thyristor als Schaltelement und genau dieser verabschiedet sich in der Regel.

Diesen Thyristor erkennst Du daran dass er meißt an einem Blecht angeschraubt ist und einTO220 Gehäuse hat.

Diesen einfach mal auf Verdacht austauschen, da ein Ersatztyp nur ca. 1 Euro kostet, kann man das mal probieren.
 
D

Dirk

Moderator
Registriert
19.01.2004
Beiträge
14.864
Wohnort/Region
Muehlhausen
ACHTUNG!!!

Auf dem Kühlblech liegt in vielen Fällen Netzspannung an, die auch nach Abschalten des Gerätes aufgrund vorhandener Elektrolytkondensatoren noch einige Zeit anliegen kann!

Dies ist keine Arbeit für Laien!!!
 
T

toooooool

Guest
Man kann das Gerät auch vorher durchmessen, dann sollte sichergestellt sein, dass keine Spannung mehr anliegt.
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.305
Ort
MKK
Wohnort/Region
MKK
Abgesehen davon, dass der Ursprung schon fast 2 Jahre alt ist, erinnert mich die Diskussion an den Blinden und die Farbe.
Also mein Beitrag zur Aufhellung:
Trafo mit 2 Ausgangsspannungen für 7,2 und 9,6 V.
Sehr häufig auf der Primärseite defekt.
75_trafo_1.jpg


Ladeplatine. Häufiger Fehler: Feinstaub im Starttaster. Ladevorgang wird nicht gestartet.
Weiterer Fehler: Durch Sturz verursachte Leiterbahnrisse. Meist nur mit Lupe feststellbar. Sonst von den Bauteile her unkritisch.
Kühlblech nicht spannungsführend.
75_laderplatine_1.jpg
 
D

Dirk

Moderator
Registriert
19.01.2004
Beiträge
14.864
Wohnort/Region
Muehlhausen
H. Gürth schrieb:
Abgesehen davon, dass der Ursprung schon fast 2 Jahre alt ist, erinnert mich die Diskussion an den Blinden und die Farbe.
Ach so ein Ladergerät ist das. Ich dachte an eines mit Schaltnetzteil...


Dirk
 
B

Bastel-Ralle

Registriert
05.11.2006
Beiträge
532
Dirk schrieb:
H. Gürth schrieb:
Abgesehen davon, dass der Ursprung schon fast 2 Jahre alt ist, erinnert mich die Diskussion an den Blinden und die Farbe.
Ach so ein Ladergerät ist das. Ich dachte an eines mit Schaltnetzteil...


Dirk

Und ich hatte mein Uraltes Makita Ladegerät im Kopf dort wurde der Ladestrom über einen Thyristor eingeschaltet und über einen Thermoschalter wieder aus. Ziemlich primitive Schaltung, es gab noch nicht mal eine Strombegrenzung, der Trafo wurde über den Gleichrichter direkt mit den Akkus verbunden. Erstaunlich nur dass die Akkus super lange gehalten haben.
 
H

Hati3

Registriert
10.03.2004
Beiträge
171
Hallo,
vielleicht darf ich mich der Einfachheit halber hier dranhängen.
Ich habe hier ein Makita Ladegerät DC 7000, das nicht mehr geht.
Meine Elektronikkenntnisse sind eher bescheiden.
Primärspannung ist vorhanden, sekundär sind 11,2 V da. Aus dem Gleichrichter kommen rund 15 V. An den Ladekontakten sind es unbelastet rund 11 V. Wenn ich dann einen Akku anschließe messe ich nur noch die Restspannung des Akkus. Die LED leuchtet in beiden Fällen.
Die Kontakte vom Gleichrichter und Thyristor, die am Kühlblech sitzen, habe nachgelötet, da sie z. T. schlecht bzw. kalt aussahen. Hat aber keine Änderung gebracht.
Hat noch jemand einen Tip?
Was muß ich am Thyristor messen?
Und gibt es einen Vergleichstyp für den jetzigen NEC 2P4M?

Gruß Hartmut
 
R

Rübennase

Registriert
30.01.2007
Beiträge
1
Hallo,
wer sucht der findet!!!!

Thyristor : 2P4M NEC, ist erhältlich bei TVersatzteile.de
für 1,33 Euro + Versand

Gruß Willy
 
H

Hati3

Registriert
10.03.2004
Beiträge
171
Hallo,
in der Ruhe liegt die Kraft oder gut Ding will Weile haben...
Nachdem ich von einem Lieferanten einige Male vertröstet worden bin, habe ich nun den passenden Thyristor bekommen und ersetzt.
Jetzt geht das gute alte Ladegerät wieder und ich danke ganz herzlich den Helfern im Forum.
So konnte ich als Laie doch noch zum Erfolg kommen, was ich sehr schön finde.

Schönen Abend noch
Hartmut
 
Thema: Scnelladegerät DC9700 von Makita

Ähnliche Themen

Makita DDF453

Sollte sich die EU um Akkuwerkzeuge kümmern.

Makita - Welche Eigenschaften haben die 18V Akkus so?

Ferrex (Aldi) Akku an Makita 18V Geräten mittlerer Pin?

Metabo BS 18 LT BL Q 602334890 ohne Bithalter geliefert

Oben