Sabo Clipper 52 springt nicht an

Diskutiere Sabo Clipper 52 springt nicht an im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo, mein Vater hat sich einen Sabo Clipper 52 gekauft. Leider lief dieser nicht und er hat dem Verkäufer vertraut, dass er dies tun sollte...
G

Gabriel89

Registriert
22.03.2022
Beiträge
3
Wohnort/Region
Beselich
Hallo,
mein Vater hat sich einen Sabo Clipper 52 gekauft. Leider lief dieser nicht und er hat dem Verkäufer vertraut, dass er dies tun sollte.

Heute haben wir eine neue Batterie und Zündkerze eingebaut.
Selbst mit Startpilot haben wir es nicht hinbekommen, dass der Sabo angesprungen ist.
Die Zündkerze hat aber Zündfunken.
Seilzug hat auch nichts gebracht.
Der Anlasser hat auch nur gedreht, aber keine Zündung.
Das alte Benzin haben wir entleert und neues eingefüllt.

Der nächste Schritt wäre es den Vergaser auszubauen und zu reinigen. Hat jemand eine bessere Idee, oder wäre das der beste Lösungsansatz?

Wenn ein Zündfunke da ist, kann es ja nur an der Kompression, oder am Sprit liegen.
Aber eigentlich hätte er ja mit Startpilot anspringen müssen.

Ich danke schon mal für Lösungsansätze.

Liebe Grüße Gabriel.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.616
Ort
Mannheim/Baden-Württ.
Ferndiagnose:
Vermutlich ist der Vergaser versottet aufgrund längerer Standzeit
da er aber kein Zündfunke abgibt kann auch ein Sicherheits schalter dafür verantwortlich sein?
eine BDA kann ich gerne kostenfrei zusenden - bitte per Mail melden.
 
Z

zimmy

Registriert
27.03.2020
Beiträge
480
Wohnort/Region
Oßling
Hallo Gabriel, schau mal hier rein, vielleicht hilft dir das weiter
zimmy
 
G

Gabriel89

Threadstarter
Registriert
22.03.2022
Beiträge
3
Wohnort/Region
Beselich
Er hat einen Zündfunken. Ich hab jetzt mit dem Verkäufer geklärt, dass die ihn entweder zum laufen bekommen, oder wir unser Geld zurück möchten. 450 Euro war auf jedenfall nicht so günstig, dass man da weiter Geld investieren möchte, wenn er nicht läuft. Es kann ja viele Ursachen haben.
 
Z

zimmy

Registriert
27.03.2020
Beiträge
480
Wohnort/Region
Oßling
Klar, Garantieleistung würde ich auch erst einmal in Anspruch nehmen. Ansonsten gibt es gegen den Sabo nichts einzuwenden.
zimmy
 
G

Gabriel89

Threadstarter
Registriert
22.03.2022
Beiträge
3
Wohnort/Region
Beselich
Also heute hatte er ihn zum laufen gebracht, keine Ahnung warum wir es nicht geschafft hatten.
Sobald man das Mähwerk dazugeschaltet hat, ist der Motor ausgegangen. Weiß jemand, woran das liegen könnte? Fangkorb war dran. Man saß auf dem Gerät. Es wurde mit und ohne Bremse probiert. Der Sabo ging jedes mal aus.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.616
Ort
Mannheim/Baden-Württ.
man muß auch auf dem Gerät sitzen ,
Wenn das auch nicht klappt ist einer der 3 SI.-Schalter vermutlich defekt
zieht man den das Kurzschlusskabel zwischen Motor und Kabelbau ab
und er funktioniert, hat man den Beweis.
 
Thema: Sabo Clipper 52 springt nicht an

Ähnliche Themen

Sabo Clipper springt nicht an

Sabo Clipper 52 Probleme

Zündung SB130 an Sabo Rasenmäher

EL150 Startet nicht

B&S 8HP springt nicht mehr an...

Oben