Rasenmäher Warmstart springt nicht an, Briggs Stratton

Diskutiere Rasenmäher Warmstart springt nicht an, Briggs Stratton im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo, es geht um einen Briggs Stratton Quantum Motor. Ist das Gerät kalt startet der Mäher mit Choke sofort. Sobald er eine Weile gelaufen ist...
M

mäher115

Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Hallo,

es geht um einen Briggs Stratton Quantum Motor. Ist das Gerät kalt startet der Mäher mit Choke sofort. Sobald er eine Weile gelaufen ist, will er nicht mehr anspringen. Im Betrieb läuft der Motor top, qualmt auch nicht, kein stottern.

Gemacht wurde:
Ventilspiel eingestellt, Sitz neu eingeschliffen
Luftfilter neu
Zündspule getauscht
Zündzeitpunkt i.O.
Vergaser gereinigt
Ansaugtrakt ist dicht, keine Falschluft
Zündkerze getauscht, ist immer trocken, säuft also nicht ab
Kompression bei ca 4,5-5 bar, hat aber denke ich bei diesen Motoren nix zu sagen, zumindest gibt es welche mit schlechteren Werten und die springen an.

wenn ich ganz stark am Seil ziehe(so dass der Arm abfällt :)), dann springt er zumindest des öfteren wieder an. Was auch hilft, den Choke zu ziehen aber nur zum starten sonst geht er wieder aus. Aber das kanns ja nicht sein.

Scheinbar gibt es es öfteren Probleme bei diesen Motoren in Verbindung mit Warmstart, aber eine Lösung habe ich nicht finden können im www.

Hat hier jemand noch eine Idee? Könnte es an der DEKO Einrichtung liegen?

Gruß Jochen
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
Willkommen im Forum
Um exakte Angaben zu machen ist es notwendig
die Motordaten und ggf. Gerätedaten zu haben
alles andere führt zu Vermutungen und hilft Ihnen nicht
mfg e.t.
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Hallo,

Briggs Stratton Quantum Serie 120000.


Gruß
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
Trabold schrieb:
Um exakte Angaben zu machen ist es notwendig
die Motordaten und ggf. Gerätedaten zu haben

mfg e.t.


was soll die Salamitaktik - wenn Sie meine Hilfe möchten :allesgut:
ich kau es Ihnen gerne vor :
Motor :
Modell XXXXXX
Typ XXXX-XX
Code XX XX XX XX XX
Gerät :
Hersteller Bipelhuber
Ausführung Schneidschnell
Typ 08/15

Verstanden :?: :thx:
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Motor : Briggs Stratton Quantum 120000
Modell 128807
Typ 1729-B1
Code 05 01 05 56
Gerät :Solo 550 Rasenmäher

reicht das?
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
da ist vermutlich die Messerkupplung
nicht richtig montiert ( lose)
daher fehlt dem Motor die Schwungmasse um richtig zu Starten
da Solo550er in verschiedenen Versionen gebaut wurde
kann ich "leider" nur vermuten
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Messerkupplung ist ein Rohradapter, der sitzt auf der Kurbelwelle per Keilnut und Keil fest und verdrehsicher. Das Messer darauf ist auch fest. Wäre also ok.
Und Kaltstart klappt ja zu 100% auch immer. Gruß
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
Leider finde ich nur Modelle mit Rutschkupplung wenn Ihr Gerät das nicht hat , könnte es ein angescherter ZündungsKeil sein
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
danke für die Info, der ist auch ganz.

mit gezogenen Choke kommt der Motor warm immer, man muss ihn nur schnell wieder raus machen sonst stirbt er ab. das mit den stark anreißen klappt aber auch nicht immer.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
dann zurück zum Motor
Frage :
Motor hat Primer ?
oder Manueller Choke oder Ready Start System ?
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Schwimmervergaser mit manuellen choke, also eine zusætzliche drosselklappe.
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
ja ist vorhanden und richtig montiert, positionswechsel funktioniert auch sicher, dk welle hat auch kein spiel. o-ring am ansaugrohr ist neu. ansaugrohr ohne risse. schwimmerstand passt. vergaser sauber.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
also alles von Anfang:
Alle Nebenaggregate Sind eigentlich ersetzt
CDI Spule Neu / Vergaser O.K. Drehzahl max 2800 U/min. / Ventile dicht EV 0,10mm/ AV 0,20mm / dann bleibt Motortechnisch nur Laufbahn Zylinder
oder def. Kopfdichtung

Da der Baugleiche Motor bei SABO 43-54cm verbaut war
und ich das Baumuster seit über 20 Jahre kenne
und keine Kunde über Warmstart Probleme klagt,
fällt mir nichts mehr ein :kp:
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
der Witz ist ja, vorher hatte ich einen Sabo (gleicher Motor) mit genau der gleichen Schei... Motor lief super, wenn er denn warm (mit Choke) mal angesprungen ist. Kann es evtl. der Deko Hebel an der Nockenwelle sein?
Was mir noch aufgefallen ist, oft aber nicht immer will er für einen Bruchteil einer Sekunde beim starten kurz anspringen und dann ist er wieder weg. danach keine Reaktion mehr.
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
ja hab ich, funke ist da, aber eine wegstrecke von ca. 5mm springt er nicht.
halten wir fest:

1. zum warm- und kaltstart braucht er den choke
2. mit choke und laufenden motor geht er fasst aus, läuft aber noch
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
hat der Motor einen abnehmbaren Kerzenstecker ?

P.S. die Deko der N.-welle ist eigentlich ein Comfort zwecks
Kaltstarterleichterung und wichtig beim E.-Starter
also kein Einfluss auf das beschriebene Warmstartproblem.
P.P.S. auch wenn es wiedersinnig klingt ein Bild vom Messer/messerkupplung wurde mich interessieren.
 
M

mäher115

Threadstarter
Registriert
31.05.2017
Beiträge
11
Wohnort/Region
Hof
Auf der welle sitzt die rohrnabe 5300531 dann folgen scheibe, messer, scheibe. Genau wie in den ersatzteilkatalog.

http://www.motoruf.de/mo/ersatzteil...rantrieb.C6A8E79179C34D2483EFEFAD12F5D63F.htm

Messer auch gleich.

Habe über das messer mal ein richtscheid gehalten, ca 1cm Höhenunterschied von messeraußenkante zu messeraußenkante. Das kanns aber wohl nicht sein.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.610
Ort
Mannheim/Baden-Württ.
ist da irgendwo der Kupplungsbelag (Reibscheibe)montiert :?:
laut Ihren Angaben wird da nur von Scheiben gesprochen .
ggf. ist am Teil #13 der Sitz eingelaufen :!:
 
Thema: Rasenmäher Warmstart springt nicht an, Briggs Stratton

Ähnliche Themen

Briggs & Stratton V-Twin - absolute Ratlosigkeit...

Rasenmäher Briggs & Stratton Quantum XM35 geht immer aus

Oben