Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW

Diskutiere Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hi zusammen! Nachdem mein günstig erworbenes UTP 200 GW seit dem Tausch der ICs auf der Platine wieder tadellos funktioniert, möchte ich das mit...
AndreB

AndreB

Registriert
23.11.2015
Beiträge
1.481
Ort
Wunsiedel
Ort
Wunsiedel
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #1
Hi zusammen!

Nachdem mein günstig erworbenes UTP 200 GW seit dem Tausch der ICs auf der Platine wieder tadellos funktioniert, möchte ich das mit einem Fußpedal upgraden, um so den Schweißstrom flexibler steuern zu können. Hier im Forum finden sich ja schon einige Threads zum erfolgreichen Umbau von China-Pedalen (z.B. der sehr schöne Thread von rincewind mit dem Cloos-Pedal :top:). Da Originalpedale zum einen richtig ins Geld gehen und zum anderen für das UTP 200 GW aufgrund des Umstandes, dass es den eigentlichen Hersteller des 200 GW (Norweld) schlichtweg nicht mehr gibt, ohnehin nicht in Frage kommen, wollte ich mich auch am Umbau eines Stahlwerkpedals versuchen und das Aufmöbeln des Chinapedals hier dokumentieren.

Elektrotechnisch bin ich nach wie vor keine große Leuchte, weshalb ich hoffe, dass ihr mir evtl. beim Basteln wieder mal ein wenig unter die Arme greift. :wink: Alleine krieg ich die elektrotechnische Komponente des geplanten Stahlwerktunings vermutlich nicht gebacken.

Okay, also zum geplanten Projekt...

DoMi hat mir vor Projektbeginn den Tipp gegeben, dass ich am UTP zunächst an den entsprechenden Pins der Brennerbuchse mit einem Poti testen sollte, ob dort überhaupt etwas geregelt wird. An dieser Stelle noch einmal vielen lieben Dank für die Tipps zum geplanten Pedalumbau. :thx:

Nach Erhalt der Bedienungsanleitung für das 200 GW fand ich endlich die richtige Buchsen-belegung für das Gerät heraus, welche folgende wäre:

Pin 1 und 2:
Regeln den Startbefehl

Pin 3 und 5:
Führen im Gerät auf den Eingang und müssen für den Pedalbetrieb gebrückt werden, da sich nur so 2-Takt-Betrieb, welcher für den Pedalbetrieb zwingend notwendig ist, herstellen lässt. Ohne Brücke arbeitet das Gerät im Regelbetrieb im 4-Takt-Modus (HF-/Pilotlichtbogen stabilisiert sich nach kurzer Zeit von selbst und der Schweißstrom steigt gerätgesteuert au-tomatisch auf den am Hauptpotentiometer eingestellten Wert an. Nochmaliges Drücken des Brennertasters lässt den Schweißstrom wieder absinken und beendet schließlich den Schweißvorgang.

Die Brücke 3/5 muss am Pedalpoti mit dem Min. des Potis verbunden werden.

Pin 4:
wird mit dem Max. des Pedalpotis sowie dem Schleifer verbunden

Zum Testen vor evtl. vergeblichem Pedalerwerb hab ich von rincewind eines seiner 10k Preh-Potis geschenkt bekommen. An dieser Stelle auch noch einmal ein ganz großes Dankeschön (zudem für den schönen Thread zum Pedalumbau)! :thx:

Potitest an der Brennerbuchse ergab, dass sich dort regeln lässt. Leider hat sich rausgestellt, dass für das UTP (auch laut BDA) kein 10k-, sondern ein 2k-Poti für den Pedalbetrieb benötigt wird, weshalb der Regelbereich mit rincewinds Poti eben entsprechend eingeschränkt war.

Gut... gestern kam endlich das bei Stahlwerk bestellte Pedal (tatsächlich nicht die schnellste Lieferzeit) und ich konnte die vorab georderte Tuchelbuchse zum Testen mit dem definitiv noch zu optimierenden Kabel des Stahlwerkpedals verlöten. Im Stahlwerkpedal sitzt ein 2,2k-Poti (passt insofern so ziemlich zum UTP). Das in Reihe geschaltete Poti an der Pedalfront wurde von mir vorsorglich ausgelötet, da der abrufbare Max.-Strom beim UTP im Pedalbetrieb bereits über das Poti im 200 GW selbst geregelt wird und mir DoMi vorab erklärte, dass sich dies möglicherweise nicht vertragen könnte.

Nach dem Umlöten hab ich das Pedal dann gestern noch am Gerät getestet. Startbefehl funktioniert und mit dem Pedal und es lässt sich über das Pedal regeln. Nach ein paar kurzen Testungen auf einem Abfallstück war dann leider Schluss mit Regeln, wobei ich mir ziemlich sicher bin, dass mir die aggressive HF-Zündung das 2,2k-Poti geschossen hat. Start/Stopp funktioniert noch über das Pedal, beim brennenden Pilotlichbogen bleibt die HF-Zündung allerdings hörbar aktiv/stehen und es konnte nicht mehr geregelt werden. Normaler Brenner-betrieb im 4-Takt-Betrieb funktioniert weiterhin tadellos. Insofern muss ich mir jetzt erst mal ein neues 2k-Poti zulegen.

Bei meinen „erfolgreichen“ Tests mit dem Pedal hat sich der Schweißstrom eigentlich schön von unten anheben und auch wieder absenken lassen. Konnte zwar nicht so ausgiebig testen, aber irgendwie kam es mir so vor, als ob ich nur ca. 100 von den eigengestellten 200A ab-rufbar waren. Ist das möglich?

Hmmm... nachdem ich jetzt erst mal ein 2k-Poti mit entsprechender Metallachse besorgen kann und somit ohnehin bestellen darf, wäre zudem die Frage, welche Komponenten es für einen evtl. funktionierenden Pedalumbau u.U. braucht bzw. noch bestellt werden sollten (Lochrasterplatine, Dioden, etc.)?

Der sehr schöne Umbau von rincewind dürfte vermutlich nur an Cloos-Geräten funktionieren, oder? Ansonten würde ich mich an dem mal etwas orientieren.

Okay… sorry für den ultralangen Eingangstext und vielen Dank schon mal für euren evtl. Support! :)

LG!

Andre
 

Anhänge

  • bild9.JPG
    bild9.JPG
    856 KB · Aufrufe: 236
  • bild8.JPG
    bild8.JPG
    663 KB · Aufrufe: 243
  • bild7.JPG
    bild7.JPG
    709,2 KB · Aufrufe: 236
  • bild6.JPG
    bild6.JPG
    657,5 KB · Aufrufe: 234
  • bild5.JPG
    bild5.JPG
    545,2 KB · Aufrufe: 238
  • bild4.JPG
    bild4.JPG
    607 KB · Aufrufe: 241
  • bild3.JPG
    bild3.JPG
    608,6 KB · Aufrufe: 230
  • bild2.JPG
    bild2.JPG
    765,2 KB · Aufrufe: 233
  • bild1.JPG
    bild1.JPG
    509,3 KB · Aufrufe: 238
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #2
Moin

Wie war denn das Einstellverhalten mit dem 10k Poti?
Bist Du Sicher das 2k nicht falsch angeschlossen gehabt zu haben?
Bei HF auf dem Poti hätte ich die Befürchtung, dass nicht nur ein paar ICs mit übern Jordan gegangen wären... :glaskugel:

PS
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #3
Hi PS,

Einstellverhalten war beim 10k so, dass eben nur auf dem ersten Fünftel des möglichen Drehbereichs geregelt werden konnte (quasi mit minimaler Verstellung von 0 auf 200).

Meinste echt, dass was anderes als das Poti im Pedal flöten gegangen sein könnte? :| Wie gesagt... Ich hab danach (nach dem Abstecken des Pedals) noch mal den normalen Brennerbetrieb mit dem Binzel SR 26 ausprobiert und hier funktioniert das Gerät nach wie vor einwandfrei. Muss allerdings auch nicht zwingend was heißen, da für den Pedalbetrieb auch andere Leiterbahnen mit zum Einsatz kämen.

Hab unten mal zwei Bildausschnitte aus der BDA angehängt, wobei auf Bild Nr. 2 auch das 2k-Poti zusehen ist.

Was nun? Einfach mal Poti mit 2k bestellen, im Pedal tauschen und hoffen? Könnte ich evtl. gleich ein paar andere Teile, die für einen evtl. Pedalumbau nötig wären mitbestellen?

LG!

Andre
 

Anhänge

  • bild2.JPG
    bild2.JPG
    86,3 KB · Aufrufe: 214
  • bild1.JPG
    bild1.JPG
    68,5 KB · Aufrufe: 209
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #4
Hi

Dem Plan zufolge kann das Poti durch falsch anschließen (vertauschen der drei Anschlüsse) fast gar nicht zerstört werden.

PS
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #5
powersupply schrieb:
Dem Plan zufolge kann das Poti durch falsch anschließen (vertauschen der drei Anschlüsse) fast gar nicht zerstört werden.

Hi PS!

Na prima. :? Das war ja dann mal wieder ein Spitzenleistung von mir. :top: :( Ich schau heute später mal nach, welche Leiterbahnen auf der Platine mit den entsprechenden Buchsen verbunden wären und verfolge mal, welche Bauteile sich auf diesen befinden. Zumindest geht der normale 4-Takt-Modus mit Brenner, was den Stolz auf die eigene evtl. Glanztat aber nur geringfügig schmälert.

Danke u. Gruß!

Andre

Evtl. trotzdem noch mal mit dem 10k testen? Kaputt wärs ja eh schon. Oder kann man irgendwie mit dem Multimeter mal evtl. Schäden ausmessen?
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #6
Mach doch mal ersatzweise das 10k rein.
Auch kannst Du doch das 2k2 mal nach messen.
Zwischen den äußeren Lötanschlüssen müssen die 2200Ohm zu messen sein.
Zwischen dem mittleren und den Äußeren Anschlüssen müssen dann etwa entsprechend der Schleiferstellung anteilige Werte zu messen sein.
So wie die Mechanik des Pedals aussieht könnte ich mir auch vorstellen, dass Du das Poti durch falsche Startposition beim Zusammenbau bei der ersten Betätigung über dreht und damit mechanisch zerstört hast :glaskugel:

PS
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #7
powersupply schrieb:
Mach doch mal ersatzweise das 10k rein.
Auch kannst Du doch das 2k2 mal nach messen.
Zwischen den äußeren Lötanschlüssen müssen die 2200Ohm zu messen sein....

Super, dank dir! :)

So wie die Mechanik des Pedals aussieht könnte ich mir auch vorstellen, dass Du das Poti durch falsche Startposition beim Zusammenbau bei der ersten Betätigung über dreht

Das wäre traumhaft... Hab zwar an der Potiaufnahme/-führung nix verändert, sondern nur den unteren Deckel abgenommen und dann wieder zusammengebaut, aber DoMi hatte mich bereits vorgewarnt, dass die Stahlwerkpedale an der Potiführung durch evtl. Überdrehen anfällig wären und man bei der späteren Eigenmontage bzgl. einer geeigneten Stelle zur Positionierung aufpassen müsse. Hatte ja eigentlich nix dran verändert und dachte, dass es zum kurzen Testen schon gehen müsste und wenn ich Glück habe, dann wäre nur das 2k-Poti und nix am Gerät hinüber. Wegen dem Poti wär's mir wurscht, da man das auch einfach tauschen könnte.

Ich messe dann mal und geb Bescheid.

Danke u. Cheerz! :)

Andre
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #8
Hi, hi!

Also... gerade noch mal das Stahlwerkpedal zerlegt und den Mechanismus für die Potibetätigung genauer unter die Lupe genommen. Die scheinbar tote Regelung ist tatsächlich ein rein mechanisches Problem. :mrgreen: :weld:

Die Verarbeitung von dem Stahlwerkpedal ist gänzlich natürlich nicht der Überknaller, was man für 29,- plus Versand für ein Fußpedal auch nicht erwarten kann, aber dass man alle Komponenten, die wahrhaftig überschaubar sind, erst prüfen und ggf. modifizieren muss, sodass das Teil funktionstüchtig wäre, damit hätte ich jetzt nicht gerechnet.

Wie gesagt hab ich am oberen Teil vom nagelneuen Pedal rein gar nichts selbst verändert, sondern lediglich den unteren Deckel abgeschraubt, um so an die Potis zu kommen.

Das gestern aufgetretene Problem beim Regeln des Potis sieht nun wie folgt aus, dass die Führungsschiene zur Mitnahme des Potentiometers in Richtung Max.-Strom nach ca. einem Viertel des Schienenweges bereits überhüpft, ab ca. einem Drittel anfängt "auszuklinken" (also sich vom Potizahnrad zu lösen) und ab der Hälfte gänzlich "abhebt", obwohl noch ordentlich Potiweg übrig wäre (vgl. auch Bilder 1 und 2).

Die ganze Sache erklärt dann auch das hier:

AndreB schrieb:
Bei meinen „erfolgreichen“ Tests mit dem Pedal hat sich der Schweißstrom eigentlich schön von unten anheben und auch wieder absenken lassen. Konnte zwar nicht so ausgiebig testen, aber irgendwie kam es mir so vor, als ob ich nur ca. 100 von den eigengestellten 200A ab-rufbar waren. Ist das möglich?

Um sicher zu gehen, dass die mit DoMi und BDA ermittelte Buchsenbelegung passt und eine Beschädigung des Schweißgerätes auszuschließen ist, hab ich dann schnell noch einen letzten Test mit dem 2k-Poti und im "Streichzündungsmodus" (vgl. Bild 4) durchgeführt und mit der Hand während des Schweißvorgangs mal am Poti gedreht. Jetzt regelts auch sauber und entsprechend bis Max.-Strom (vgl. Bild 5)

Die guten Nachrichten also... Gerät ist nicht hinüber, Buchsenbelegung passt und 2k regelt wie es soll. :)

"Negativ" wäre eben, dass ich mir was für die saubere Führung des Mechanismus überlegen muss, wobei das Pedal ohnehin etwas aufgemotzt werden soll, da mir Ergonomie (baut schon erstaunlich hoch vom Boden auf, allerdings endlich erklärt warum Buffalo-Plateau-Schuhe erfunden wurden) und einige andere Dinge nicht sonderlich zusagen. Aktuell wird die Führung über eine Feder (siehe Bild 3) "straff" gehalten, die meiner Meinung nach zu lasch ist (zumal ich das Pedal nicht schon X Monate/Jahre in Betrieb habe). Evtl. lass ich mir aber auch noch was Zusätzliches einfallen. Zu Stahlwerk zurückschicken und einfach tauschen wär blöd, da ich ja schon am Pedal rumgelötet habe.

Okay, also soweit zum mechanischen Aspekt.

Wegen der Elektronischen Komponente... Nachdem das Stromregelierung im jetzigen Versuchsaufbau bereits funktioniert, wollte ich fragen, was an evtl. Zusatzschaltung überhaupt notwendig, sinnig wäre? Auf jeden Fall möchte ich möglichen Schäden durch die HF-Zündung vorbeugen, was von einem der Vorbesitzer ja auch für den Brennerbetrieb mit dem Einlöten der
47kΩ-Widerstände hinter den Pins 1 und 2 (zu sehen auf Bild 6) geschehen ist.

Würde sich so etwas auch für die verbleibenden 3 Pins, sprich für die, die für das Pedal zuständig sind, anbieten? Ansonsten hatte mir DoMi schon geraten, dass ich das Pedalgehäuse erden und Kabel mit ausreichendem Querschnitt für die Steuerleitung verwenden sollte, was auch erfolgen wird (leider ist das bestellte Kabel noch nicht da).

Okay, kann man sonst noch was tun oder ist sonst noch etwas an Schaltung, Steuerung oder sonstigen Elektrokomponenten notwendig?

Dank euch und lieben Gruß vom erleichterten UTP-Besitzer! :)

Andre
 

Anhänge

  • bild6.JPG
    bild6.JPG
    1.008,7 KB · Aufrufe: 188
  • bild5.JPG
    bild5.JPG
    616,6 KB · Aufrufe: 191
  • bild4.JPG
    bild4.JPG
    700,3 KB · Aufrufe: 186
  • bild3.JPG
    bild3.JPG
    429 KB · Aufrufe: 193
  • bild2.JPG
    bild2.JPG
    618,5 KB · Aufrufe: 187
  • bild1.JPG
    bild1.JPG
    605 KB · Aufrufe: 195
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #9
Oha..na hoffentlich ist wirklich nur das Poti defekt..kannst ja mal das von @rincewind testweise in Minimalverkabelung anschließen.


Die Fernreglereingänge waren damals oft nur schlecht gegen HF geschützt. Du solltest unbedingt das Pedalgehäuse auf Gehäusemasse legen, und zusätzlich ein geschirmtes Kabel verwenden. z.B. Ölflex classic 110 CY Außerdem sollte das Kabel möglichst nicht parallel zur Brenner- oder Masseleitung liegen.

http://www.ebay.de/itm/Lapp-Steuerl...0-CY-4x0-5-mm-1135004-Meterware-/371496377743

DoMi
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #10
Hi DoMi!

Ne, is - bis auf den Mechanismus des Stahlwerkpedals (s.o.) - gar nix defekt. :) Nicht einmal das 2k-Poti im Pedal, das ich gestern ja noch getestet habe und welches prima regelt. Muss mir also nur etwas für die Führung der Zahnstange, die das Poti betätigt, einfallen lassen, sodass die sauber anliegt und nicht überhüpft bzw. mit zunehmendem Betätigungsweg "abhebt".

Wegen der elektronischen Geschichten... Jep, würde die beiden Gehäuse auf jeden Fall verbinden, wobei ich mit dem bestellten 5-adrigen Kabel und der für das UTP notwendigen Buchsenbelegung ohnehin ein Kabel übrig hätte. Frage ist nur, wie ich das durch die Buchse am Gerät bekomme, da bei der 5-poligen Belegung (1/2 Start, 3/5 Brücke, 4 Schleifer) eigentlich alle Pins blockiert sind. Bliebe evtl. nur der Tausch der Buchse und der beiden Stecker (müsste ja dann auch am Brennerpaket tauschen, wenn ich mal ohne Pedal schweißen möchte) gegen eine entsprechende Version mit mehr Pins. Oder gibt's da andere Ideen?

Müssten in das Pedal dann sonst noch irgendwelche elektronischen Geschichten, oder wäre Minimalstil (Poti und Mikroschalter) ausreichend? Und... Wäre das Vorbeugen gegen evtl. HF-Schäden mit dem Einlöten von Widerständen hinter den 3-"Pedalpins" innerhalb des Gerätes sinnvoll?

Ach... Kabel hatte ich schon bestellt (leider lange Lieferzeit), wobei ich das von rincewind verlinkte Ölflex-Heat-Kabel (Link) geordert hatte. Würde es auch evtl. ohne Schirmung gehen?

LG!

Andre
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #11
Moin Andre

Das mit der geschirmten Leitung ist mit dem vorhandenen Stecker machbar. Wenn Du bereit bist nie wieder original UTP Zusatzgeräte am Fernbedienungsanschluß zu betreiben.
Ich gehe mal davon aus, dass der in dem roten Rahmen eingezeichnete Stecker(in dem Beitrag) auschließlich für den Anschluß des Pedals dient.
Wenn ja, vom Poti nur den Draht der auf Pin 28a geht benutzen und die Brücke auf der Steuerplatine realisieren. Dann hast Du im Stecker den Pin 22C für das Durchschleifen einer Schirmung frei.
Wenns dumm läuft, dient die Brücke auch der Erkennung, dass ein Fernregler angeschlossen ist dann könntest Du nicht mehr ohne Pedal arbeiten oder müsstest an anderer Stelle einen Schalter einbauen.

PS
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #12
Servus PS!

powersupply schrieb:
Ich gehe mal davon aus, dass der in dem roten Rahmen eingezeichnete Stecker(in dem Beitrag) auschließlich für den Anschluß des Pedals dient.

Leider nicht, wobei auch der konventionelle SR 26 über die Buchse im roten Rahmen betrieben wird.

Wenns dumm läuft, dient die Brücke auch der Erkennung, dass ein Fernregler angeschlossen ist dann könntest Du nicht mehr ohne Pedal arbeiten oder müsstest an anderer Stelle einen Schalter einbauen.

Bin mir ziemlich sicher, dass das leider auch so ist, wobei dann eben die konventionelle Schweißstromregelung im Brennerbetrieb über das Gerätepoti wegfallen würde. Nach BDA darf z.B. niemals Hand- und Fußfernregler gleichzeitig angeschlossen sein und beim Anschließen eines Fernreglers ziehen unmittelbar andere Relais auf Platine an.
Die Idee mit dem Schalter ist gut... ABER: Mir ist grad eingefallen, dass ich ja eigentlich noch eine Buchse (die dreipolige Buchse, die für den Betrieb mit Handfernregler dient) frei hätte. :) Handfernregler brauche ich persönlich niemals, wobei das Gerät mit 34,3 kg nicht gerade ein Leichtgewicht ist und sich somit für Montageeinsätze außerhalb der Werkstatt für mich ohenhin nicht anbietet. Außerdem hab ich ja noch das EWM Pico für solche Geschichten.
Für den Brennerbetrieb mit dem SR 26 berauche ich nur 1/2 für den Starbefehl. Insofern könnte ich die Drähte an der 3-poligen Buchse einfach abklemmen, 1/2 entsprechend von unten nach oben schleifen, den Stecker am Brenner gegen einen 3-poligen ersetzen und die untere Buchse wäre dann eben für Pedalbetrieb.
Gute Idee? Bis auf den wegfallenden Handfernregler (das könnte man bei Bedarf ja auch wieder rückbauen) würden mir jetzt keine Nachteile einfallen. Was meint ihr?

Gruß!

Andre

PS[/quote]
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #13
Du könntest eine Tuchelbuchse aus METALL einbauen. Dann ist der Schirm über das Steckergehäuse mit dem Gerätegehäuse verbunden.

MIT Schirm ist sicherer, es KÖNNTE ohne Schirm ewig funktionieren, oder auch dauern kaputt gehen.
Leider gibt es nur eine Möglichkeit, das herauszufinden.

DoMi
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #14
Hi DoMi, hi PS!

Ahhh... hatte vorhin einen Knick in der Optik mit der 3-poligen Buchse für den Brenner, wobei mir das für die Pin-Belegung an der 5-poligen Buchse, an welcher ein Pin frei werden müsste, genau nix bringt.

...wobei dann eben die konventionelle Schweißstromregelung im Brennerbetrieb über das Gerätepoti wegfallen würde.

Das stimmt auch nicht, wobei beim Auslagern der Brücke 3/5 von der Buchse auf die Platine nicht die Schweißstromregelung am Gerät, sondern eben der 4-Takt-Betrieb für den Brenner wegfallen würde (somit würde nur noch 2-Takt-Modus funktionieren).

Okay, also unter Strich blieben nur:

  • - Tauschen der Buchsen und Stecker gegen Buchsen und Stecker mit mehr Pins
    - Auslagern der Brücke 3/5 auf einen Schalter, sodass 2-Takt zugeschalten bzw. weggeschalten werden kann
    - DoMis Option mit der Metallbuchse, auf die die Schirmung gelegt werden könnte

Aktuell würde ich die Option mit dem Schalter präferieren. Ich hätte noch zwei kleine Switch-Schalter von einem sehr netten Mitglied aus dem Forum, welche ich für das FU-Projekt dann doch nicht verwendete, rumliegen. :wink: So müsste ich genau nix kaufen und könnte durch das Auslagern der Brücke auf den Schalter einen Pin frei bekommen und somit das Pedal mit dem Gerätegehäuse verbinden.

Mit der Schirmung meinte ich vorhin die im Kabelmantel enthaltene Metallschirmung und nicht das freie Kabel. Würde das auch ohne die im Kabelmantel enthaltene Schirmung funktionieren bzw. reicht ein 0,75mm² zum Erden des Pedal aus? Oder wäre die im Mantel enthaltene Schirmung zwingend notwendig? Dann müsste ich eben doch noch ein anderes Kabel (dann ggf. trotzdem auch gleich ne 5-polige Tuchelbuchse aus Metall) bestellen und hätte ein 5x0,75mm² Silikonkabel über.

LG und dank euch beiden! :)

Andre
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #15
Hi zusammen,

also... hab mir jetzt trotzdem 5m geschirmtes Ölflex (5x0,75mm²) und die beiden Tuchelbuchsen aus Metall (ich wechsle jetzt trotzdem auch gleich die 3-polige mit, evtl. braucht man's ja irgendwann mal und optisch sieht's auch schöner aus :)) bestellt.

Reicht mir dann die Schirmung über die im Kabelmantel enthaltene Schirmung, wenn dieser einerseits auf der Buchse am Gerät und andereseits am Gehäuse des Pedals aufgelegt wird? Hatte jetzt irgendwo im Internet gelesen, dass bei HF-Strömen eine doppelte Schirmung über (1xKabel + Schirmung im Kabelmantel) evtl. gar nicht so gut sein soll, da so Hin- und Rückleitung entstehen könnte. Stimmt das?

In der Wartezeit (bis die neuen Bestellungen da sind) hab ich mal damit angefangen das Pedal mechanisch, etc. etwas zu verändern. Zunächst wurde an dem Potiantrieb etwas gefeilt :).

- Mit der Hand CNC-gefräste :wink: Zackenstange aus Alu
- Die zu lasche Feder gekürz und mit der Zackenstange verbunden
- Durchgehend Achse für den Potiantrieb ersetzt die vorherige einseitige Verschraubung
- Kurz probehalber montiert (funktioniert 1a und die Zackenstange überspringt auch nicht mehr)

Stehen schon noch einige Modifikationen am Chinapedal an, wenn das Kabel allerdings wieder 10 Tage unterwegs ist (gleicher Shop), dann ist auch genügend Zeit dafür. :)

Gruß!

Andre
 

Anhänge

  • bild5.JPG
    bild5.JPG
    616,2 KB · Aufrufe: 197
  • bild4.JPG
    bild4.JPG
    703,5 KB · Aufrufe: 200
  • bild3.JPG
    bild3.JPG
    742,2 KB · Aufrufe: 193
  • bild2.JPG
    bild2.JPG
    821,6 KB · Aufrufe: 194
  • bild1.JPG
    bild1.JPG
    811,3 KB · Aufrufe: 194
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #16
AndreB schrieb:
Das gestern aufgetretene Problem beim Regeln des Potis sieht nun wie folgt aus, dass die Führungsschiene zur Mitnahme des Potentiometers in Richtung Max.-Strom nach ca. einem Viertel des Schienenweges bereits überhüpft, ab ca. einem Drittel anfängt "auszuklinken" (also sich vom Potizahnrad zu lösen) und ab der Hälfte gänzlich "abhebt", obwohl noch ordentlich Potiweg übrig wäre

Hmmm, das Problem habe ich nicht.
Ich schau mal ob ich heute Abend ein Bild machen kann von meiner Feder.
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #17
Servus rincewind,

mittlerweile ist das Problem durch das Kürzen der Feder eigentlich schon behoben. Die Zackenstange aus Alu und die durchgehende Achse zur Aufnahme der Zackenstange sollten das Pedal nur ein wenig aufwerten, wobei mir der am Blechstreifen angeschraubte Kunststoffantrieb nicht sonderlich gefiel. Hab mir auch noch was für innen überlegt, sodass die Zackenstange defenitiv immer sauber am Zahnrad des Potis anliegt. Stehen ohnehin noch ein paar Modifikationen am Stahlwerkpedal an, die ich die Tage noch posten wollte.

Hab gestern auch mal kurz mit dem Nachbarn wegen dem Schutz vor möglichen Schäden durch die HF gesprochen, wobei er meinte, dass ich auch einfach einen Varistor mit ca. 30 - 50 V an das Poti im Pedal anlöten könnte. Zudem hab ich mir noch mal deinen Umbau angeguckt und evtl. lässt sich auch was Ähnliches für das UPT stricken, wobei manche Bauteile vermutlich einfach durch entsprechend auf 2k ausgelegte Bauteile ausgetauscht werden müssten. Da ich ohnehin bei Reichelt bestellten wollte und die Bauteile nicht die Welt kosten, leg ich die mal mit in den Einkaufswagen.

LG!

Andre
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #18
Vorhin ein bisschen nebenher am Pedal weitergebastelt. Aus hier und da aufgehobenen Teilen hab ich neben der oben angebrachten und mittlerweile gekürzten Zugfeder noch eine zusätzliche Gegendruckrolle für die Zahnstange zusammengestellt und im bzw. am Pedal angebracht. Der Potiantrieb läuft jetzt butterweich und die Zahnstange hebt hundertprozentig nicht mehr vom Zahnrad des 2k2-Potis ab.

Dann kamen heute auch noch die bestellten Gummifüße, welche ebenfalls probehalber fixiert wurden.

Heute dann noch diverse Teile bei Reichelt bestellt, wobei ich dort ohnehin einen Magnetschalter für die Magnastat-Station ordern wollte.

Heißt jetzt also erst mal warten auf weitere Teile (anderes bzw. geschirmtes Ölflex-Kabel, Metallbuchsen fürs Schweißgerät, usw.), allerdings stehen noch ein, zwei Veränderungen am Pedal selbst an, mit denen ich die Wartezeit überbrücken kann.

Gruß!
 

Anhänge

  • bild6.JPG
    bild6.JPG
    672,6 KB · Aufrufe: 158
  • bild5.JPG
    bild5.JPG
    665,5 KB · Aufrufe: 144
  • bild4.JPG
    bild4.JPG
    692,1 KB · Aufrufe: 143
  • bild3.JPG
    bild3.JPG
    492,9 KB · Aufrufe: 139
  • bild2.JPG
    bild2.JPG
    683,7 KB · Aufrufe: 140
  • bild1.JPG
    bild1.JPG
    731,5 KB · Aufrufe: 151
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #19
Sehr schick, aber muss die Achse von dem armen Poti jetzt wirklich die Druckkraft von den zwei Federn dauerhaft aufnehmen? Die wirken dafür doch relativ kräftig. :shock:

Oder sieht das nur so aus und ist in Wirklichkeit sehr feinfühlig in der Kraft dosiert?
Sonst fürchte ich, dass das Poti das nicht lange mitmacht.

Ich würde die Anpresskraft jedenfalls so niedrig wählen wie möglich.
 
  • Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW
  • #20
Hi Dev,

ne, die Anpresskraft ist gar nicht so hoch. Hab eine der Federn auseinandergezwickt, da ich leider keine kurzen Federn da hatte. Hab das zudem über die beiden Sperrmuttern dosiert. Sieht also krasser aus, als es letztendlich ist. :)

Gruß!

Andre
 
Thema: Projekt - Umbau Stahlwerk-Fußpedal für UTP 200 GW

Ähnliche Themen

Zurück
Oben