Probleme mit 115i / Vergaser Tillotson

Diskutiere Probleme mit 115i / Vergaser Tillotson im Forum Ketten- + Motorsägen im Bereich Werkzeuge & Maschinen - Hi Leutz, habe ausnahmsweise auch mal ein Problem, und suche daher hier jemanden, der evtl auch das gleiche Prob mit seiner 115er hat und evtl...
V

VollProfi

Registriert
16.01.2006
Beiträge
51
Ort
Bei Hannover
Beruf
Profi Holzfäller
  • Probleme mit 115i / Vergaser Tillotson
  • #1
Hi Leutz, habe ausnahmsweise auch mal ein Problem, und suche daher hier jemanden, der evtl auch das gleiche Prob mit seiner 115er hat und evtl weiterhelfen kann. :(

Habe eine "verunfallte" Neusäge (115i) gekauft, Bj 2006. Diese habe ich geschlachtet. Sie verfügt bereits über den Tillotson LE- Injektionsvergaser. Hatte nun eine 115er, wo der Vergaser überholt werden musste und habe den LE-Vergaser auf ne BJ 96 115er umgebaut. Säge läuft Scheiße. Maxi @ 12.200, Gemisch jedoch zu mager, Säge magert ab auf 10.000, fängt sich wieder und pulsiert. Keine Einstellung innerhalb des vorgegebenen Einstellspielraumes möglich !! Am LE - Vergaser die Verplombung entfernt, nachjustiert und siehe da, schon besser. Allerdings hat die Maschine beim beschleunigen aus dem mittl. Drehzahlbereich ein klitzekleines Loch.
Wer kann mir Informationen zu dem Prob geben, bzw. mir erklären, wozu die zusätzliche Luftbohrung im Vergaser auf der Luftfilterseite dient, und was an dem Vergaser an sich anders ist,da ich zu dieser Ausführung noch keine Technischen Unterlagen habe.
Hat evtl. jemand Interesse an dem Vergaser, würde ihn im Tausch gegen einen normalenTillotson HU Injektionsvergaser hergeben.
Schon mal vielen DAnk..... :D
 
Thema: Probleme mit 115i / Vergaser Tillotson

Ähnliche Themen

M
Antworten
4
Aufrufe
5.142
manur19
M
L
Antworten
3
Aufrufe
3.736
ratzfatzab
R
F
Antworten
0
Aufrufe
1.539
Firefighter
F
Zurück
Oben