Kompressor läuft schwer an/brummt nur

Diskutiere Kompressor läuft schwer an/brummt nur im Forum Druckluft-Technik im Bereich Werkzeuge & Maschinen - Hallo, zuerst einmal möchte ich mich kurz vorstellen. Ich bin Fabian, 25 Jahre jung und komme aus Thüringen. Zu meiner Frage: Ich habe mir...
S

sentinel261

Registriert
17.03.2019
Beiträge
5
Ort
Schmalkalden-Meiningen
  • Kompressor läuft schwer an/brummt nur
  • #1
Hallo,

zuerst einmal möchte ich mich kurz vorstellen.
Ich bin Fabian, 25 Jahre jung und komme aus Thüringen.

Zu meiner Frage:

Ich habe mir im Januar 2019 einen Scheppach HC53dc gekauft und bin bisher auch super zufrieden damit.

Allerdings brummt er seit kurzem nur beim ersten Startversuch und der Motorschutzschalter löst aus.

Beim zweiten, manchmal auch beim dritten Versuch geht er wieder einwandfrei, und füllt den 50L Kessel in exakt 2 Minuten wieder auf.

Woran kann das liegen?
In meiner Garage sind es momentan im Schnitt 5-10 Grad. Das Öl habe ich bereits gewechselt (mineralisches Kompressorenöl von mannol).

Ich hoffe das mir jemand helfen kann.

Ansonsten muss das Teil wieder zum Händler zurückgeschickt werden, was ich ungern tun würde

Liebe Grüße

Fabian :)
 
  • Kompressor läuft schwer an/brummt nur
  • #2
Hi Fabian,

hört sich so an, als ob dein Motorkondensator nen Treffer hat. Den kann man natürlich tauschen, da du aber noch Gewährleistung hast, würde ich den Kompressor zurückschicken.

LG!

Andre
 
  • Kompressor läuft schwer an/brummt nur
  • #3
Wo bekommt denn die Garage den Strom her ? Lange oder kurze Zuleitung ?
 
  • Kompressor läuft schwer an/brummt nur
  • #4
Danke für die Tipps

Das mit der Zuleitung weiß ich leider nicht wirklich. Es handelt sich um eine angemietete Garage. Hat auch schon einige Jahrzehnte auf dem Buckel.

Das mit dem Kondensator ist ein guter Ansatz, Danke dir.

Umgebungstemperaturen kann ich eigentlich ausschließen, da er bei minus 5 Grad problemlos lief.

LG Fabian
 
  • Kompressor läuft schwer an/brummt nur
  • #5
Wie schaut denn die Stromversorgung der Garage aus ?
1 Steckdose + Licht für alles, oder eine Unterverteilung mit verschiedenen Abgängen.

Möglich wäre auch das Entlastungsventil am Druckschalter. Ist die Funktion dort korrekt ? Wenn der Kompi abschaltet muss dort der Restdruck der Leitung entweichen.
 
  • Kompressor läuft schwer an/brummt nur
  • #6
Hey,

Ja die Stromversorgung ist in verschiedene Abgänge unterteilt.

Die Funktion ist korrekt. Bei 10bar Abschaltung pfeift es kurz. Ich denke das ist damit gemeint

Danke für die Info
 
  • Kompressor läuft schwer an/brummt nur
  • #7
Also, nach Durchsicht der ET-Zeichnung tippe ich mal auf den Fliehkraftschalter. Da wäre Rückgabe ratsam.
 
  • Kompressor läuft schwer an/brummt nur
  • #8
Alles klar

Ich Werd mal beim Händler anfragen.

Ich danke euch
 
  • Kompressor läuft schwer an/brummt nur
  • #9
Hallo ich bin es mal wieder

Ich habe nun meinen Kompressor zerlegt und soll dem Kundendienst mitteilen, um welches defekte Ersatzteil es sich handelt, da ich das riesen Teil ungern wieder wegschleppen möchte.
Den Symptomen zufolge sollte es doch einer der beiden Kondensatoren sein?
Die Frage ist:

Welcher der beiden in meinen angehangenen Fotos ist der Anlauf, und welcher der Betriebskondensator? Der Weisse oder der blaue :crazy:
Wie erkenne ich den Unterschied?


Sollte es das natürlich nicht sein nachdem ich ihn gewechselt habe, dann geht das ganze Teil zurück.
Ich möchte dem Versuch aber gerne eine. Chance geben.

Danke euch schonmal
Liebe Grüße

Fabian
 

Anhänge

  • IMG_20190407_222603.jpg
    IMG_20190407_222603.jpg
    2,4 MB · Aufrufe: 222
  • IMG_20190407_222622.jpg
    IMG_20190407_222622.jpg
    2,3 MB · Aufrufe: 223
  • Kompressor läuft schwer an/brummt nur
  • #10
Der weise Kondie ist der Betriebs und der Blaue der Anlaufkondensator.
Der Aufdruck 60µF bzw 200µF lassen mich zu dem Schluß kommen.

PS
 
  • Kompressor läuft schwer an/brummt nur
  • #11
Hallo
Haben Sie repariert das Kompressor?
Was war genau defekt?
Mit freundlichen Grüßen
 
  • Kompressor läuft schwer an/brummt nur
  • #12
Am Motor befindet sich ein Fliehkraftschalter. Dieser schaltet solange der Motor steht oder langsam dreht den 200µF Kondensator zu dem Betriebskondensator parallel.
Passiert das nicht schafft es der Motor nicht anzulaufen und es fließt vielzuviel Strom auf der Arbeitswicklung des Motors.
Bemerkt man das nicht rechtzeitig brennt der Motor durch...

PS
 
  • Kompressor läuft schwer an/brummt nur
  • #13
Haben Sie beide Kondensatoren gewechselt ?
 
  • Kompressor läuft schwer an/brummt nur
  • #14
Das war nicht mein Kompressor.
Als Erstes musst Du kontrollieren ob der Fliehkraftschalter, den ich beschrieben hatte, eingeschaltet hat wenn der Motor steht.
Wenn ja, wechsle den 200µF Kondensator.

PS
 
  • Kompressor läuft schwer an/brummt nur
  • #15
Guten Morgen
Meine Kompressor läuft bei erste Ladung ganz normal.
Verlieren keine Luft wenn komplett geladen ist.
Ab 2 Ladung ungefähr bei 3 bar die läuft langsam dann aus und die kleine schwarze Sicherung fliegen.
 

Anhänge

  • 2245CD5C-8217-4DD0-BDFC-80EC4A2DB0A0.jpeg
    2245CD5C-8217-4DD0-BDFC-80EC4A2DB0A0.jpeg
    420,2 KB · Aufrufe: 109
Thema: Kompressor läuft schwer an/brummt nur

Ähnliche Themen

Zurück
Oben