Kompressor Anlaufproblem + zu viel Strom

Diskutiere Kompressor Anlaufproblem + zu viel Strom im Forum Druckluft-Technik im Bereich Werkzeuge & Maschinen - Hi, Industriekompressor 7.5kW/1200l/min V-Kompressor 2stufig ca. 5200 Betriebsstunden, jetzt mit neuem 7.5kW deutschem FU betrieben in...
D

Dirk16

Registriert
10.02.2009
Beiträge
4
Hi,
Industriekompressor 7.5kW/1200l/min V-Kompressor 2stufig ca. 5200 Betriebsstunden, jetzt mit neuem 7.5kW deutschem FU betrieben in Dreiecksschaltung. Lineare Rampe.

Zuleitung ca. 10m 6qmm 32A, dann 10m 4qmm, 25A Sicherungen, FI. Die Sicherungen sind bei Betrieb mit dem originalen Sterndreieck-Automaten geflogen, meist beim Umschalten. Drum FU.

Neuer Kessel 500l mit 1" Rückschlagventil (850-1800l/min lt. Hersteller), ausreichend grosse Schlauch+Rohrleitung Länge ca. 1.5m mit Druckentlastungsventil 1/2" an 3/4-1/2-3/4"-T-Stück.(entleert Zuleitung nach Stop).

Wenn der Kessel unter 2 bar hat, läuft er an. Drüber: kommt nicht auf 20Hz sondern geht dann wieder in die Knie, FU schaltet nach ein paar Sekunden hab.
Also Druckentlastungsventil offen gelassen und bei erreichen von 50Hz manuell geschlossen: läuft bis ca. 8 bar, dann schaltet FU wegen Überlastung ab. Also zu viel Strom.

Alle Dichtungen der Kopfventile überprüft und z.T. neu gemacht. Keine Änderung. Beide Zylinderköpfe/Leitungen werden gut heiss, also komprimieren die auch. Die erste Stufe wird schneller warm als die Zweite, liegt aber vermutlich an der dickeren Zyl.buchse und weniger Übertragungsfläche des Kolbenraums auf den Zylinder?

Ich hab keine Ahnung, warum der Eimer so viel Strom zieht und noch weniger, warum der nicht gegen läppische 2 bar anlaufen kann, die Wicklungen hab ich überprüft (EDIT: alle drei mit 1.9OHM), Erdschluss ist wegen nicht auslösendem FI ausgeschlossen.

Öl ist gewechselt, dreht von Hand butterweich, Zylinder sind spiegelglatt.

Das Rückschlagventil am Kessel ist natürlich neu und klappert auch fröhlich beim Laufen. Kann das zu klein sein???

Irgendwelche anderen Verdächtigen...kann es am zu alten Ansaugfilter liegen? Ich mein nur, dann müsste er ja eher höher drehen, weil er nix zum Komprimieren bekommt? Sah auch nicht zugesifft aus bzw. hab ich ausgeblasen.

Also WTF?? Was übersehe ich?
Wie lange wird bei solchen Kompressoren normalerweise die Anlaufentlastung offen gelassen?

Gruss,
Dirk
 
Wie lange wird bei solchen Kompressoren normalerweise die Anlaufentlastung offen gelassen?
Ich würde mal sagen bis etwa das Nenndrehmoment des Motors erreicht wird.
Bei den kleinen Aggregaten ist schon mal das Volumen der Füllleitung ausreichend da dieses zu Kühlzwecken verlängert ausgeführt ist.
Bei deiner großen Maschine würde ich sagen, dass Du bei dem Versuch mit offen lassen bis 50Hz alles richtig gemacht hast.
Industriekompressor 7.5kW/1200l/min V-Kompressor 2stufig
Am Motor hast Du nix verändert? Beispielsweise Motor mit geänderter Drehzahl.

Der Motor ist doch hoffentlich auch für 400V/690V ausgewiesen? Einer mit 230V/400V funktioniert Sicher nicht in Dreieck. Zumindest nicht lange.

PS
 
Also neuer Motor, neuer Kessel und neuer FU. Wäre da nicht ein kompletter Neukauf besser gewesen?

Wenn der FU bei 8bar abschaltet, heißt das nicht unbedingt, dass der Eimer zuviel Strom zieht. Kann auch Einstellungssache sein. Du musst die Stromaufnahme kontrollieren, ob die im Rahmen oder zu hoch ist.

Sollte der Motor tatsächlich 230/400V sein und im Dreieck laufen, würde das aber auch eine zu Stromaufnahme erklären.

Warum baut man einen FU ein, wenn der Stern/Dreieckumschalter nicht funktioniert?
 
Wenn der Kessel unter 2 bar hat, läuft er an. Drüber: kommt nicht auf 20Hz sondern geht dann wieder in die Knie, FU schaltet nach ein paar Sekunden hab.
Noch was.
Die Füllleitung muss immer entlüftet sein wenn der Kompressor nicht läuft!
 
Also, wenn der Kompressor auf dem Block 7KW stehen hat und dazu 8Bar (gibt ja leider keine Fotos) dann braucht der Verdichter an seiner Eingangswelle 7KW "Kraft" um den angegebenen Volumenstrom mit 8 Bar zu verdichten....
Keilriemenantrieb? 7,5KW
Motor Wirkungsgrad?
Bei einem Verdichter welcher 7KW in Druckluft umsetzt würde ich einen 9KW Motor erwarten....
Anlaufentlastungsventil in der Theorie so lange auf bis der Motor Nenndrehzahl hat - und dort sollte ausreichend Luft abstromen.
2 Bar im Kessel bedeutet nicht automatisch das der Kompressor gegen 2 Bar anläuft, je nach Art des Rückschlagventiles kann es sein das dieses erst bei 6 Bar auf macht und wenn offen evt so bei 5Bar vor dem Ventil regelt.
(Diese Bauform gibt es bei Schraubenverdichtern - dort werden sie für die Schmierung benötigt)
Am besten mal Bilder machen
 
Hallo!
Danke an alle!

Nein, natürlich kein neuer Motor, dessen Typenschild sagt 7.5kW.
Neuer Kessel nur, weil die Prüfung des alten wegen fehlender Papiere fast genauso teuer gekommen wäre.

FU nur, weil das mit dem Y/D-Kasten irgendwie nicht hinzubekommen war. Vermutlich waren auch die 25A-Sicherungen mit B-Charakteristik zu schwach/flink. Da hab ich anscheinend nicht alle Varianten durchgetestet bzw. hätten C-Sicherungen, 32A oder Neozeds vermutlich geholfen.
Anfänglich flogen die 25A-B ja auch schon in der Sternphase, keine Ahnung warum, vl. Kompressor viel zu kalt?
Ist jetzt Geschichte.

Mittlerweile läuft die Kiste, war eine Kombination von Fehlern.

1. auch mit einem FU läuft ein Kompressor nicht gegen Druck an, war ein Denkfehler von mir. --> Entlastungsventil schliesst jetzt mit Ende der Anfahrrampe bei Erreichen der 50Hz. Geht.

2. die Abschaltung wegen Überlast des FU war keine, d.h. es war die Abschaltung des Druckschalters und dann eine zu kurze Bremsrampe und somit zu viel Bremsstrom. Nur war die Fehlermeldung "Überlast" die Gleiche :( und ich hab das falsch interpretiert weil ich ja "überzeugt" war, dass irgendwas nicht stimmt. --> keine Bremsrampe sondern freie Abschaltung. Geht. (Eine längere Bremsrampe führte nur zu viel Geschüttel, ein Bremswiderstand wäre unnötiger Aufwand).

Immerhin läuft der jetzt schön sanft hoch (kein Herzinfarkteffekt, wenn man daneben steht) und das sollte auch kalt gehen weil Rampe mit 10s. Da werden die Zylinderwände schon ein bischen wärmer bis die volle Last kommt.

Gruss,
Dirk
 
Na denn besten Dank für die Rückmeldung. Hört sich an, wie wenn das etwas chaotisch gelaufen ist.

Ich kommentiere das ausnahmsweise mit einem kirchlichen Spruch:

Unerfindlich sind die Wege des Herrn :)

Machmal sieht man den Wald vor lauter Bäumen nicht.
 
Klasse Geschichte und Danke für die Rückmeldung.
keine Bremsrampe sondern freie Abschaltung.
Mache ich bei meinem Hauswasserwerk genauso. Da reißt der olle Condor einfach die Zuleitungsleitung des Umrichters auf. Feddich. Seit Jahren schon.
 
Thema: Kompressor Anlaufproblem + zu viel Strom

Ähnliche Themen

R
Antworten
3
Aufrufe
229
H. Gürth
N
Antworten
17
Aufrufe
2.325
08fünfzehn
0
E
Antworten
3
Aufrufe
885
Senkblei
S
D
Antworten
1
Aufrufe
1.217
Dirk
D
Zurück
Oben