ikra mogatec bas 3020 geht aus

Diskutiere ikra mogatec bas 3020 geht aus im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo zusammen, ich habe ein Problem mit meinem ikra mogatec bas 3020. Wenn er heiß / warm ist, geht er aus bzw. springt er nicht mehr an. Die...
B

Bastelsocke

Registriert
11.07.2015
Beiträge
30
Ort
Ostalb
Hallo zusammen,

ich habe ein Problem mit meinem ikra mogatec bas 3020. Wenn er heiß / warm ist, geht er aus bzw. springt er nicht mehr an.
Die Primerpumpe hat sich beim Pumpen kaum mit Sprit aufgefüllt.
Wenn er kalt ist, füllt sich die Primerpumpe beim Pumpen übermäßig gut. Es reicht schon 1x und es ist voll der Druck da. Ein zweites Mal Pumpen ist nicht möglich. Man presst voll auf Widerstand.

Kennt das Phänomen jemand?

Danke im Voraus
 
Hallo Bastelsocke,

ich kenne zwar deinen Freischneider nicht, aber der Motor, der da oben angeschraubt ist, kommt mir sehr bekannt vor. Bei mir hängt er an einem Motorbesen ... ist vermutlich mit wanbao-Vergaser. Ich hatte das Problem, dass der Motor nicht richtig gelaufen ist, Änderungen der Einstellschrauben haben nichts bewirkt. Beim Zerlegen hat sich dann herausgestellt, dass sich die Dichtung zwischen Motor und Vergaser aufgelöst hat und den Luftdurchlass verstopft hat.

Falls es sich um den gleichen Motor handelt, vom Tank müssten zwei Schläuche zum Vergaser gehen. Einer schwarz, einer durchsichtig. Wenn du pumpst, schau mal ob durch den Durchsichtigen der Sprit zurück in den Tank fließt. Wenn nicht, prüfe ob da in einem der beiden Schläuche irgendwo ein Knick ist.
Ansonsten wird dir nichts anderes übrig bleiben als den Vergaser abzuschrauben um nachzusehen, was die Sperre verursacht.

Im Internet gibt es viele Anleitungen für Reparaturen von Zweitaktern. schau sie dir in Ruhe an, wenn du es dir zutraust einfach ran an den Speck, ansonsten zur Reparatur geben.

... und noch was, falls es sich wirklich um den gleichen Motor handelt, meiner fährt normalerweise mit 1:25. Ich hab ihn inzwischen schrittweise auf 1:45 "heruntergefahren", da qualmt es nicht so neben meinem rechten Ohr :wink: Kann sein dass das auf Dauer nicht gut geht aber bei dem Wareneinsatz in meinen Augen vertretbar :wink:
 
Hallo,

ich habe mal ein paar Bilder vom Vergaser angehängt.
Ich hatte ihn mal auseinandergebaut und gereinigt.

Abgeschmort war da nix.

Wenn er heiß ist und aus geht, kommt einfach kein Sprit mehr in den Primer rein. Im kalten Zustand 1a. Anfang der Woche haben wir wieder gemäht. Ging super, bis ich anhalten musste, weil ich das Teil wegen dem Trimmerfaden ausmachen musste...

Gruß Bastelsocke

IMG_20191025_104541551.jpgIMG_20191025_104456550.jpgIMG_20191025_103313782.jpg
 
In den Bildern springt mir nichts ins Auge, was zu dem Verhalten führen könnte. Sind auch zu wenig, aber bevor du den ganzen Motor zerlegst ein paar grundsätzliche Dinge:

  • Welches Gemisch schüttest du in den Tank? Ich habe im vorherigen Beitrag etwas flapsig über das, was ich als Gemisch benutze, geschrieben. Bei Motoren, bei denen mir nicht egal ist, ob sie einen Fresser kriegen oder nicht, benutze ich immer das gleiche Gemisch, das von Hersteller vorgegeben ist und das wirklich penibel. Ich habe mal nachgesehen, dein Motor braucht 1:40. Hast du das auch wirklich drin und in der Vergangenheit immer drin gehabt? Der Sprit für Zweitakter, den du für sündhaft teures Geld fertig kaufen kannst, taugt auf Dauer für deinen Motor nicht.

  • Hast du mal die ganz einfachen Dinge nachgesehen, Zündkerze und Luftfilter? Nicht dass durch eine falsche Zündkerze oder einen verschmutzten Luftfilter dein Motor zu heiß wird?

  • Wenn du sie im warmen Zustand anlässt, pumpst du da oder nicht?

Interessant wäre auch zu wissen, ob im warmen Zustand beim Anlassen ein Zündfunke da ist oder nicht.

Die Symptome deines Motors können auch auf einen angehenden Kolbenfresser hindeuten, aber von dem gehen wir jetzt noch nicht aus :wink:
 
Hallo,

Ich habe immer noch das gleiche Problem mit dem Gerät.

Ich habe einen Knick in der Benzinzuleitung zur Kraftstoffpumpe festgestellt. Der war etwas zu lang - ich habe ihn gekürzt.

Heute habe ich getestet, ob das die Ursache war. Der Motor ging aus als es warm war. Aber diesmal lies sich die Kraftstoffpumpe als das Gerät warm war, pumpen, füllte sich aber kaum mit Benzin.

Dieter K schrieb:
Welches Gemisch schüttest du in den Tank?
--> 1:40

Dieter K schrieb:
Zündkerze und Luftfilter
--> sind OK

Dieter K schrieb:
Wenn du sie im warmen Zustand anlässt, pumpst du da oder nicht?
--> Eigentlich nicht. Nur, wenn das Gerät nicht kommt, pumpe ich.

Hat jemand Ideen, was ich noch schauen kann?

Gruß Bastelsocke
 
Hallo,
wahrscheinlich ist der Sprit zwischenzeitlich zu alt :wink:

Hast du eine neue Zündkerze rein? Wenn nicht, dann bitte eine neue reinschrauben.
Wenn der Fehler noch nicht da ist, dann mal Schritt für Schritt, hier der erste:

Vergaser in die Grundstellung bringen, vielleicht läuft er zu fett.
Die H-Schraube (die mit der Feder an der Seite) ganz reindrehen und genau 2 Umdrehungen rausdrehen. Zähl mal beim Reindrehen mit, wieviel Umdrehungen sie hatte.

Die L-Schraube (kleine Messing-Schlitzschraube oben) reindrehen und 1,5 Umdrehungen wieder rausdrehen. Da beim Reindrehen ebenfalls die Umdrehungen mitzählen.

Aber bevor du anfängst, mach bitte mal ein Bild von oben von deinem Vergaser. Nicht dass bei dir ein anderer verbaut ist.

Grüße,
Dieter
 
Mal die Tank Be/Entlüftung überprüfen.
Wenn er ausgeht, den Tankdeckel öffnen. Zischt es da etwas ?
 
H. Gürth schrieb:
Mal die Tank Be/Entlüftung überprüfen.
Wenn er ausgeht, den Tankdeckel öffnen. Zischt es da etwas ?

Genau das habe ich heute gehört!!!

Den Rest muss ich die Tage schauen.

Gruß
 
Genau das habe ich heute gehört!!!
Dann entsteht im Tank ein Unterdruck und es kommt kein Sprit mehr nach.
Schauen wie der Tank belüftet wird. Über den Tankdeckel ? Müsste irgendwo ein kleines Loch drin sein.
Oder über einen Schlauch. In diesen ist meist eine Madenschraube eingedreht, Über das Gewinde kann Luft nachströmen.
 
H. Gürth schrieb:
Schauen wie der Tank belüftet wird. Über den Tankdeckel ?

Es dürfte das Loch im Tankdeckel sein.

Bastelsocke schrieb:
Der Motor ging aus als es warm war. Aber diesmal lies sich die Kraftstoffpumpe als das Gerät warm war, pumpen, füllte sich aber kaum mit Benzin.

H. Gürth kann lesen und ist damit klar im Vorteil :wink: Bevor du den Rest schaust, kümmer dich um das Loch im Tankdeckel ob das verstopft ist und ob der Gumminippel auf der anderen Seite genug Spiel hat, Luft durchzulassen.
 
Hallo,

an meinem Tank ist nur die Dichtung, keine Schraube zum Belüftung einstellen.

IMG_20210804_105137.jpg

Das letzte Mal habe ich auch ein bisschen Klingeln gehört - allerdings habe ich das Gerät ziemlich bei Volllast bei dichtem Gestrüpp betrieben.

Beim nächsten Mähen probiere ich es, mit etwas offenem Tank zu mähen.

Gruß
 
Fotografiere den Deckel bitte mal von der anderen Seite. Da ist ziemlich sicher ein kleines Loch oben drin.
 
Ich habe mal ein Bild von einem Ersatz-Tankdeckel für den BAS 3020 rausgesucht, da ist das Lüftungsloch hier:

Tankdeckel.jpg

Untersuche deinen Deckel mal genauer, ob da seitlich nicht irgendwas ist, was früher mal ein Loch war.
 
Hallo.

Ich habe es Freitag mit etwas geöffnetem Tank getestet. Leider ist es wieder ausgegangen und hat geklingelt.
Welchen Sprit nehmt ihr für die Mischung?

Danke und Gruß Bastelsocke
 
Hallo,

Super mit 95 Oktan sollte reichen. Ich persönlich nehme für alle meine Zweitakter Super Plus mit 98 Oktan.

Als nächstes würde ich, wenn nicht schon geschehen, den Tipp von Trabold abarbeiten ...

Trabold schrieb:
bevor man da weiter sucht, einfach mal den Auspuff abbauen,
und nach dem Kolben schauen ob da Riefen zu sehen sind ?

Grüße,
Dieter
 
Hallo,

Ich habe den Vorschlag von Trabold abgearbeitet.
Keine Riefen zu sehen.[
attachment=0]IMG_20210821_094102.jpg[/attachment]IMG_20210821_094043.jpgIMG_20210821_094127.jpg
Gruß Bastelsocke
 

Anhänge

  • IMG_20210821_094102.jpg
    IMG_20210821_094102.jpg
    2 MB · Aufrufe: 68
Super, so kann man einen wirtschaftlichen Totalschaden ausschließen.
beim nochmaligen betrachten der Vergaserbilder ist mir Korrosion aufgefallen,
so würde ich einen Neuen Vergaser einbauen dann sollte das Thema abgeschlossen sein. :allesgut:
 
Thema: ikra mogatec bas 3020 geht aus

Ähnliche Themen

Z
Antworten
31
Aufrufe
19.597
Jürgi
J
M
Antworten
2
Aufrufe
8.165
Ugruza
U
P
Antworten
2
Aufrufe
5.083
hainbuche
H
Zurück
Oben