Erfahrungsbericht - Günstiger ebay WIG Inverter 200Amp AC/DC

Diskutiere Erfahrungsbericht - Günstiger ebay WIG Inverter 200Amp AC/DC im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hallo an alle, da ich praktisch nirgendwo außer hier im Forum während meiner Kaufüberlegung irgendeinen Test oder Bericht zu den "berüchtigten"...
P

parodius4

Registriert
27.06.2009
Beiträge
105
Hallo an alle,

da ich praktisch nirgendwo außer hier im Forum während meiner Kaufüberlegung irgendeinen Test oder Bericht zu den "berüchtigten" China/ebay/Billig usw. Invertern gefunden habe, möchte ich meine Erfahrungen jetzt auch zurückgeben. Für andere in ähnlicher Situation.

Ich brauchte ein WIG AC/DC Gerät, um endlich alle meine Schweißarbeiten zu Hause machen zu können und nicht immer umständlich mit dem Material in eine Werkstatt zu fahren (ich baue z.B. Fahrrad- und Liegeradrahmen).

Da ich schon länger mit Schweißgeräten zu tun habe, wusste ich immer irgendwo im Hinterkopf, dass gute Geräte und besonders WIG und dann noch AC/DC (also Alu) sehr teuer sind. Eins für meine Ansprüche (von den Leistungsdaten her) min. 1500€, eher 2000€.
Dementsprechend lange habe ich an den günstigen ebay Angeboten gezweifelt, wo Geräte mit passenden Daten manchmal für unter 500€ (neu) verkauft werden.

Bei den Preisen siegte dann in mir irgendwann der Gedanke, dass man es für das Geld vllt. mal probieren könnte ohne zu viel zu riskieren.
Daher war mein erstes Ziel, einen möglichst seriösen ebay-Shop zu finden, wo man auf jeden Fall auch ein Gerät geschickt bekommt, ich hatte da schon komische Sachen gehört von Insolvenz usw.
Der Shop sollte auch fachkundig sein und über eine eigene Werkstatt verfügen, damit auch im Garantiefall keine Probleme auftreten.
Nach einer Woche ebay Beobachten sind zwei große Shops übriggeblieben: Schweißtechnik K****** und b**-r**** (weiß nicht, ob man die Namen frei schreiben darf). Beide haben mehrere Tausend Verkäufe mit positiven Bewertungen, und nicht nur für Zubehör, sondern auch für viele Geräte, auch des gesuchten Typs. So kannte ich auch schon ziemlich gut die üblichen Auktionspreise, die wesentlich unter den SofortKauf Angeboten liegen (ca. - 250€).
Gekauft habe ich bei b**-r****, weil die mehr freie Auktionen hatten und ich bei einem Anruf sofort einen fachkundigen Mitarbeiter dran hatte, der mir sagte, ich könne jederzeit zum Besichtigen und sogar Probeschweißen vorbeikommen. Mehr konnte ich nicht verlangen bei einem ebay Kauf.

Das Gerät ist ein Stahlwerk AC/DC 200P, der Preis war etwas über 600€ inkl. Fußpedal, ich habe mir noch einen Druckminderer und einen Automatikhelm mitschicken lassen, alles zusammen 700€.
Allerdings gibt es Geräte mit demselben Gehäuse und denselben Daten bei vielen ebay-Shops. Ob auch die gleiche Technik drin ist, weiß ich nicht, vermutlich ja.

Zwei Tage später war alles gut verpackt da. Das Gerät hatte einen leichten Transportschaden, eine überstehende Blechkante des Gehäuses war etwas umgebogen, so dass schon der Lack Risse hatte. Da das aber wirklich sehr gering aussah, wollte ich auf jeden Fall erst alles prüfen, bevor ich da irgendwas unternehme. Beim Zusammenbauen dann der nächste, größere Schock: aus dem Schlauchpaket kommen anders als auf dem Bild der Anleitung nur zwei Anschlüsse heraus, die Gasleitung und das dünne Kabel für den Schalter, keine Stromleitung. Ich dachte, das kann doch nicht wahr sein, dass jemand so was vergisst und sah meine Chancen auf Ausprobieren schwinden und die Vorurteile gegen Billigkauf bestätigt.
Zum Glück hatte ich den verbogenen Gehäusedeckel abgenommen um innere Schäden auszuschließen und sah folgendes:
Das Gerät ist innen völlig in Ordnung, sauber verarbeitet mit qualitativ ordentlichen Elektronikbauteilen und die minus gepolte Kabelkupplung ist innen mit der Gasleitung verbunden.
Der Strom fließt also beim Wig-Betrieb über die Gasleitung, wodurch das Schlauchpaket recht schlank und flexibel ist. Das kannte ich noch nicht. Also alles ok, Deckel gerade gebogen und alles angeschlossen um endlich ausprobieren zu können.

Erster Test: Elektro-Schweißen
Alles tiptop, guter Lichtbogen und übrigens auch gute Elektroden- und Masseklemme mit dicken Kabeln und Kupplungen genau wie ich sie aus der Werkstatt kenne. Außerdem kann das Gerät Hotstart und Antistick automatisch und die Arc-Force ist regelbar, um einen Sprühlichtbogen zu erhalten bzw. basische Elektroden zu verschweißen. Habe ich aber noch nicht so ausgiebig getestet.

DC WIG- Betrieb
Gasflasche anschließen, das Manometer für den Flaschendruck war leicht undicht und musste noch etwas nachgezogen werde, der Durchflussmesser zeigt perfekt an. Überhaupt ist der Druckminderer qualitativ genau wie in der Werkstatt.

Das Gerät hat neun Regler und alle funktionieren sehr gut. Die HF-Zündung geht augezeichnet. Beim Zünden und DC Schweißen mit z.B. 60-100A merke ich keinen Unterschied zu den Migatronic oder Variamp Geräten, die ich kenne, hervorragende Lichtbogenqualität.
Einstellen kann man noch die Gasvor- und nachströmzeit, eine Stromabstiegsrampe (Downslope), Pulsschweißen und hierbei die obere und untere Stromstärke sowie die Pulsfrequenz von 0,5-300Hz. Außerdem noch wie viel Zeitanteil innerhalb eines Pulses verwendet wird (Pulse Duty Cycle). Das funktioniert auch alles sehr gut.

AC WIG-Betrieb
Für mich die positivste Überraschung von allen. Es kann auch im Wechselstrombetrieb pulsen, und zwar runter bis 0,5Hz. Damit kann man dann theoretisch auch Tropfennähte herstellen, bei denen eine große Schuppe neben der anderen liegt.
Am besten ist aber der "Clean Area Width" Regler, hier kann man einstellen, wie viel Anteil einer Wechselstromwelle an der Elektrode positiv und wie viel negativ ist. Da die positive Halbwelle wichtig für die Oxidschichtentfernung ist, aber die Elektrode stark belastet, kann ich sie auf bis zu 20% Anteil herunter regeln. Das reicht trotzdem für die Oxidschicht und weil die Nadel so viel weniger belastet wird, bleibt die Kalotte wesentlich kleiner bzw. die Nadel spitzer, was den Lichtbogen viel fokussierter macht. Die Erfahrenen unter euch werden das alles kennen.

Ich habe letztes Jahr mal Alu mit einem Rehm Invertig (fast 10000€) geschweißt und war von meinem Gerät trotzdem beeindruckt. Klar habe ich mich in das Rehm nicht besonders tief eingearbeitet und eigentlich nur Strom und Frequenz verstellt, aber es ist halt nicht so, dass das Stahlwerk da lichtbogenmäßig unbedingt immer zurückstecken muss. Das nur, um jetzt mal den (Preis)Vergleich zu bringen; ich weiß natürlich dass das Rehm ein weitaus hochwertigeres Gerät ist, es hatte glaube ich 100% ED bei Maximalstrom.

Einschaltdauer und Dauerhaltbarkeit sind überhaupt die einzigen Kriterien, die bei dem Gerät noch Probleme machen können , da alles wie beschrieben (bis jetzt) hervorragend funktioniert.
Angegeben sind allerdings 100% bei 160A bzw. 60% bei 200A was reichen sollte, wenn es stimmt.
Ausgiebig testen kann ich das im Moment nicht, da ich allein durch die kurzen Tests schon 1/20 meiner Gasflasche verbraucht habe und den Rest noch brauche. Hoffentlich muss ich nach dem ersten Projekt nicht berichten, dass das Gerät nicht durchgehalten hat.

Zubehör war Masse- und Elektrodenklemme, Schlauchpaket mit Brenner (mit Tasche) und 3 Gasdüsen mit Nadelklemmen für 3 Größen sowie eine Endkappe für kurze Nadeln, ein paar Stahl/Edelstahl/Alu Zusatzstäbe, zwei Wolframnadeln (gold und rot, leider ohne Warnhinweis) und ein Fußpedal für die Stromstärke, welches sehr gut funktioniert. Leicht antippen aktiviert die HF, danach kann der Strom bis Max. stufenlos hochgeregelt oder durch einen Drehregler am Pedal auch begrenzt werden.

Auch der Automatikschirm geht absolut problemlos. Er hat laut Zettel 1/25000s Reaktionszeit und angeblich permanent vollständigen UV und IR Schutz. Die Helligkeit kann über ein Poti außen am Helm stufenlos von 9-13 geregelt werden. Innen kann man über zwei kleine Potis die Sensibilität und die Aufhellungsverzögerung stufenlos verstellen. Erstes geht sehr gut, zweiteres ist mir selbst auf max immer noch zu kurz, z.B. wenn die Nadel hell nachglüht.
Die Kassette hat Solarzellen und zwei Knopfbatterien, das Sichtfeld ist normal groß und aufgehellt absolut hell genug. Es sind für Innen und Außen je drei Wechselgläser dabei, die Gläser verzerren ganz leicht, sind aber glasklar.
Der Helm selbst ist für den Preis top. Leicht, am Hals lang genug und über dem Kopf weit nach hinten rübergezogen, gegen Spritzer von oben. Schweißband und Schnellversteller ist alles Werkstattstandard.

Um es jetzt kurz zu machen, wenn das Gerät nicht nach 2 Wochen aufgibt oder Funktionen ausfallen und der Schirm mir nicht die Augen wegbrennt, könnte ich nicht zufriedener sein.

Viele Grüße an alle
Parodius
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Jetzt bin ich aber erleichtert, dachte schon wenn da SO viel steht dann kanns ja nur eine Leidensgeschichte sein :wink:

Hab mir nämlich die Tage gleich zwei von den Dingern (allerdings nur DC, dafür einmal 160A und einmal 200A) ersteigert.

Leider werden beide erst kommende Woche geliefert so kann ich noch nichts genaueres darüber sagen.

Ich danke Dir aber schonmal für Deine ersten Erfahrungen.
Übrigens hab ich bis jetzt noch nie jemanden gehört der nach den ersten paar Schweißungen über einen Chinakracher geschumpfen hätte.
Die funktionieren alle tadellos - nur halt leider nicht so lange wie ein Markengerät... da wird sich noch rausstellen wie sie sich hier verhalten.
 
J

Janik

Moderator
Registriert
02.01.2006
Beiträge
3.903
Ort
Mittelhessen
Wohnort/Region
Mittelhessen
Wie Moto, Du hast Dir auch zwei Chinakracher zugelegt und gegen dein Metabo eingetauscht?
Erzähl mal mehr davon und warum gleich zwei ?
Hab ich was verpasst? :?

@parodius4:
Habe selber ein China WIG Gerät (Nur Gleichstrom) mit max. 160 A, kann für den Hausgebrauch nichts schlechtes über das Gerät sagen, für den Preis (hab 280 Euro gelöhnt) ist es OK.
Auf der Arbeit haben wir natürlich Geräte von Migatronic, Cloos, Cebora, usw. :wink:

Gruß Janik
 
C

chemiker

Registriert
21.11.2006
Beiträge
533
Wohnort/Region
PE
Hallo parodius,

danke für Deinen Erfahrungsbericht. Ich habe auch mehr als einen von diesen Chinakrachern und kann Deine Erfahrungen nur bestätigen. Eins der Geräte (bis 315 A) habe ich wohl bei dem selben Händler gekauft. Insgesamt habe ich auch einen positiven Eindruck von dem Herrn Balaban, obwohl er selber von der Materie nicht so viel Ahnung zu haben scheint. Aber er ist SEHR bemüht und kundenorientiert und hat einen offenkundlich gut informierten Techniker an der Hand. Er war auch Samstag nachmittags zu erreichen und hat zurückgerufen.

Meine Schweißerfahrungen sind ebenfalls sehr gut. Was fehlt, wenn man es denn braucht, ist der Schweißbereich von <20 A im AC-Bereich. Ich brauche es nicht.

Ich habe schon mal ein Probeschweißen im Vergleich mit Markenfabrikaten angeboten, aber es wollte leider noch niemand. Das Angebot steht noch. . .

Von moto hören wir bestimmt noch was. Was hast Du Dir denn gekauft? Und dann gleich zwei. :shock: Willst Du mir Konkurrenz machen?

Noch ein kleiner Nachtrag: Was für ein Variamp-Gerät hast Du? Ich frage nur, weil ich in der Schwesterfirma mal als Student gejobbt habe. Da wusste ich noch gar nichts über Schweißgeräte. Wir haben damals die Aluminium-Spulen für die kleinen Inverter hergestellt. Das waren geniale kleine Dinger ohne zusätzliche Isolierung zwischen den Wicklungen (ich will jetzt keine Geheimnisse verraten 8) ), also von wegen Aluspulen sind Billig-Kram! Die Spulen liefen damals auch imTransrapid! Eine derartige Temperaturbeständigkeit gibts nie mit Kupferspulen! Die "normalen" Schweißgeräte kamen damals (vor 15 Jahren) aus Italien, da wurde nur irgendein Massekabel neu verlegt.

Liebe Grüße

Holger


Liebe Grüße

Holger
 
J

jürgend

Registriert
03.01.2009
Beiträge
514
Ort
Niederösterreich
Wohnort/Region
Niederoesterreich
Also wenn ich das so lese, komm ich doch auch gleich mal in Versuchung. Also bitte schön testen :mrgreen:

Gruß Jürgen
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Ja, das ich gleich zwei Geräte gekauft habe ist ein sonderbare Geschichte die so eigentlich gar nicht geplant war.

Ich hab für meinen EB-Inverter von einem Arbeitskollegen einen unglaublichen Kurs bekommen.
Dieser wollte ein Gerät das zuverlässig ist, ein Markengerät, klein, leicht und für ihn ausreichende Leistung hat.
So hab ich ihm halt von meinem EB Industrieinverter erzählt mit 100%ED bei 130A und dem 8m-Fronius-Schlauchpaket, dem nachgerüsteten Magnetventil, etc.
Und dann hab ich einfach hoch gepokert und gewonnen :lol:

Jetzt hat er ein tadelloses Schweißgerät zu einem Kurs wo wir beide glücklich sind.

Was mich in letzter Zeit am EB immer mehr zu nerven begann war die Tatsache daß das 130er ja eigentlich kein richtiges WIG-Gerät ist.
Die fehlende HF-Zündung, das fehlende originale Gasventil usw. gingen mir immer mehr ab und der Gedanke reifte was Neues anzuschaffen.

Also hab ich erstmal dieses hier angeschafft:

Gerät 1

Der Verkäufer meldete sich aber wegen seiner Bankdaten fast eine Woche nicht, also hab ich die Geduld verloren, bin vom Verkauf zurückgetreten und hab mir dieses hier ersteigert:

Gerät 2

Just in dem Moment als ich grade am Bezahlen von Gerät Nr. 2 war kam ein Mail von Herrn Corvini er wäre krank gewesen und hätte deshalb nicht nach seinen Mails Ausschau halten können etc.
Irgendwie hab ich ihm das geglaubt, der Kontakt war recht nett und so hab ich mich entschlossen auch Gerät Nr. 1 zu erwerben.
Um DAS Geld... :wink:

Nr. 2 wird in meine Werkstatt einziehen und Nr. 1 evtl. als mobiles Gerät in der Ecke stehen oder an meinen Cousin vergeben der auch schon lange ein WIG-Gerät sucht.

Wir werden sehen....
 
C

chemiker

Registriert
21.11.2006
Beiträge
533
Wohnort/Region
PE
Hallo moto,

erstmal Glückwunsch zu Deiner Sammlung!

Das 160er ist doch das Gleiche, was auch Janik hat, oder nicht? Das ist auf jeden Fall ein Chiry, also die, die Felzen als erstes als FREE verkauft hat. Von denen habe ich ein 200 AC/DC und ein 250 DC, beide mit Puls. Beim 200er kann ich sogar die AC-Frequenz und die Halbwellenbreite verstellen. Das andere sieht so ähnlich aus, ist aber wohl ein anderer Hersteller (vielleicht ein Mitech?).

Habe dann noch das angesprochene 315 AC/DC, bei dem kann ich zusätzlich zum Grundschweißstrom und Pulsstrom noch den Start- und den Endstrom eingeben. Dafür habe ich hier einen Down-Slope nur im 4T-Betrieb. Und die AC-Frequenz ist fest vorgegeben. Dafür kann ich hier bis 300 Hz pulsen, die anderen können nur bis 25 Hz.

Ich hoffe, das erklärt meine Sammlung etwas :oops:

Liebe Grüße

Holger





Auf jeden Fall
 
F

Franke

Registriert
30.05.2009
Beiträge
56
Hallo ,

wenn ich euere Berichte so lese , komme ich wieder ins krübeln .
Will mir einen AC/DC Inverter kaufen mit ca.200 Ampere .
Möchte ihn eigentlich nur für private Zwecke nutzen ,um guten Kollegen und natürlich mir etwas zu schweisen .
Hatte schon 5 Anfragen wegen eines Edelstahlgrills.
Da mir Lorch,EWM und Rehm mit ca.180 -200 Ampere etwas zu teuer ist (ca.2800€ aufwärts)hatte ich mich fast für den
Mahe Omega AC/DC Inverter mit 210 Ampere entschieden .
Soll ja auch ein sehr gutes Gerät sein .
Würde ich für ca. 2000€ bekommen .
Sollte ich jetzt vielleicht doch zu einen Chinagerät greifen ?
Nur was ist wenn nach der Garantiezeit etwas kaputt ist ?
Bekommt man dann noch Ersatzteile ?
Bin mir nicht sicher was ich machen soll .
Was meint ihr ?

Gruß
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Also auch wenns hier wieder mal um die Chinakracher geht würd ich Dir empfehlen dazu die Suchfunktion zu benutzen - da wirst Du Dich erstmal tagelang einlesen können :wink:

Um hier nicht wieder die 100. Diskussion anzufangen schlage ich vor daß hier wirklich ausnamslos nur reine Erfahrungsberichte eingebracht werden und keine Fragen ob man die Dinger nun kaufen soll oder nicht.

Vielen Dank.
 
J

Janik

Moderator
Registriert
02.01.2006
Beiträge
3.903
Ort
Mittelhessen
Wohnort/Region
Mittelhessen
Hi.

nee ich habe den kleinen Bruder vom 2. verlinkten Gerät. Sieht vom Bedienpaneel genau so aus und hat auch genau die gleichen Funktionen, leistet nur eben 160 A und hat ein blaues Gehäuse.
Das erst verlinkte Gerät sieht mir stark nach einem umgelabelten Free Gerät aus.


Gruß Janik
 
P

parodius4

Threadstarter
Registriert
27.06.2009
Beiträge
105
Hallo,
freut mich, dass der Bericht auf Interesse stößt, gerade auch bei Leuten, die noch in der Kaufüberlegung sind. Kaufen soll natürlich jeder, was er möchte, aber es ist gut sich über alles informieren zu können.

@chemiker: das Variamp kenne ich von meiner früheren Arbeit, es sieht aus wie das aktuelle VIH 350, hatte aber glaube ich nur 250A.

@franke: wie das im Ernstfall wirklich mit der Garantie aussieht, kann ich natürlich nicht sagen, aber:
bei dem Gerät ist eine Teileliste mit Bestellnummern von praktisch allen Bauteilen (auch Platinen und Trafos usw.) mit dabei. Wie erhältlich die sind, weiß ich freilich nicht.
Außerdem sollte es mich wundern, wenn nicht jeder Gerätetechniker so ein Gerät reparieren könnte, da innen wirklich alles nach üblicher Standardtechnik aussieht, also absolut nicht irgendwie exotisch china-mäßig. Übrigens auch nicht übermäßig kompliziert oder fummelig.

Viele Grüße
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Erster Bericht:

Gestern und heute wurden beide Schweißgeräte geliefert.
Erster Eindruck: Garantiert aus der gleichen chinesischen Fabrik gefallen.

Verpackung, Art der Sortierung der Einzelteile und Geruch absolut identisch :lol:

Schlauchpaket macht bei beiden Geräten einen wirklich sehr guten Eindruck, gut... mein Fronius war schon eine andere Liga dafür aber auch 4x so teuer wie hier das ganze Gerät mit Versand :wink:

Der kleine FREE wird verpackt bleiben und zu meinem Cousin ziehen, das orange LCD wird heute abend seine Auferstehung feiern und dann gibts weitere Infos.

Fotos gibs vorerst keine da der Upload scheinbar nicht funktioniert...

:?
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Hier nun die Bilder:

Schlauchpaket SR26 vom 200A-Gerät:

5400760014899.jpg


Schlauchpaket SR17 vom 160A-Gerät:

3895500037396.jpg


200A

6838557123156.jpg


160A

1580992313472.jpg


Betriebsbereit:

5328417597488.jpg


287381326117.jpg


6143249521415.jpg


Probegeschweißt hab ich natürlich auch schon.
Das Ergebnis kann sich meiner Meinung nach sehen lassen.
Das war die allererste Naht in Edelstahl Profilrohr 2mm mit dem neuen und noch ungewohnten Schweißgerät.

8773253660809.jpg


Das war die Zweite :oops: hier hab ich die Pulsfunktion ausprobiert und wohl "etwas" übertrieben :lol:
Geschweißt von rechts nach links und wie man sieht hatte ich gegen Anfang des letzten Drittels den Bogen irgendwie raus.

3082141456454.jpg


Dann gleich ans Eingemachte.
8mm schwarzer Stahl, zwei Streben zusammenschweißen.
Ohne Puls, dafür mit 170 Ampere (eine neue Welt für mich, 200A trau ich mich gar nicht, wer weiß was dann passiert :lol: )
Ich hab den Zusatzstoff einfach in die Schweißnut gelegt und bin drübergefahren - man will ja Erfahrungen sammeln...

7910852159775.jpg


4415884911975.jpg


Und zum Abkühlen nochmal mit Puls und beinahe keiner fühlbaren Leistung mein persönliches Waterloo besiegt.
Chromstahlblech Marke ultradünn vom Dunstabzug.
Blechstärke ich vermute mal 0,5mm :roll:
Ging perfekt... war vorher ein Ding der Unmöglichkeit und ist auch beim neuen Gerät nicht möglich OHNE Puls.
MIT Puls alles kein Thema...

524468730895.jpg


Meine Erfahrungen bis jetzt (sind erst zwei Stunden gewesen also werden wohl noch einige dazukommen).

Positiv:

Gerät ist tadellos verarbeitet (und sauschwer).

Obwohl auf allen externen Teilen chinesische Schriftzeichen drauf sind finde ich die Qualität für den Preis mehr als angemessen.

Der Elektrodenhalter ist jetzt kein Designpreisgewinner aber was solls, das Ding soll Elektroden halten und wer einen schöneren will kann sich um 4,90 einen kaufen.

Betriebsgeräusch ist erträglich, obwohl der sehr große Lüfter schon ordentlich Gas gibt

Pulsfunktion funktioniert perfekt (muß mich da aber noch ein bischen einlernen in Sache Frequenz und Pulszeit, da hab ich den Bogen wohl noch nicht wirklich heraussen)

WIG-Schlauchpaket ist ausreichend lange und angenehm weich.

Negativ:

Das Display mit der Ampereanzeige ist fürn A....llerwertesten.
Die Zahlen sind rot und somit durch den Schweißschirm exakt gar nicht zu erkennen.

Der beigelegte Gasschlauch ist ein Witz und gehört sofort entsorgt

Das WIG-Schlauchpaket dürfte ruhig etwas leichter sein, ist zwar noch erträglich aber schon an der Schmerzgrenze

Die Regler für Base-Ampere und Puls-Ampere sind bei meinem Gerät falsch angeschlossen.
Und ich dachte anfangs schon ich bin zu blöd um die Ampere einzustellen.
Das muß nun wirklich nicht sein :evil:

Alles in allem aber bis jetzt ein sehr positiver Gesamteindruck.
Mal schauen wie lange das so bleibt 8)
 
C

chemiker

Registriert
21.11.2006
Beiträge
533
Wohnort/Region
PE
Hallo moto,

freut mich, dass Du mit dem Gerät zufrieden bist. Ich kann Deine Erfahrungen nur bestätigen, auch wenn es nicht die gleichen Geräte sind. Das mit den falschen Anschlüssen habe ich bei meinem 315 A extrem. Da stimmen zwar die Benennungen, aber ich kann die Pulsfrequenz zwischen 0 und 315 A ändern :P :P :P Da stimmen nur 3 von 11 Reglerbeschriftungen :shock:

Mit dem Schlauchpaket hast Du Glück, ich habe nur die alten Versionen, die beim 160er beiliegen. Hier siehst Du auch, dass die beiden NICHT aus einer Fabrik kommen :wink: . Bei Chiry-Geräten habe ich falsche Beschriftungen auch noch nie gesehen. Achtung mit den Spannhülsen! Besorg Dir unbedingt passende Spannhülsengehäuse, ich habe das schon mal irgendwo geschrieben. Die Chinesen haben nur EIN Gehäuse für alle Spannhülsengrößen. Das geht zwar irgendwie, eine laminare Gasströmung ist aber was anderes.

Ich kann gerne mal von meinen Geräten Fotos beisteuern, schweiße jetzt eh am Hydrauliktank, da mache ich sowieso Fotos beim Schweißen.

Liebe Grüße

Holger
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Warum ein größeres Schlauchpaket bei einem größerem Schweißgerät für Dich ein Hinweis auf zwei verschiedene Hersteller ist versteh ich noch nicht :?:
Es befinden sich auf beiden SP die selben Zeichnungen, die selben Muster, die selben Unzulänglichkeiten in Punkto Verarbeitungsqualität etc. :lol:
Ich hab das so verstanden daß das 200A-SP halt anders aussieht als das 160A-SP wobei das natürlich nur eine Vermutung ist.

Zu den Spannhülsen... gestern kam mein Paket von Herrn Brumm
Klick! per DPD, gerade rechtzeitig zum Zusammenbauen.
Du glaubst doch nicht wirklich daß ich auch nur eine Sekunde mit den Spannhülsen der Chinesen schweiße :D
Der Brenner wurde gleich mit den allerfeinsten Gaslinsen ausgestattet und bekam JEDES Teil neu.

Sehr interessant hier die Ähnlichkeit der Teile.
Die Brennerkappen zbsp. sehen auf den ersten Blick völlig gleich aus und würden glatt vermuten lassen Hr. Brumm kauft auch in China ein.
Erst der zweite Blick offenbart dann daß es doch gravierende Unterschiede gibt - die Chinesen sind halt Kopierweltmeister :roll:

Zu den vertauschten Reglern:
Ich hab das Gerät noch nicht geöffnet vermute jetzt aber mal daß die Kontakt auf der Hauptplatine nur gesteckt sind, zumindest läßt das der Schaltplan erahnen.
Alle anderen Regler funktionieren bei mir übrigens so wie es sein soll, es sind "nur" die Amps vertauscht.
 
C

chemiker

Registriert
21.11.2006
Beiträge
533
Wohnort/Region
PE
Hallo moto,

ich meine nicht die Größe des Schlauchpakets, sondern die Art des Schlauchpakets. Meine Schlauchpakete sehen, egal welche Größe, sogar mein großes Wassergekühltes, alle so aus wie bei Deinem 160 A, d. h. diese Primitivlösung mit den abgeschnittenen Kabelbindern. Das andere sieht doch völlig anders aus, oder nicht? Kann man bei dem blauen eigentlich den Kopf vor dem Schalter drehen? Wenn nicht, hat die Kabelbindervariante wenigstens noch einen Vorteil :P .
Und gleiche Verpackungen oder gleiche Bauteile/Bauteilgruppen zeigen für mich nur, dass diese Teile aus dem gleichen Betrieb kommen. Und selbst da kopieren sich die Chinesen gegenseitig und sind fürcherlich stolz drauf, wenn es identisch aussieht. Aber bitte versteh mich nicht falsch, ich weiß es auch nicht.

Bei den Ersatzteilen haben wir wohl alle die gleiche Quelle :roll:

Aber bei den Spannhülsen meinte ich nur die fehlenden Größen und nicht die Qualität. Einige sind in der Tat unsauber gearbeitet, aber mit den meisten schweiße ich ohne Probleme. Und ich glaube in der Tat, dass die alle aus Fernost kommen, egal wo Du sie kaufst :roll: . Trotzdem gibt es da Qualitätsunterschiede, selbst aus einer Fabrik, je nachdem für wen die gebaut haben.

Liebe Grüße

Holger
 
P

parodius4

Threadstarter
Registriert
27.06.2009
Beiträge
105
Gestern habe ich ein bisschen Alu geschweißt, so ungefähr 50-60A mit einer 1,6 Nadel (gold). Ich konnte die Halbwellenverteilung auf 20% minus zu 80% plus runterstellen, ohne Probleme mit der Oxidschicht zu haben.
Bei dieser Einstellung blieb die dotierte Elektrode fast vollständig spitz und das Schweißen war fast so präzise wie beim DC-Schweißen von z.B. Edelstahl.
Mit einem langsamen Puls mit niedrigem Grundstrom dazu hatte ich eine Kontrolle über das Schmelzbad, wie ich es mir für Alu immer gewünscht habe. Bin echt zufrieden.

Zwei Fragen hätte ich noch:

1.Mein Schirm macht beim DC-Schweißen mit Gaslinse (Ampere ist egal) immer zwischendurch auf, aber wirklich nur bei DC mit Gaslinse, sonst nie, weshalb es eigtl. kein großes Problem ist.
Ich kann mir das aber nicht erklären, der Händler auch nicht, er tauscht den Schirm aber trotzdem sicherheitshalber.
Kann da jemand etwas zu sagen?

2.Sollte man wirklich für jeden Spannhülsendurchmesser auch das
passende Gehäuse haben, ich meine, spürt man da wirklich einen Unterschied?

Viele Grüße
Parodius
 
C

chemiker

Registriert
21.11.2006
Beiträge
533
Wohnort/Region
PE
Hallo parodius,

zu 1. kann ich leider nichts sagen.

zu 2.: Ich nehme zu jeder Spannhülse das passende Gehäuse. Klemmen kannst Du auch alles mit einem 3,2er Gehäuse, aber man will ja eine möglichst laminare Gasströmung haben, also möglichst wenig Verwirbelungen. Für mich war das keine große Investition, die Dinger gehen ja nicht grade dauernd kaputt, ich habe mir auch 2,0er Hülsen und Gehäuse gekauft (meine neue Lieblingsdicke bei den Elektroden 8) ). Ich kann aber nicht wirklich sagen, ob meine Einschätzung nachmessbar ist, ich habe dabei ein deutlich besseres Gefühl. Und ich weiß nicht, ob die unterschiedlichen Größen nur verkauft werden, um Geld zu machen, irgendwie denke ich, haben die schon einen Sinn.

Aber noch etwas zu Deinem Alu-Schweißen. Alu-Schweißen mit spitzer Nadel ist mir neu :roll: Ich nehme weiße bzw. grüne Nadeln und schweiße so, dass sich vorne ein kleiner Tropfen bildet, die werden auch vorher nicht angeschliffen, höchstens mal stumpf, wenn sie verunreinigt sind. Bei einer spitzen Nadel ist die Gefahr groß, dass Du das Schmelzbad verunreinigst, weil die Belastung deutlich höher als beim DC-Schweißen ist.

Aber da müsste Reiner (frg49) doch sehr viel mehr zu sagen können :wink:

Liebe Grüße

Holger
 
M

moto4631

Registriert
07.07.2006
Beiträge
12.019
Wohnort/Region
UpperAustria -WL-
Hallo Chemiker...

Da wird das Geheimnis Schlauchpaket wohl eines bleiben wenn wir beide gleich schlau sind :wink:

Wie erwähnt kann ich es auch nicht mit Bestimmtheit sagen aber schon alleine die Art der Verpackung, die Qualität der Teile, ja sogar das System des Verdrillens mit dem schwarzen Draht war absolut identisch.

Mal unter uns... eigentlich ist mir das egal. Es sah aber sehr verblüffend danach aus.

Zu den Spannhülsen:

Ich habe damals für mein Fronius-SP alle Dimensionen von 1,0 bis 2,0 gekauft, und zwar ALLES.
Spannhülsengehäuse mit Gaslinse (ich schweiße nur noch mit Gaslinse, alles andere kommt mir nicht mehr vors Schweißbad :lol: )

Mit dem neuen Gerät habe ich aufgerüstet und hab nun den kompletten Fuhrpark daheim.

Das heißt Gaslinsengehäuse, Spannhülse, Keramikdüse, Teflonring, Elektroden in Pink und Gold.

Das alles in doppelter Ausführung (Elektroden je 5x) und alles jeweils von 1,0 - 1,6 - 2,0 - 2,4 und 3,2mm.

Zur Sicherheit noch je zwei Brennerkappen kurz und lang.

Da hat der Karton schonmal ein Kilo, aber dafür hab ich auch wirklich immer alles daheim und mal ehrlich... kostet doch nicht die Welt.

@ parodius4

chemiker hat Recht, für Alu benutzt man grüne Elektroden - wenn Du jetzt schon gute Ergebnisse erzielst dann probier DAS mal aus. :wink:

Zum Helm: Das macht meiner nicht, auch nicht beim sehr langsamen Pulsen wo ich zeitweise schon direkt auf den nächsten Impuls warte.
Natürlich hab ich auch einen original Einhell und kein so ein Speedglas-Billigteil aus dem Baumarkt hihi :lol:
 
P

parodius4

Threadstarter
Registriert
27.06.2009
Beiträge
105
@chemiker:
das ist ja gerade der Sinn der Halbwellenverteilung, dass die Elektrode weniger/bzw. nur soviel wie nötig belastet wird.

Daher glaube ich nicht, dass irgendwelche Verunreinigungen auftreten; schließlich haben mittlerweile fast alle Top-AC/DC Geräte so eine Funktion (haben teilweise verschiedene Namen).
Ich wollte hier nur noch mal berichten, dass es auch bei dem günstigen Gerät gut funktioniert.

@moto:
ja das stimmt, für normales AC Aluschweißen sind reine, grüne Elektroden empfohlen, so habe ich bis jetzt auch immer Alu geschweißt.
Benutzt man zusätzlich AC-Balance (Halbwellenverteilung) empfiehlt z.B. Kemppi gold oder grau, siehe hier:

http://www.kewell-schweisstechnik.de/docs/Alu_WIG_Schweissen.pdf

Die hochlegierten Nadeln sind halt noch belastbarer und bleiben spitz, was sehr praktisch sein kann.

Viele Grüße
 
Thema: Erfahrungsbericht - Günstiger ebay WIG Inverter 200Amp AC/DC

Ähnliche Themen

WIG Lichtbogen "knistert"

Mein erstes AC DC WIG für 510 € /Stahlwerk, Wie wichtig ist Puls?

Rehm Invertig 460 GW - Nervenzusammenbruch... ;o))

Meterk LTM-T3-40 E9981EU (Vistreck VS-9981) 5m Maßband mit 40m Laser-Entfernungsmesser vs. DeWalt 7,5m Massband

Vector Milano 2300 - rätselhafte Symbole und viele Fragen

Oben