Ein paar Fragen zum neuen Inverter und Elektrodenschweißen

Diskutiere Ein paar Fragen zum neuen Inverter und Elektrodenschweißen im Forum Schweißtechnik im Bereich Werkzeuge & Maschinen - Hallo! Ich habe gestern mein neues Schweißgerät bekommen (Berlan BWIG180). Ich weiß, es ist ein "China-Gerät" und dass es sicher bessere Geräte...
E

El-Chico

Guest
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #1
Hallo!

Ich habe gestern mein neues Schweißgerät bekommen (Berlan BWIG180). Ich weiß, es ist ein "China-Gerät" und dass es sicher bessere Geräte geben mag, nach den durchweg positiven Rezessionen beim Amazon und einigen Beiträgen hier habe ich mich jedoch trotzdem für das 200,- Eur Gerät entschieden.

Zum Schweißgerät habe ich aber noch ein paar Fragen. Ich habe gestern einige Probeschweißungen vorgenommen (Elektrode) und dabei festgestellt, dass der Lichtbogen teilweise schlecht zündet. Zieht man die Elektrode über das Material, "funkt" es nur, es bildet sich aber kein Lichtbogen aus. Ich muss dann mit der Elektrode etwas kräftiger auf das Material "stucken" und dann zündet der Lichtbogen meistens. Teilweise bleibt die Elektrode dann aber auch kleben!
Ich habe das mit verschiedenen Elektrodenstärken und Stromeinstellungen probiert und den Effekt immer wieder gefunden. Brannte der Lichtbogen einmal, war er auch stabil.
Ich dachte, dass Gerät hat ein HF-Zündung und kleben der Elektrode ist kein Problem mehr? Ist am Gerät etwa was defekt?
Oder funktioniert die HF-Zündung nur im WIG-Betrieb, wenn man am Handgriff den "Starter" betätigt?

Leider war die Anleitung, die dabei war, auch wenig hilfreich. Benötige ich die "Pulsfunktion" nur beim WIG-Schweißen? Oder kann man da auch Resultate beim Elektrodenschweißen verbessern?
Ich kann an einem Kippschalter wählen zwischen kurzer und schneller Folge und ungepulst und an einem Drehregler die Frequenz (oder so) einstellen.

Oder lag es am Schweißgut? Ich hatte nur eine alte Bremsscheibe und Schrauben zum Testen, so eine Scheibe ist ja aus irgendeinem recht kohlenstoffhaltigen Guss. War die Scheibe einfach das Problem?

Vielen Dank für Eure Hilfe!
 
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #2
Bremsscheiben sind für Schweissübungen wenig geeignet.

Schau mal ob du beim Stahlbau ein wenig Schrott für deine Schweissübungen bekommst. Alteisenhändler sind da auch Materialquellen. Für erste Schweissversuche möglichst blanke Materialien verwenden. Verzinkter Stahl ist ungeeignet, ebenso dicker Rost oder Lack.

Kenne deinen Inverter nicht - wahrscheinlich schweisst du mit Gleichstrom = DC. Siehe auf der Elektrodenpackung nach ob deine Elektroden da eine bestimmte Polung bevorzugen.

Eventuell auch mal ältere Beiträge hier im Forum zu Chinageräten durchlesen.

MfG Hainbuche
 
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #3
Hi

Also ich bin jetzt keiner der viel schweißt.
Aber HF-Zündung gibts nur bei WIG. Wie willst Du denn die HF auch starten wenn Du keinen Taster am Elektrodenhalter hast? :crazy:
Ob Bei der Elektrodenschweißerei auch die Pulsfunktionen aktiv sind oder aktiv geschaltet werden können muss die Bedienungsanleitung hergeben.
Ich glaube aber eher dass beim MMA-Schweißen nur Gleichstrom anliegt. :glaskugel:

PS
 
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #4
Elektrodentypen beachten, dass heißt, AC oder DC, bei DC Polung beachten, basische Elektroden sollten Rückgetrocknet werden, wenn es alte Elektroden sind schauen ob die halbwegs trocken gelagert wurden, manche Elektrodentypen "stupst" man um zu Zünden, andere wiederrum "reist" man an.

Pulsfunktion/HF-Zündung brauchst du beim E-Handschweißen nicht.

MfG Jürgen
 
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #5
Hallo und danke für Eure Antworten!

Also, es ist ein reines DC-Gerät.
Das die HF-Zündung nur für WIG ist habe ich mitlerweile auch gelesen, ich meinte die "HotStart"-Funktion. Ob das Gerät die hat weiß ich (noch) nicht, der Importeur, den ich auch mal angemailt hatte, sprach von "Kontaktzündung beim Elektrodenschweißen".
Schließt das "HotStart" aus?

Als Elektroden benutze ich zur Zeit diese: http://www.amazon.de/Berlan-Schweißelektroden-0mm-300mm/dp/B002SEEGGU/ref=pd_sim_diy_5

Wenn ich "AWS A E4303" (genauer E4303) richtig ergoogelt habe, ist es eine "rutlibasische Stabelektrode". Als Stromart steht da bei Google "Stromart = - / ~". Bedeutet das nun, dass ich AC oder Elektrode bei Gleichstrom an Minus schweißen kann?

Ich habe mir noch etwas Flacheisen besorgt, dass für weitere Versuche deutlich besser geeignet sein sollte, als die Bremsscheibe :wink:
 
  • Ein paar Fragen zum neuen Inverter und Elektrodenschweißen
  • #6
Rutilbasische Stabelektroden zünden im Allgemeinen schlechter und sind für Anfänger ungeeignet. Ich würde es lieber mal mit einer dick rutilumhüllten versuchen- und am besten von einem markenhersteller. Phoenix Grün, Fincord (E 42 0 RR 12) sind gängige Handelsnamen.
 
Thema: Ein paar Fragen zum neuen Inverter und Elektrodenschweißen

Ähnliche Themen

Zurück
Oben