Castel Garden TC 102 Antriebsriemen Problem

Diskutiere Castel Garden TC 102 Antriebsriemen Problem im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo Leute, ich habe bei meinen Aufsitzmäher Castel Garden TC 102 Bj1998 den Antriebsriemen laut Handbuch gewechselt. Ich habe seitdem auch...
M

MofaRocker

Registriert
06.06.2010
Beiträge
31
Hallo Leute,


ich habe bei meinen Aufsitzmäher Castel Garden TC 102 Bj1998 den Antriebsriemen laut Handbuch gewechselt.
Ich habe seitdem auch schon einige Male gemäht, jedoch habe ich extreme Vibrationen am Brems/Kupplungspedal.
Der Antriebsriemen wird ja eigentlich nur durch eine Spannrolle, die über eine Feder verbunden ist gespannt.
Ich dachte, der Riemen säße zu locker, weil die Spannrolle bei Betrieb immer wie wild hin und her springt.
Doch trotz nachspannen an der Schraube, bringt dies kaum Besserung.
Die Spannrolle selbst lässt sich eigentlich auch ganz gut drehen, also ein defekt hier schließe ich wohl aus.
Hat jemand eine Idee, woran es liegen könnte, denn so langsam bin ich am verzweifeln?

Viele Grüße
Tobias
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.592
Ort
Mannheim/Baden-Württ.
vielleicht sind Keilriemenreste auf der Riemenscheibe verklebt ?
laufen alle Riemenscheiben geräuschlos?
 
M

MofaRocker

Threadstarter
Registriert
06.06.2010
Beiträge
31
Also ich habe nochmals alle Riemenscheiben kontrolliert und gereinigt, sind alle soweit i.O.
Kann es evtl. an einen "billigen" Riemen liegen, hab ihn in der Bucht gekauft. Fertigungstoleranzen etc. ?
Sehe jedoch zumindest optisch keinen Unterchied zum Alten :(
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.281
Ort
MKK
Wohnort/Region
MKK
Falscher Flankenwinkel ?
Trabold fragen !
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.592
Ort
Mannheim/Baden-Württ.
Reden wir vom Riemen Motor-Schaltgetriebe oder
Motor zum Mähwerk?
Da beide über Bowdenzug (verstellbar)angesteuert werden.
 
M

MofaRocker

Threadstarter
Registriert
06.06.2010
Beiträge
31
Nein, es geht um den Riemen -> Motor zum Schaltgetriebe
Vielleicht kann ich Morgen mal ein kleines Video davon machen, wie sehr der "Spannarm" hin und her springt.
 
B

Bastelkönig

Registriert
06.10.2015
Beiträge
195
Wohnort/Region
Ruhrgebiet
Da wird der Riemen nicht gleichmässig breit gefertigt worden sein und deswegen in der Höhe springen.
Markenriemen verbaut?
 
M

MofaRocker

Threadstarter
Registriert
06.06.2010
Beiträge
31
Also ich habe mit der original Teilenummer gesucht -> 35061501/0
Das müsste laut Beschreibung ein Riemen mit folgender Länge sein -> 13 mm x 1525 mm
Der Hersteller ist mit "McMäh" angegeben, ich denke nicht, dass dies ein nahmhafter Hersteller sein wird :shock:
Im Anhang das versprochene Video.
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.281
Ort
MKK
Wohnort/Region
MKK
Hm, jetzt auch noch extra Zip Dateien entpacken, nur um ein popeliges Video anzuschauen.................
Muss man sich nicht unbedingt antun. 🤢
:mrgreen:
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.592
Ort
Mannheim/Baden-Württ.
so wie es hier aussieht ist die Motorriemenscheibe defekt
könnte aber auch die Spannrolle selbst sein.
ggf . ist diese an einer Stelle flachgeschliffen
 
M

MofaRocker

Threadstarter
Registriert
06.06.2010
Beiträge
31
Hm, jetzt auch noch extra Zip Dateien entpacken, nur um ein popeliges Video anzuschauen.................
Muss man sich nicht unbedingt antun. 🤢
:mrgreen:
Sorry, aber musste zippen, da mp4 Format hier nicht erlaubt ist :(
 
M

MofaRocker

Threadstarter
Registriert
06.06.2010
Beiträge
31
so wie es hier aussieht ist die Motorriemenscheibe defekt
könnte aber auch die Spannrolle selbst sein.
ggf . ist diese an einer Stelle flachgeschliffen
Aber im Video sieht man eigentlich nur die Spannrolle und die hintere Riemenscheibe, das wäre aber dann die vom Getriebe?
 
Thema: Castel Garden TC 102 Antriebsriemen Problem

Ähnliche Themen

Aufsitzmäher Castel Garden TC 102

Oben