Brill-Vertikutierer 4 TB 40 mit B&S-Motor 80202 - Startschwierigkeiten - Kompression bei 2

Diskutiere Brill-Vertikutierer 4 TB 40 mit B&S-Motor 80202 - Startschwierigkeiten - Kompression bei 2 im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Mein Vertikutierer mit B&S-Motor 80202 (3 HP) startete sehr schlecht, jetzt gar nicht mehr. Hab mal die Kompression gemessen: "2" (die Guzzi hat...
R

reiko

Registriert
26.04.2022
Beiträge
2
Wohnort/Region
Hamburg-Fischbek
Mein Vertikutierer mit B&S-Motor 80202 (3 HP) startete sehr schlecht, jetzt gar nicht mehr. Hab mal die Kompression gemessen: "2" (die Guzzi hat 12!). Vergaseransaugrohre in den Benzintank hsab ich erneuert, die Membran ist auch neu, Kerze auch, Funke da. Trotzdem: Er ("Anton" sein Name) will partout nicht. Aber bei dieser niedrigen Kompression auch kein Wunder, oder? Wie hoch sollte sie denn sein? Wer ne Ahnung?
Wohl die Kolbenringe runter? Ventile verbrannt? Muss denn dieses Jahr wohl von Hand entmoosen.
 
H. Gürth

H. Gürth

Registriert
02.02.2004
Beiträge
13.309
Ort
MKK
Wohnort/Region
MKK
Auch dieser B&S hat zum leichteren Starten einen Ventilausheber. Daher kann so keine Kompression gemessen werden.
 
K

kleinermuk

Registriert
09.03.2020
Beiträge
438
Wohnort/Region
AT-Wien
Hallo,
bei den Kleinmotoren sollte man im kalten Zustand und ca. 7-maligen, schnellen Durchziehen schon 5-6 Bar messen. Hast schon mit Starthilfespray im Luftfilter versucht den Motor zu starten?
Der 3PS Motor hat, wie man auf dem Bild und dem Video sieht, keine Dekompressionsvorrichtung.
Und das Video zeigt dir, wie du dein Wochenende gestalten kannst :D
Folie22.JPG

 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt bearbeitet:
Herbert_S

Herbert_S

Registriert
21.12.2015
Beiträge
51
Wohnort/Region
Wolkersdorf
Ich hatte vor ein paar Wochen bei meinen auch das Problem - er sprang einfach nicht an. Kompression habe ich aber nicht gemessen. Eine kleine Menge Treibstoff direkt in den Vergaser und er lief für kurze Zeit. Danach die Düse gereinigt ( wie beim Video - tolles Video !) und er läuft wieder sofort nach ein bis zweimal ziehen.
 
R

reiko

Threadstarter
Registriert
26.04.2022
Beiträge
2
Wohnort/Region
Hamburg-Fischbek
Aha, ie funktioniert denn so ein automatischer Ventilausheber? Kenne nur den extra zu betätigenden Deko- Hebel bei großen alten Motorrädern. Also müssen Kolbenringe oder Ventile/-fuhrungen nicht zwingend defekt sein! Nur woran liegt es dann? Gestern hab ich ihn nach vielen vergeblichen Versuchen angekommen. Hab ihn dann ne Stunde laufen lassen, no Problem. Heute Vormittag dann wieder keine Chance, auch nicht mit Startpilot. Er hatte mal einige Fehlzündungen, knallt sowohl in den Auspuff als auch in den Vergaser. Das war es denn aber auch. Wollte jetzt eigentlich nur Vertikutierer, danach hab ich dann alle Zeit der Welt, den Motor zu zerlegen und auf Fehlersuche zu gehen. Hab ihn jetzt für einige Stunden ins warme Wohnzimmer geholt, vielleicht kommt er dann ja. Draußen scheint zwar die Sonne, aber es ist noch ganz schön kühl draußen, der Motor wird dort nicht warm.
 
K

kleinermuk

Registriert
09.03.2020
Beiträge
438
Wohnort/Region
AT-Wien
Aha, ie funktioniert denn so ein automatischer Ventilausheber?
Naja, ganz einfach. Die Konstruktion hebt das Auslasventil nicht aus, sie verhindert, dass das Auslasventil ganz schließen kann.
Darum lässt sich z.B. ein Stromerzeuger mit einem Honda GX390 butterweich anziehen.

 
T

Trabold

Registriert
26.01.2004
Beiträge
6.616
Ort
Mannheim/Baden-Württ.
Ich vermute laut Fehlerbeschreibung:
Das ein Ventil klemmt oder neu eingestellt werden muß,
vorher wird es mit dem Vertikutieren nix.
das man in der Zeit als der Motor lief nicht vertikutiert hat erschließt sich mir nicht.
P.S. der Motor hat keine Deko.-Einrichtung wie auf den Restore Video leicht zu erkennen.
 
Thema: Brill-Vertikutierer 4 TB 40 mit B&S-Motor 80202 - Startschwierigkeiten - Kompression bei 2
Oben