Briggs & Stratton: Motor geht nach 10 bis 20 Minuten aus

Diskutiere Briggs & Stratton: Motor geht nach 10 bis 20 Minuten aus im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo, bin seit fünf Jahren Besitzer eines älteren gebrauchten "Ventzki MTD Super 16SL" Aufsitzmähers. Das Gerät hat einen Briggs and Statton...
F

Fundriver

Registriert
05.10.2006
Beiträge
2
Ort
Fränkische Schweiz
Hallo, bin seit fünf Jahren Besitzer eines älteren gebrauchten "Ventzki MTD Super 16SL" Aufsitzmähers.
Das Gerät hat einen Briggs and Statton Motor mit einem Aufkleber: AT 3600 RPM 656 cc. (Ich nehme an, dies bedeutet,
der Motor hat 656 ccm und dreht 3600 Umdrehungen.)
Nun zu meinem Problem: Von Anfang an ging der Motor nach einiger Betriebszeit (ca. 30 Minuten) aus und war erst nach einer gewissen Wartezeit (ebenfalls ca. 30 Minuten) wieder zu starten.
Mittlerweile ist die Betriebszeit aber auf teilweise weniger als 15
Minuten geschrumpft und es fängt an zu nerven...!
Die Benzinleitung wurde zur Vermeidung von Dampfblasen
schon verlegt, neue Zündkerzen sind montiert, aber: Keine Besserung!
Inzwischen habe ich bemerkt, dass der Zündfunken während der
"Abkühlphasen" weg ist! Es muss also irgendwas mit der Elektrik
zu tun haben. Kann es sein, dass die Zündspule aussetzt, wenn sie warm wird? (Wo sitzt die? Oder hat der Motor sogar zwei, da es ein Zweizylinder-Viertakter ist?- Dann müssten ja beide gleichzeitig aussetzen...?) Hat dieser Motor einen Unterbrecher mit Kondensator? (Kondensator tauschen hat früher beim Moped immer etwas gebracht...) Wo sitzt der?
Wer kennt sich mit diesem Teil aus?
Wer hat eine Explosionszeichnung oder Reparaturanleitung
von diesem Motor?
Würde mich über Tricks, Tipps und konstruktive Vorschläge sehr
freuen!
(Ach ja: Wenn man den warmen Motor mit dem "Killtaster" ausschaltet gibt es- nachdem der Motor bereits stillsteht- immer einen imposanten Fehlzündungsknall...! War immer schon so, solange ich den Traktor kenne und man gewöhnt sich halt aneinander...)
Grüsse aus der Fränkischen Schweiz,
Roland
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.633
Ort
Mannheim/Baden-Württ.
je nach alter hat dieser Motor Kontakte die können
Gerne bei uns bestellen
Auch ein Werkstatthandbuch
die Zündspule ist eine "doppelspule" am Polrad
Bitte geben sie die Motordaten an
Diese stehen auf einem Blech der Lüfterabdeckung sind eingestanz und schlecht lesbar da überlackiert
"die Fehlzündungen" vermutlich Ventile def. :?: oder kopfdichtung :?:
auch ein Undichter Vergaser könnte die Ursache sein. :?:
Gruß aus Mannheim
 
F

Fundriver

Threadstarter
Registriert
05.10.2006
Beiträge
2
Ort
Fränkische Schweiz
Danke für die schnelle Antwort!
Typenschild oder eingeschlagene Zahlen finde ich leider
nicht auf dem Lüfterrad. Ich werde das Teil aber nachher
nochmal genauer untersuchen. Was muss alles "weg" bevor
man die Zündspule und den -eventuell- vorhandenen Unterbrecher
sehen kann? Wäre der Motor vielleicht auch über ein Foto zu
identifizieren?
Grüsse aus dem nassen Oberfranken,
Roland
 
J

joeschle

Registriert
18.09.2006
Beiträge
78
Ort
Niederrhein
Hallo

mein Onkel hatte so ein Problem mal mit einem Rasenmähermotor von B&S, bei ihm lag es an einer Zündkerze mit falschem Wärmewert.
vielleicht ist dort auch mal eine falsche Zündkerze eingesetzt worden.

gruß
 
Thema: Briggs & Stratton: Motor geht nach 10 bis 20 Minuten aus
Oben