Benzin Freischneider springt nicht mehr an

Diskutiere Benzin Freischneider springt nicht mehr an im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo Unser Freischneider ( Hanseatic MTS 30 AC ) hatte letztes Jahr im Standgas ein komisches Geräusch gemacht und darauf habe ich mal den...
S

SnowF1RE

Registriert
14.05.2022
Beiträge
12
Hallo
Unser Freischneider ( Hanseatic MTS 30 AC ) hatte letztes Jahr im Standgas ein komisches Geräusch gemacht und darauf habe ich mal den Hersteller angeschrieben woran es liegen könnte, und die meinten, das könnte die Glocke bzw Kupplung sein. Also habe ich eine neue Glocke & Kupplung bestellt und da ich nicht genau wusste, wie man die Glocke abschraubt, musste ich wieder hin schreiben und abwarten. In dieser Zeit hatte ich mal ein Kumpel gefragt, der Kfz Meister ist und er meinte mal, soll mal vorsichtig, kleines glattes Holz oder so mal nehmen und im Zylinder rein stecken, um die kurbelwelle zublockieren und die Glocke abzuschrauben aber ohne Erfolg aber danach wusste ich durch den Hersteller, wie man die Kurbelwelle blockiert.
Nun ist das Problem, das der Freischneider nicht mehr richtig starten tut. Ich mache vollgas und drücke den Knopf rein und dann sprühe ich etwas Starterhilfe Spray rein und dann kommt er kurz bzw er hustet so, aber so richtig anspringen will er nicht wirklich. Die Zündkerze bleibt sauber und Zündfunke kommt auch aber die bleibt auch trocken und eine neue bringt auch nicht viel Erfolg. Den alten Vergaser hatte ich gesäubert und danach hab ich mal ein neuen Vergaser bestellt und neue Benzinschläuche + filter eingebaut aber auch ohne Erfolg. Hatte auch mal gegooglet und in ein anderes Forum wurde mal geschrieben, das er dann während er kurz kommen will, nicht genug Sprit bekommt.
Vielleicht kann einer mir hier weiterhelfen.
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Also der neue Vergaser ist eigentlich vom Werk schon eingestellt worden. Und Luftfilter ist sauber und nicht beschädigt.
Ob Fremdluft zieht, glaube ich nicht. Wie kann ich noch prüfen ob er genug Sprit bekommt?
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Ich mische den Kraftstoff selbst und das wäre halt mit Super und das 2Takt gemisch.
 
Dieter K

Dieter K

Registriert
28.11.2019
Beiträge
978
Wohnort/Region
Franken
Hallo,

Trabold wollte von dir wissen, in welchem Verhältnis du das Super und das Öl mischst. Ist es ein Gemisch 1:50, 1:40, 1:25 oder in welchem Verhältnis?

Der Hintergrund ist, dass dein Motor ein fettes Gemisch braucht. Es ist, wie er aussieht, kein "hochpreisiger" Motor. Ein zu mageres Gemisch macht ihn kaputt. Die Folge davon könnte sein, dass er nicht mehr anspringt :wink:

Weitere Startversuche mit Startpilot unterlasse bitte. Wenn kein Gemisch mehr im Zylinder ankommt, wäschst du mit deinem Startpilot das letzte bisschen Schmierung raus. Der Fresser ist vorprogrammiert. Ich hoffe, es ist noch nicht zu spät.

Grüße,
Dieter
 
powersupply

powersupply

Registriert
10.04.2005
Beiträge
17.495
Wohnort/Region
Zentrales_Baden-Württemberg
Moin
aber ohne Erfolg aber danach wusste ich durch den Hersteller, wie man die Kurbelwelle blockiert.
Und Du hattest nicht auch zwischendurch versucht das Lüfterrad anzuhalten um gegen die Glocke drehen zu können?
Ansonst ist mir beim Lesen des Threads derselbe Gedanke gekommen wie DieterK schon geschildert hat...
Mit Startpilot bei Zweitaktern max 1 Startversuch!

PS
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Achsoo, also es ist 1:50 Gemisch.
Dann lasse ich das Starter Spray mal weg.
Also könnte vielleicht sein, das er ein Kolbenfresser hat?
 
J

Jürgi

Registriert
10.12.2013
Beiträge
1.464
Wohnort/Region
Bayrisches Allgaeu
Kolbenfresser kann sein. Einfach den Auspuff abschrauben und durch die Öffnung den Kolben anschauen und für uns fotografieren.
Ein Vergaser muss eigentlich immer eingestellt werden. Auch wenn er neu ist. Bei falsch eingestelltem Vergaser droht Kolbenfresser wegen Überhitzung.
Ansonsten könnte noch sein: Benzinfilter im Tank, Benzinschlauch zieht Luft, Membran im Vergaser hart oder verklebt, Falschluft im Ansaugbereich.
Die Zündkerze würde ich vorsorglich tauschen.
Statt Startpilot lieber deine 1:50 Mischung verwenden.
Mach Bilder vom Vergaser.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.594
Ort
Mannheim/Baden-Württ.
laut BDA sollte das Gerät mit mix 1:40 betreiben werden
also 20 % zu wenig Schmierstoff, das führt langfristig zu einem Schweren Motorschaden.
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Kolbenfresser kann sein. Einfach den Auspuff abschrauben und durch die Öffnung den Kolben anschauen und für uns fotografieren.
Ein Vergaser muss eigentlich immer eingestellt werden. Auch wenn er neu ist. Bei falsch eingestelltem Vergaser droht Kolbenfresser wegen Überhitzung.
Ansonsten könnte noch sein: Benzinfilter im Tank, Benzinschlauch zieht Luft, Membran im Vergaser hart oder verklebt, Falschluft im Ansaugbereich.
Die Zündkerze würde ich vorsorglich tauschen.
Statt Startpilot lieber deine 1:50 Mischung verwenden.
Mach Bilder vom Vergaser.
Werde ich die Tage machen und es fotografieren.
Ich hatte auch mal beim Rasenmäher ein neuen Vergaser eingebaut und da meinte der Hersteller, die Vergaser sind immer vom Werk her eingestellt und da hat es gut funktioniert.
Kann trotz neuen Benzinschläuche und Benzinfilter Luft ziehen?
Ich werde vom alten und neuen Vergaser sowie Membrane, Fotos machen.
Zündkerze ist auch schon eine neue drin.
Statt Starter Spray hab ich auch mal die Mischung rein gemacht, war das gleiche gewesen das er kurz gehustet hatte.
 
J

Jürgi

Registriert
10.12.2013
Beiträge
1.464
Wohnort/Region
Bayrisches Allgaeu
laut BDA sollte das Gerät mit mix 1:40 betreiben werden
also 20 % zu wenig Schmierstoff, das führt langfristig zu einem Schweren Motorschaden.
Da habe ich andere Erfahrungen. Die Öle sind heute deutlich besser. Ich hatte einmal versucht einen Motor zu killen, der 1:25 gebraucht hätte. Dem habe ich 1:200 gegeben und der wollte einfach nicht kaputt gehen.
Also ob 1:40 oder 1:50 getankt wurde, ist relativ egal.
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Hier sind die Bilder.
Der neue Vergaser ist eingebaut und der andere ist der alte Vergaser.
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
B

Bastelkönig

Registriert
06.10.2015
Beiträge
196
Wohnort/Region
Ruhrgebiet
Mach mal ein Bild,
wenn der Kolben auf UT steht- damit man auch maldie Zylinderwandung sieht.
Zumindest der Kolbenring sieht nicht mehr soo gut aus...
Gruß, BK
 
J

Jürgi

Registriert
10.12.2013
Beiträge
1.464
Wohnort/Region
Bayrisches Allgaeu
Hat der Vergaser eine Einstellschraube? Oder sogar 2? Bilder! Es gibt ja Festdüsen Vergaser oder solche, die man einstellen kann.
Der Kolben hat etwas Blow by, aber deswegen sollte der schon noch laufen. Hat er gefühlte Kompression beim Starten?
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Mach mal ein Bild,
wenn der Kolben auf UT steht- damit man auch maldie Zylinderwandung sieht.
Zumindest der Kolbenring sieht nicht mehr soo gut aus...
Gruß, BK
Was heißt auf "UT" steht?
An den Kolbenring kann es aber nicht viel daran liegen oder?
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Hat der Vergaser eine Einstellschraube? Oder sogar 2? Bilder! Es gibt ja Festdüsen Vergaser oder solche, die man einstellen kann.
Der Kolben hat etwas Blow by, aber deswegen sollte der schon noch laufen. Hat er gefühlte Kompression beim Starten?
Denke mal schon. Ich mache nochmal paar Bilder.
Etwas Kompression ist noch vorhanden aber ich finde es ist schon eher Schwach.
 
S

SnowF1RE

Threadstarter
Registriert
14.05.2022
Beiträge
12
Ich hoffe mal das die Bilder nun etwas weiter helfen.
Also am Vergaser waren nicht viele Schrauben dran.
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Thema: Benzin Freischneider springt nicht mehr an

Ähnliche Themen

Toro mit Briggs and Stratton springt nicht mehr an

Honda GCV530 Motor springt teils nicht an, Benzin läuft aus

Rasenmäher springt nach ölwechsel nicht mehr an!

B&S 8HP springt nicht mehr an...

Kettensäge springt plötzlich nicht mehr an

Oben