Aufsitzmäher Vergaser einstellen

Diskutiere Aufsitzmäher Vergaser einstellen im Forum Gartengeräte im Bereich Werkzeuge & Maschinen - Hallo Leute, ich hab mich hier registriert, da ich hier auf der Seite schon sehr brauchbare Infos gefunden habe. Leider hält sich mein Wissen...
B

Benschman

Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
Hallo Leute,

ich hab mich hier registriert, da ich hier auf der Seite schon sehr brauchbare Infos gefunden habe. Leider hält sich mein Wissen über Vergaser sehr in Grenzen, daher bitte ich um Hilfestellung.

Es geht um einen Hurricane Aufsitzmäher mit Tecumseh Ov358ea Motor und einem Serie 7 Vergaser.
Das Gerät ist von 2006, ging irgendwann kaputt und nun hab ich es in die Finger bekommen.
Nachdem ich die offensichtlichen Defekte repariert habe, ist das Teil sogar angesprungen,
geht aber bei Vollgas aus.

Also habe ich die Ansaugung abgebaut, um einen Blick auf den Vergaser zu bekommen, und nach kurzer Zeit habe ich den leisen Verdacht, daß etwas kaputtrepariert wurde.

Ums kurz zu machen, bei der Stellung "Leerlauf" (Gashebel ganz unten) sind beide Klappen offen, bewegt man den Gashebel auf "Choke" bewegt sich die vordere Klappe ganz leicht, geht man auf "Vollgas" geht die vordere Klappe ganz zu. Die innere bewegt sich nicht, auch das Gestänge bewegt sich nur ein, zwei Millimeter.
Hier ist wohl was verstellt.

Jetzt bitte ich euch um Hilfe. Fotos habe ich gemacht, die ich später posten werde.

Vielen Dank schonmal.

Mfg Benji
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
20200924_170553_copy_800x600_1.jpg Ich habe mal zwei angehängt. Leider hab ich heute nicht viel Zeit, ich mache morgen vielleicht ein Video, wo man die Bewegungen sieht.

Edit: Ich hab gerade gemerkt, das mir meine Kamera Bilder unterschlagen hat. Hier sieht man die Leerlaufstellung. Werde wohl besser ein kurzes Video machen.
 
Status
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
T

Trabold

Registriert
26.01.2004
Beiträge
6.609
Ort
Mannheim/Baden-Württ.
laut Bild ist Reglerseitig nichts erkennbar, aufgrund des Verschmutzungsgrat ist
zu vermuten das der Vergaser eine Grundreinigung benötigt.
sollte das nicht erfolgreich sein wird ein Neuer Vergaser benötigt.
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
Mag sein das er schmutzig ist, aber die Funktion ist nicht gegeben. Das die äußere Klappe bei Vollgas zugeht, und sich die innere quasi nie bewegt, ist wohl nicht normal.
Wie gesagt, ich werd noch ein kurzes Video nachreichen.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.609
Ort
Mannheim/Baden-Württ.
Durch den Bowdenzug wird die Reglerklappe Geöffnet und die Chokeklappe geschlossen
um den Motor mit ausreichend Kraftstoff zu versorgen.
wenn der B.-zug etwas zurückgestellt wird öffnet sich die Chokeklappe und der Motor
läuft -Falls Vergaser in Ordnung - auf Volllast nehmen Sie den B.-zug weiter zurück
sollte der Motor auf Leerlaufdrehzahl absinken. bleibt der Motor stehen bei Vollast/Leerlauf oder Drehzahl ist Vergaserreinigung angesagt.
Ihre Tec. Werkstatt Mannheim
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz

Hier mal ein kurzes Video. Gehört das tatsächlich so?
Vielen Dank für die Hilfe bisher.

Leider habe ich noch keine Batterie, sonst hätte ich vom Lauf auch eins gemacht.
Bitte mein angestrengtes Schnaufen zu ignorieren :lol:
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.609
Ort
Mannheim/Baden-Württ.
so wie auf dem Video zu erkennen alles richtig.
nicht zu erkennen ist die Mähwerkseinschaltung, Manuell ? benötigt eine 24 Ap Batterie/
30 Ap ist natürlich auch möglich
wobei ich die 3 Schalter über dem Fahrgeschwindigkeits Hebel nicht zuordnen kann :glaskugel: :kp:
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
Danke sehr, dann kann ich behaupten, wieder etwas gelernt zu haben. Sah einfach widersinnig aus so.
Batterie ist schon besorgt, hat allerdings noch der Kollege.
Mähwerk ist manuell zu schalten.
Die drei Kippschalter sind beschriftet mit Licht 1, Licht 2, und Signal, keine Ahnung wofür das war.

Soweit ich das verstanden habe, ist die kleine Schraube oben am Vergaser für Standgas, die grosse unten am Plastikteil für die "Generaleinstellung"?
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.609
Ort
Mannheim/Baden-Württ.
Ohne Prüfung aus dem Kopf, oben Leerlaufanschlag, unten Kraftstoffablass für längere Standzeiten z.B Wi
nterruhe
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
Zuerst mal danke an jeden, der sich hier beteiligt und mir helfen will, besonders an @Trabold

Ich wollte also den Vergaser reinigen und habe den abgebaut. Lange Rede, kurzer Sinn: Ein Kollege von mir dachte, der wäre defekt und hat den entsorgt. Selber schuld, blöd gelaufen.

Also musste ich notgedrungen einen anderen besorgen. Ich habe also bei Amazon einen gekauft, der gute (hoffentlich keine Fake) Bewertungen hat.

Nachdem ich dann noch festgestellt hatte das eine Champion QC12YC Zündkerze drin war, die da anscheinend nicht reingehört, habe ich mir nach einer Tecumseh Anleitung für den Ov358ea eine Ngk BR7ES besorgt. (Orginal wäre eine Champion RN4C)

Das ist dann das Ergebnis:

Auf Standgas läuft er mittlerweile schon, (das video ist vorher enstanden), aber woher kommt das Sägen?
Ab ca. Halbgas fängt das an, er stirbt aber nicht ab. Zeitweise schießt er ein wenig. Anspringen tut er auch gleich.

Die "Steuerfeder" wirkt etwas schlapp auf mich, und ist auch schon ganz unten bei den Rasten (war sie auch vorher, auf dem Video ist sie auf der zweiten Raste), es wird aber schlechter, wenn man sie raufstellt, da die Spannung weniger wird.

Danke nochmals an @Trabold als das Ding gelaufen ist, hab ich auch verstanden wie es funktioniert.
 
T

Trabold

Registriert
26.01.2004
Beiträge
6.609
Ort
Mannheim/Baden-Württ.
einen sauberen Rundlauf kann man erst testen wenn AGD und Lufi montiert ist.
Bitte mal die Motordaten angeben!!!!!!!!!!!!!!
wenn man den Vergaser nur nach Optik im Netz raussucht hat man entweder Falschen Durchmesser innen im Vergaser, bzw. falsche Fixdüsen !!! das führt zu dem im Video dargestellten Problem.
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
Der Motor ist laut Aufkleber ein OV358EA, laut dem Typ hab ich auch den Vergaser gesucht.
Sollte hoffentlich schon passen.
Gut, ich werde mal alles montieren.
 
B

Benschman

Threadstarter
Registriert
24.09.2020
Beiträge
8
Wohnort/Region
AT-Linz
So, Motor läuft.

Nachdem ich desöftern gelesen habe, das die China Vergaser schleissig verarbeitet sind, hat mir das keine Ruhe gelassen.
Deshalb habe ich den Boden abgebaut, und siehe da, bei der Dichtung war ein Loch nicht richtig ausgestanzt.

Habe danach alles wieder zusammengebaut und der Motor lief auf Anhieb wie geschmiert.

Damit hat sich das Thema erledigt.

Mfg Benji
 
Thema: Aufsitzmäher Vergaser einstellen

Ähnliche Themen

Einhell Rasenmäher mit B&S Motor läuft bescheiden...

Stihl MS 180 zu mager?

Aufsitzmäher Tecumseh läuft nicht richtig

Rasenmäher Honda GCV 135 4.5 macht manchmal Probleme

Rasenmäher Vergaser *Hilfe gesucht!*

Oben