Flott TB 13 STW

Ob Kapp- und Gehrungssäge, Bandsäge, Formatkreissäge, Drehbank, Ständerbohrmaschine oder gar das Bearbeitungszentrum. Hier geht es um Fragen rund um alle stationären Maschinen.

Moderatoren: Alfred, moto4631

Benutzeravatar
telkera
Beiträge: 5
Registriert: 19. Dez 2018, 11:49
Wohnort/Region: Mömbris

Flott TB 13 STW

Beitrag von telkera » 19. Dez 2018, 12:07

Hallo, bei meiner Tischbohrmaschine ( 89 ) ist die Drehzahlelektronik defekt. Da diese 385,00 € kosten soll würde ich erst mal selbst einen Reparaturversuch wagen. Dazu benötige ich einen Schaltplan der Elektronik. Kann mir da jemand weiter helfen? Für Tipps schon mal im Voraus vielen Dank!

Benutzeravatar
DerAlteSchrauber
Beiträge: 432
Registriert: 1. Nov 2015, 15:07
Wohnort/Region: Landkreis DH

Re: Flott TB 13 STW

Beitrag von DerAlteSchrauber » 19. Dez 2018, 13:51

Hallo

eine Bedienungsanleitung mit Ersatzteilliste und Schaltplan der Maschine hätte ich.
Die kann ich hier aber nicht anhängen da die Datei zu groß ist.
Bei Bedarf schick mir eine PN mit deiner Mailadresse, dann bekommst du die von mir.
Ein Schaltplan der Elektronik wirst du nicht bekommen.
Mache doch erst mal ein paar Bilder von der defekten Elektronik, und lade die hier hoch.
Die ist eigentlich nichts außergewöhnliches, dann können dir bestimmt die Spezis hier im Forum weiter helfen.

Benutzeravatar
H. Gürth
Beiträge: 12529
Registriert: 3. Feb 2004, 00:07
Wohnort/Region:
Wohnort: MKK

Re: Flott TB 13 STW

Beitrag von H. Gürth » 19. Dez 2018, 14:41

Eine Fehlerbeschreibung der Elektronik wäre sicherlich auch hilfreich.
Was macht sie, oder auch nicht. Geht gar nix mehr, oder nur unvollständig ? Regelt sie nicht mehr oder nur in Teilbereichen ?
Damit lässt sich der Fehler schon mal etwas eingerenzen.
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

Benutzeravatar
telkera
Beiträge: 5
Registriert: 19. Dez 2018, 11:49
Wohnort/Region: Mömbris

Re: Flott TB 13 STW

Beitrag von telkera » 20. Dez 2018, 11:26

DerAlteSchrauber hat geschrieben:
19. Dez 2018, 13:51
Hallo

eine Bedienungsanleitung mit Ersatzteilliste und Schaltplan der Maschine hätte ich.
Die kann ich hier aber nicht anhängen da die Datei zu groß ist.
Bei Bedarf schick mir eine PN mit deiner Mailadresse, dann bekommst du die von mir.
Ein Schaltplan der Elektronik wirst du nicht bekommen.
Mache doch erst mal ein paar Bilder von der defekten Elektronik, und lade die hier hoch.
Die ist eigentlich nichts außergewöhnliches, dann können dir bestimmt die Spezis hier im Forum weiter helfen.
Die Bedienungsanleitung und den beigefügten Schaltplan habe ich noch. Die Elektronikplatte ist hier als Blackbox gezeichnet.

Benutzeravatar
telkera
Beiträge: 5
Registriert: 19. Dez 2018, 11:49
Wohnort/Region: Mömbris

Re: Flott TB 13 STW

Beitrag von telkera » 20. Dez 2018, 11:30

H. Gürth hat geschrieben:
19. Dez 2018, 14:41
Eine Fehlerbeschreibung der Elektronik wäre sicherlich auch hilfreich.
Was macht sie, oder auch nicht. Geht gar nix mehr, oder nur unvollständig ? Regelt sie nicht mehr oder nur in Teilbereichen ?
Damit lässt sich der Fehler schon mal etwas eingerenzen.
Das Selbshalterelais zieht an und weiterhin passiert nichts. Die 230Volt liegen an und ich kann die Spannung bis zum Triac verfolgen. Dieser ist in Ordnung, wird aber nicht angesteuert. Wenn ich 230 V direkt nach dem Triac auf den Brückengleichrichter gebe läuft die Maschine mit Höchstdrehzahl.

Benutzeravatar
H. Gürth
Beiträge: 12529
Registriert: 3. Feb 2004, 00:07
Wohnort/Region:
Wohnort: MKK

Re: Flott TB 13 STW

Beitrag von H. Gürth » 20. Dez 2018, 11:40

Leitungen und Spule vom Tachogenerator überprüft ?
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

Benutzeravatar
telkera
Beiträge: 5
Registriert: 19. Dez 2018, 11:49
Wohnort/Region: Mömbris

Re: Flott TB 13 STW

Beitrag von telkera » 21. Dez 2018, 10:39

H. Gürth hat geschrieben:
20. Dez 2018, 11:40
Leitungen und Spule vom Tachogenerator überprüft ?
Der Tachogenerator hat ca 200 Ohm. wenn ich die Spindel von Hand drehe ändert sich dieser Wert. So gehe ich davon aus, dass dieser in Ordnung ist. Ich vermute den Fehler in der Spannungsversorgung der Elektronik. Diese wird über Kondensatoren von der 220 Voltleitung generiert. Hier wäre halt ein Schaltplan sehr hilfreich!

Benutzeravatar
powersupply
Beiträge: 14920
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Flott TB 13 STW

Beitrag von powersupply » 21. Dez 2018, 15:27

Hast Du mal die Stromversorgung der Platine überprüft?
Ist da womöglich ein Kondensatornetzteil drauf?

PS

Benutzeravatar
telkera
Beiträge: 5
Registriert: 19. Dez 2018, 11:49
Wohnort/Region: Mömbris

Re: Flott TB 13 STW

Beitrag von telkera » 22. Dez 2018, 01:12

powersupply hat geschrieben:
21. Dez 2018, 15:27
Hast Du mal die Stromversorgung der Platine überprüft?
Ist da womöglich ein Kondensatornetzteil drauf?

PS
Deswegen wäre ein Schaltplan hilfreich! Ich versuche im neuen Jahr nochmals bei Flott einen Schaltplan zu bekommen. Ansonsten werde ich versuchen die Stecknadel im Heuhaufen zu finden.

Benutzeravatar
powersupply
Beiträge: 14920
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Flott TB 13 STW

Beitrag von powersupply » 22. Dez 2018, 01:28

Für ein Kondensatornetzteil braucht man keinen Schaltplan.
Da kommt an einer Stelle Spannung an einen Kondensator der meist noch einen Widerstand vor- oder nachgeschaltet hat. Dann gehts über eine Diode auf einen Elko nach dem wiederum eine Z-Diode gegen Schaltungsminus geschaltet ist um die Spannungshöhe zu begrenzen. Damit wird dann die Elektronik versorgt.
Es gibt aber auch Bausteine die das so nicht benötigen.

PS

Antworten