Noch ein Röwac KGL am Start

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

computerfan3
Beiträge: 19
Registriert: Dienstag 28. April 2020, 08:19
Wohnort/Region: Verden

Re: Noch ein Röwac KGL am Start

Beitrag von computerfan3 » Sonntag 3. Mai 2020, 19:33

Das mit dem Schweißstrom am Brennertaster kann ich mir nur so erklären, dass die bei Daimler irgendwo günstige Schlauchpakete bekommen haben, die intern so angeschlossen waren.
Aber die Verkabelung verstehe ich immer noch nicht.

Es wird der Pluspol vom Gleichrichter über den Brennertaster mit der Steuerung verbunden.
Zu dem Zeitpunkt, wo auf den Taster gedrückt wird, ist aber noch gar kein Schweißstrom vorhanden, weil der Schütz nicht angezogen ist.
Im Oerlikon Koffer war es wieder anders, da gab es eine Leitung zwischen Schweißstrom-Plus und dem Eltako, der vom Brennertaster geschaltet wird. Der Brennertaster war mit beiden Kontakten ebenfalls an dem Eltako.
Wurde die Plus-Leitung also mit einem anderen Potential doppelt genutzt?

Es funktioniert ja jetzt auch ohne die Brücke und ich habe mein Schlauchpaket auf die normale Schaltung umgebaut. Aber der technische Hintergrund würde mich total interessieren.

rincewind
Beiträge: 634
Registriert: Montag 23. April 2012, 09:37
Wohnort/Region: TR
Wohnort: TR

Re: Noch ein Röwac KGL am Start

Beitrag von rincewind » Mittwoch 6. Mai 2020, 16:17

computerfan3 hat geschrieben:
Freitag 1. Mai 2020, 20:21
Nur zu dem Drehregler der Welligkeit weiß ich nicht genau, wann ich daran drehen müsste.
Weil mich das auch interessiert hat hab ich vor einiger Zeit was für mich notiert.
Meine ungeordneten Notizen, gelten wahrscheinlich nur( :kp: ) für Schweißen mit Kurzschlußlichtbogen.
Bitte Rückmeldung falls irgendwas davon Blödsinn ist.


-----
Röwac Anleitung:
Welligkeit
Mit dem Welligkeitsregler kann ein weicher Lichtbogen (niedriger Skalenwert) oder ein harter Lichtbogen (hoher Skalenwert) erzielt werden.
Bei normalen Stumpf- oder Kehlnähten unter Verwendung von Mischgas, wird mit kleiner Welligkeit, bzw. mit Einstellung Null, geschweißt.
Für Luftspaltüberbrückungen und Schweißen mit CO2 wählt man höhere Werte.
-----
Der Regler beeinflusst die Drossel (Induktivität). Diese glättet den Ausgangsstrom, bzw. verlangsamt die Stromansiegsgeschwindigkeit.
-----
Welligkeits-Regler auf '0' ist maximale Drosselwirkung. Regler auf '100' = minimale Drosselwirkung.
-----
Regler '0' = Hohe Induktivität (viel Drossel) = Weicher Lichbogen = Heißer Lichtbogen
Regler '100' = Niedrige Induktivität (wenig/null Drossel) = Harter Lichbogen = Kalter Lichtbogen
-----
Die Kurzschlusshäufigkeit beträgt je nach Drahtvorschubgeschwindigkeit zwischen 40-150 Kurzschlüsse pro Sekunde.
-----
Bei wenig Induktivität steigt der Strom sehr schnell an wenn der Draht das Werkstück berührt. Kleine Tropfen werden abgeschmolzen, der explosive Stromanstieg sorgt für viel Spritzer.

Bei viel Induktivität steigt der Strom langsam an wenn der Draht das Werkstück berührt. Große Tropfen werden abgeschmolzen, kaum Spritzer durch den langsamem Stromanstieg. Falls der Strom zu langsam ansteigt wird nicht schnell genug abgeschmolzen und der Draht kann den Brenner zurückdrücken. Schlechteres Zünden ist möglich.
-----

Gruß

computerfan3
Beiträge: 19
Registriert: Dienstag 28. April 2020, 08:19
Wohnort/Region: Verden

Re: Noch ein Röwac KGL am Start

Beitrag von computerfan3 » Donnerstag 7. Mai 2020, 15:36

Danke, das habe ich mir alles mal abgespeichert!

Irgendwo hatte ich gelesen, dass ein höherer Skalenwert weniger Einbrand bedeutet und z.B. für rostiges Blech sinnvoll ist.

Wie verwendest du den Drehregler beim Schweißen von normalem Stahl? Immer auf 0 oder ein Mittelwert, oder veränderst du auch mal den Regler?

rincewind
Beiträge: 634
Registriert: Montag 23. April 2012, 09:37
Wohnort/Region: TR
Wohnort: TR

Re: Noch ein Röwac KGL am Start

Beitrag von rincewind » Donnerstag 7. Mai 2020, 16:35

computerfan3 hat geschrieben:
Donnerstag 7. Mai 2020, 15:36
Irgendwo hatte ich gelesen, dass ein höherer Skalenwert weniger Einbrand bedeutet und z.B. für rostiges Blech sinnvoll ist.

Wie verwendest du den Drehregler beim Schweißen von normalem Stahl? Immer auf 0 oder ein Mittelwert, oder veränderst du auch mal den Regler?
Höherer Skalenwert = weniger EInbrand würde Sinn machen mit dem oben geschriebenen.

Was verwende ich (Gelegenheitsschweißer)?
In den Einstell-Tabellen der KGL 300 Anleitung geben die für alle "normalen Stahlbauarbeiten" immer '0' bei Mischgas und '30' bei CO2 an.
Ich benutze CO2 (da ich mit der Flasche auch den Wassersprudler nachtanke. :) ) und hab die Welligkeit auf '30'.

Bei Karosseriearbeiten soll man bis 90 gehen für Spaltüberbrückung >1,5mm.
Wäre mal ein Versuchsblech wert die Welligkeitseinstellung durchzutesten.

Gruß

Benutzeravatar
badben
Beiträge: 2
Registriert: Dienstag 14. Juli 2020, 10:51
Wohnort/Region: Baden-Wuerttemberg

Re: Noch ein Röwac KGL am Start

Beitrag von badben » Dienstag 14. Juli 2020, 11:11

Hallo zusammen,

ich habe mich heute hier angemeldet, da ich ebenfalls im Besitz von sogar 2 Röwac KGLs bin 8) .
Ein kleines KGL 152 (orange) für Wechselspannung, das ich günstig von einem Rentner übernommen habe, und ein großes KGL315 (grün), das von privat "für Bastler" inseriert war. Es war so günstig, dass ich nicht nein sagen konnte.

Bei zweitgenanntem Gerät bräuchte ich Unterstützung. Hier löst der Sicherungsautomat aus, sobald man den Hauptschalter umlegt (nach Aussage des Vorbesitzers). Der Schweißtrafo scheint in Ordnung zu sein, keine optischen Spuren und auch kein Gestank, was ich dem Gerät unterstellen würde, wenn es überlastet gewesen wäre. Der Vorbesitzer hat auch nur Autobleche geschweißt und gesagt, dass es auf einmal einfach nicht mehr ging. Er machte einen Vertrauenswürdeigen Eindruck, so dass ich da auch glaube. Nun habe ich die Hoffnung, dass es entweder ein offensichtlicher Kapitalschaden ist, oder nur eine Kleinigkeit.
Hat hier jemand die Bedienungsanleitung, die im hinteren Teil ja auch den Schaltplan enthält? Das würde bei der Fehlersuche enorm helfen.
Im Gegenzug kann ich die Unterlagen des KGL152 einstellen, die dem Gerät glücklichweise beilagen.

Ansonsten werde ich wie folgt vorgehen:
- Betrieb an einer speziellen Absicherung mit !testweise! getrennten Automaten mit wenig Auslösestrom, um zu sehen welche Phase betroffen ist.
- Alternative jede Phase einzeln anschließen um zu sehen welche den Überstrom verursacht
- Danach Komponenten für Komponente abklemmen, um zu sehen wann der Fehler nicht mehr auftritt.
- Alternativ noch einen Blick mit der Wärmebild Kamera ins innere werfen.
Idee: wenn da ein drehstrom Sicherungsautomat auslöst, muss ja -wenn auch nur kurzeitig - Energie umgesetzt werden, die man so detektieren könnte.

Für Tipps bin ich natürlich dankbar.
Groß restaurieren werde ich das Gerät nicht, wenn es wieder läuft, da es eigentlich in einem recht passablen Zustand ist.
Erster Schritt ist aber da Ausladen aus dem Kofferraum, in dem es immernoch liegt. :lol:

Viele Grüße aus dem NOK,
Benjamin

Jürgi
Beiträge: 1210
Registriert: Dienstag 10. Dezember 2013, 23:00
Wohnort/Region: Bayrisches Allgaeu

Re: Noch ein Röwac KGL am Start

Beitrag von Jürgi » Dienstag 14. Juli 2020, 12:14

Hallo,

fliegt die Sicherung beim Einschalten des Geräts oder beim drücken der Brennertaste?
Wenn es beim Einschalten ist, dann kommt fast nur der Hilfstrafo oder der Lüfter in Frage. Der Haupttrafo wird erst bestromt, wenn der Brennertaster gedrückt wird.
Ich hatte auch schon Geräte, da war nur das Anschlusskabel defekt.

Benutzeravatar
badben
Beiträge: 2
Registriert: Dienstag 14. Juli 2020, 10:51
Wohnort/Region: Baden-Wuerttemberg

Re: Noch ein Röwac KGL am Start

Beitrag von badben » Dienstag 14. Juli 2020, 13:56

Hallo Jürgi,

Selbst habe ich das Gerät noch nicht getestet, noch nicht mal ausgeladen .. :roll:

Der Vorbesitzer meinte schon beim Einschalten, und nicht beim betätigen des Tasters am Brenner.

Ich notiere:
Anschlusskabel kontrollieren
Lüfter kontrollieren
Hilfstrafo kontrollieren

Ich werde berichten..

Danke und Gruß
Benjamin

Benutzeravatar
AndreB
Beiträge: 1481
Registriert: Montag 23. November 2015, 23:33
Wohnort/Region: Wunsiedel
Wohnort: Wunsiedel

Re: Noch ein Röwac KGL am Start

Beitrag von AndreB » Dienstag 14. Juli 2020, 17:08

Wenn der Automat doch beim Drücken des Brennertasters/beim Schweißen fliegen sollte, dann checke als Erstes den Gleichrichter.
Zunächst aber natürlich wie von Jürgen beschrieben vorgehen.
Wenn sich deine Schulter bewegt, dann seh ich das.

Benutzeravatar
DerJohn
Beiträge: 3
Registriert: Freitag 19. Februar 2021, 23:06
Wohnort/Region: Willich

Re: Noch ein Röwac KGL am Start

Beitrag von DerJohn » Freitag 19. Februar 2021, 23:15

Hallo,
Habe mich extra angemeldet um evtl. etwas über dieses Schweißgerät zu erfahren. Es ist ein KGL180 von Röwac. Konnte im Netz leider nicht viel finden. Die meisten Röwac Geräte, sahen anders aus.
Weiß jemand, von wann das Gerät ca. Ist?
Vielen Dank im Voraus, John
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Jürgi
Beiträge: 1210
Registriert: Dienstag 10. Dezember 2013, 23:00
Wohnort/Region: Bayrisches Allgaeu

Re: Noch ein Röwac KGL am Start

Beitrag von Jürgi » Samstag 20. Februar 2021, 08:34

Ich hatte einst ein Gerät dieser Baureihe mit 250A. Gutes, robustes Gerät. Es ist älter als die Geräte, die vorher genannt wurden. Ich schätze ab 1970. Auf manchen elektrischen Teilen steht das Baujahr. Vielleicht findest du etwas.
Den Drahtvorschub würde ich noch auf einen Euro Zentralanschluss umbauen.

Antworten