Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

Benutzeravatar
Blauer Horst
Beiträge: 13
Registriert: 29. Sep 2018, 20:29
Wohnort/Region: Lüdinghausen

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von Blauer Horst » 8. Apr 2019, 12:58

Ich klinke mich hier mal ein:

ich habe zwar ein 160/35 T combi, aber das gleich Problem: kein richtiger Einbrand bei dickerem Material (8mm).

Nach welchem Trafo bzw. welchen Dioden müsste ich für mein Gerät Ausschau halten?

powersupply
Beiträge: 12798
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von powersupply » 8. Apr 2019, 19:44

Hallo

Trafo kannst Du fast vergessen, da das in einem wirtschaftlichen Totalschaden endet.
Als Gleichrichterdioden nimmst Du "Einpressdioden" mit Anschlußfahnen. Gibts in der Bucht.
Mag jetzt aber grad keine Beispiellinks raussuchen. :ducken:

PS

DomiAleman
Beiträge: 1176
Registriert: 29. Jan 2012, 23:07
Wohnort/Region: 49451 Holdorf

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von DomiAleman » 8. Apr 2019, 20:35

Einfach bei eBay "MAG Gleichrichter" suchen.
Da sind immer mal paar gebrauchte für wenig Geld drin. Und zu klein können die ja fast nicht sein.

DoMi

Jürgi
Beiträge: 787
Registriert: 11. Dez 2013, 00:00
Wohnort/Region: Bayrisches Allgaeu

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von Jürgi » 8. Apr 2019, 21:21

Für 8mm Material ist das Gerät auch nicht unbedingt geeignet.
Ich würde erst einmal den Gleichrichter zerlegen und jede Diode einzeln prüfen, ob die überhaupt defekt sind. Zusammengebaut kannst Du den nicht vernünftig messen, sondern nur jede Diode einzeln.
Du kannst höchstens die Spannung während dem schweißen messen und hier mitteilen. Vielleicht lässt sich daraus etwas ableiten.

Benutzeravatar
Blauer Horst
Beiträge: 13
Registriert: 29. Sep 2018, 20:29
Wohnort/Region: Lüdinghausen

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von Blauer Horst » 20. Mai 2019, 19:44

Weiter geht's auf der Suche nach der verschwunden Leistung.

Der Gleichrichter ist ausgebaut und es sind wirklich einige Dioden durch.
IMG_20190519_215628.jpg
Welcher Gleichrichter eignet sich als Ersatz? Der?
[eBay]https://rover.ebay.com/rover/0/0/0?mpre ... 1721182057[/eBay]
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

powersupply
Beiträge: 12798
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von powersupply » 20. Mai 2019, 20:09

Der von dir gewählte Gleichrichter ist für dreiphasige Versorgung ausgelegt.
Bei nur zweiphasiger Versorgung ist der nur noch für etwa 120A gut!
Nimm daher einen der für ZWEIPHASIG ausgelegt ist. Da bleibt dann auch mehr Reserve nach oben.

PS


Benutzeravatar
Blauer Horst
Beiträge: 13
Registriert: 29. Sep 2018, 20:29
Wohnort/Region: Lüdinghausen

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von Blauer Horst » 3. Jul 2019, 21:20

Ich bin jetzt nach langer Pause wieder dran.

Beim neuen Gleichrichter sind zwei Anschlüsse nicht markiert, vermutlich Wechselspannung, einer ist rot markiert, einer. blau

Rot +, blau -?

DomiAleman
Beiträge: 1176
Registriert: 29. Jan 2012, 23:07
Wohnort/Region: 49451 Holdorf

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von DomiAleman » 3. Jul 2019, 22:03

Blauer Horst hat geschrieben:
3. Jul 2019, 21:20
Ich bin jetzt nach langer Pause wieder dran.

Beim neuen Gleichrichter sind zwei Anschlüsse nicht markiert, vermutlich Wechselspannung, einer ist rot markiert, einer. blau

Rot +, blau -?
Genau.. Rot ist PLUS (Kathode) , und führt zum Brenner; blau ist MINUS (Anode) und führt zum Masseanschluss.

DoMi

Benutzeravatar
Blauer Horst
Beiträge: 13
Registriert: 29. Sep 2018, 20:29
Wohnort/Region: Lüdinghausen

Re: Elektra Beckum MIG/MAG 140/20 Gleichrichter / Dioden defekt

Beitrag von Blauer Horst » 5. Jul 2019, 11:01

Ok, es schweißt auf jeden Fall schon einmal wieder.

Antworten