Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

Benutzeravatar
brutzler1
Beiträge: 9
Registriert: 17. Jun 2018, 21:41
Wohnort/Region: Schwarzwald

Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von brutzler1 » 17. Jun 2018, 21:45

Hi,

habe mich hier angemeldet weil ich Hilfe brauche:

Und zwar wollte ich ein paar Teile aus Aluminium schweißen, Wandstärke 3mm. Ich schweiße mit der Pulsfunktion. Finde das angenehmer da das Schmelzbad nicht zu groß wird wenn das Material erst mal heiß ist. Jedoch habe ich das Problem, dass der Lichtbogen sehr unruhig ist und breit. Verwende eine graue 2,4er Elektrode da die grünen schlecht zünden. Ich habe die spitze in Längsrichtung angeschliffen, allerdings mit einem Schleifbock. Kann es sein das der Schliff zu grob ist? Das Zünden sowie Zusatz hinzugeben funktioniert ziemlich gut, allerdings nervt ein unruhiger Lichtbogen.

Und manchmal habe ich schwarzen Niederschlag am Anfang. Die Teile habe ich davor mit einer Stahlbürste blank gemacht.

Seltsamerweise ist der Lichtbogen ruhig wenn ich Edelstahl schweiße, der Schliff der Elektrode ist derselbe.

villus
Beiträge: 59
Registriert: 28. Mär 2007, 10:55
Wohnort/Region:

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von villus » 18. Jun 2018, 11:34

Hmm,

nimm vielleicht mal den Puls raus, solange Du nicht sicher bist.
Schliffrichtung ist bei Alu eher pinnef - die Kalotte, die sich bilden sollte interessiert das nicht.
Die Drahtbürste ist aus Edelstahl Rostfrei und hat noch nie was anderes gesehen als Alu?
Gasdüse? Welcher Durchmesser (10er "Bombe" also Sieb wäre meine Empfehlung) - wie viel Liter Schutzgas (12-15) ?

bei Weldingtippsandtricks.com gibts gute Videos dazu.
Balance auf 50% ?

Benutzeravatar
brutzler1
Beiträge: 9
Registriert: 17. Jun 2018, 21:41
Wohnort/Region: Schwarzwald

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von brutzler1 » 18. Jun 2018, 15:44

Hi,

danke für die Antwort.

Der Link funktioniert leider nicht.

Ja, benutze eine 10er Gasdüse mit Linse. Schutzgasmenge habe ich bei 7l/min. Die Kalotte bildet sich sehr gut, allerdings ist die Elektrode etwas blau. Dürfte aber normal sein bei einer Balance von 40-50%?

Auch beim Schweißen ohne Puls dreht der Lichtbogen seine runden. Wenn ich mir die Videos so bei Youtube anschaue kann ich mir so einen sauberen Lichtbogen gar nicht vorstellen :D

powersupply
Beiträge: 11375
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von powersupply » 18. Jun 2018, 15:51

Hi
Hast Du mal versucht den Masseanschluß an einer anderen Stelle zu machen? Stichwort "Blaswirkung" durch den Schweißstrom.

PS

tomtim
Beiträge: 378
Registriert: 10. Aug 2014, 23:34
Wohnort/Region: Nbg

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von tomtim » 18. Jun 2018, 16:15

Wandstärke 3mm. [...] Verwende eine graue 2,4er Elektrode
Bei welcher Stromstärke? RIchtwert für die 2,4er bei AC wäre der Bereich 120...200 A, wenn du am unteren Rand bist, noch dazu wenn beim Pulsen nur der obere Strom eingestellt wird, ist die Elektrode evtl. unterlastet, dann wird der Lichtbogen instabil
schöne Grüße
Timo

Benutzeravatar
brutzler1
Beiträge: 9
Registriert: 17. Jun 2018, 21:41
Wohnort/Region: Schwarzwald

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von brutzler1 » 18. Jun 2018, 21:30

Hi,

Masseanschluss werde ich morgen mal schauen und ggf. mal auf Kontakt prüfen.

Die 1,6er könnte ich mal probieren. Stromstärke hatte ich bei 130A, jedoch war der untere Strom bei ca. 40A.

Ach der Lichtbogen wird instabil wenn die Elektrode unterlastet ist? Wusste ich nicht. Hätte gehofft die 2,4er universell nutzen zu können :kp:

MSG
Moderator
Beiträge: 4482
Registriert: 16. Sep 2009, 10:21
Wohnort/Region:
Wohnort: 20km rechts von Darmstadt

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von MSG » 18. Jun 2018, 21:48

Ich weiß jetzt nicht, in wiefern es ein Unterschied Alu <-> Stahl macht ... aber gestern hab ich einwandfrei 0,8mm Stahlblech mit einer grauen 2,4mm Wolfram Elektrode geschweißt ... auch mit einem Stahlwerk WIG/TIG/Puls/Plasma 200 AC/DC Ding

Benutzeravatar
brutzler1
Beiträge: 9
Registriert: 17. Jun 2018, 21:41
Wohnort/Region: Schwarzwald

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von brutzler1 » 18. Jun 2018, 23:17

Der unruhige Lichtbogen scheint tatsächlich durch den Wechselstrom zu kommen. Wie gesagt probiere ich morgen mal die 1,6er aus.

@MSG

Könntest Du auch mal Aluminium probieren ob der Lichtbogen eine ähnliche Charakteristik hat wie bei Edelstahl oder ob er nur umher wandert?

villus
Beiträge: 59
Registriert: 28. Mär 2007, 10:55
Wohnort/Region:

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von villus » 18. Jun 2018, 23:34

das war kein Link.

Sehe ich das richtig - Du Schweißt das mit 40/130A - da ist die 2,4er eigentlich schon ok.

Ich steh nicht so auf Puls - 115A 50% wäre für 3er Alu meine Empfehlung - je nach Bauteilgröße.
Gas etwas mehr - vor und nachstömung 0,3/10sek

Benutzeravatar
brutzler1
Beiträge: 9
Registriert: 17. Jun 2018, 21:41
Wohnort/Region: Schwarzwald

Re: Stahlwerk AC/DC 200 Puls unruhiger Lichtbogen?

Beitrag von brutzler1 » 22. Jun 2018, 23:35

Also liegt es am Schweißgerät selbst das der Lichtbogen nicht so stabil ist wie bspw. bei einer EWM? Hatte mal gelesen, dass die Elektronik bei EWM auch nicht viel anders ist als bei günstigere Schweißgeräten.

Antworten