Help wanted for Cloos GLW 300 I-H

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

powersupply
Beiträge: 11444
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Help wanted for Cloos GLW 300 I-H

Beitrag von powersupply » 6. Feb 2018, 09:11

Hi
"but I also have 8,5 Vdc and 1,5Vdc, do you know if this is correct ?"
Where and under what conditions did you measure this?
Reference for your measurement is the tab of the 7812. This is GND.
If the voltage is to low you have a short in the circuit.

PS

Benutzeravatar
cvf1973
Beiträge: 7
Registriert: 3. Jan 2018, 13:58
Wohnort/Region: Denmark

Re: Help wanted for Cloos GLW 300 I-H

Beitrag von cvf1973 » 7. Feb 2018, 21:44

Hi

Rincewind: Yes I'm talking abaout the big contactor in the bag of the machine, this does NOT move at all. The small one on the inverter board does also NOT do anyhting. Both are new and in good working conditions.
When I try to stickweld notthing happens.
If I try to tig weld dc or ac pregas is running, no hf, and when I release the button aftergas is runing.
All led on the front panel looks like they have always been(as far as I remenber :allesgut: ) .

Powersupply: Thanks, I will measure again this weekend using this as reference. .

Thank you all for your time, I appriciated it a lot.

Br
Claus

rincewind
Beiträge: 435
Registriert: 23. Apr 2012, 09:37
Wohnort/Region: TR
Wohnort: TR

Re: Help wanted for Cloos GLW 300 I-H

Beitrag von rincewind » 9. Feb 2018, 08:39

cvf1973 hat geschrieben: All led on the front panel looks like they have always been(as far as I remenber :allesgut: ) .
More details would help. :wink:
Which ones light up when you power-on the machine, which ones light up when you press the trigger?

And feedback is missing for:
"but I also have 8,5 Vdc and 1,5Vdc, do you know if this is correct ?"
Where and under what conditions did you measure this?
Did you check the fuse and the transistor close to the relay on the inverter board?

Antworten