Reparaturversuch Esseti Query 350i

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

Antworten
Benutzeravatar
AndreB
Beiträge: 1449
Registriert: 24. Nov 2015, 00:33
Wohnort/Region: Wunsiedel
Wohnort: Wunsiedel

Re: Reparaturversuch Esseti Query 350i

Beitrag von AndreB » 27. Aug 2017, 00:08

Servus PS, servus rincewind!

Also.... vorhin mal die Batteriemethode aufgebaut und den HAL durchgemessen.

Draht wurde zwanzigmal durch den HAL300 gewickelt. Dann den Kurzschlussstrom der Batterie fix gemessen, was in etwa 5,5A wären. Entspräche mit den 20 Wicklungen ergo ca. 110A. Den HAL300 anschließend wieder in den alten Messaufbau mit dem Netzteil integriert und im Ruhezustand (ohne Batteriekurzschluss) messe ich mit der Strombegrenzung auf max 50mA auf meinem Multi gute 15mV.

Sobald der Stromkreis der Batterie kurzgeschlossen wird, zeigt mein Multi 0L, also keinen Durchgang mehr an. Hab den Stromkreis der Batterie dreimal für kurze Zeit geschlossen, aber jeweils dasselbe Ergebnis. Sobald ich den Batteriestromkreis wieder öffne, habe ich wieder die 15mV.

HAL also hinüber?

LG!

Andre
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wenn sich deine Schulter bewegt, dann seh ich das.

powersupply
Beiträge: 13826
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Reparaturversuch Esseti Query 350i

Beitrag von powersupply » 27. Aug 2017, 05:22

Ahh :top:
Moin moin

Wer Misst... Nein. Rechnen wir vorab mal was der HAL denn ausgeben müsste: Klingelts schon?
Also weiter. Bei 300A gibt der LEM 4V aus. Du beaufschlagst ihn mit einem Strom von 110A. Klingelts jetzt?
Dreisatz: 4V/300A *110A = 1,46V.
Dein Messgerät steht auf noch Einstellung mV. Da ist bei 200mV Sense und das Messgerät leigt OverLoad.

Also immer aufpassen und vorher überlegen was mich für eine Messgröße erwartet und den Wahlschalter sowie Messstrippen entsprechend stecken. Am Besten immer auf Spannung "V" zurückstellen und die Strippen passend dazu stecken. Es wäre schade um das schöne Gerät. Du wärst aber auch nicht der erste der ein Messgerät killt :oops:

Übrigens, wenn Dein HAL reden könnte hätte er wohl so was gesagt :mrgreen:

PS

Benutzeravatar
AndreB
Beiträge: 1449
Registriert: 24. Nov 2015, 00:33
Wohnort/Region: Wunsiedel
Wohnort: Wunsiedel

Re: Reparaturversuch Esseti Query 350i

Beitrag von AndreB » 27. Aug 2017, 09:46

Servus PS!
powersupply hat geschrieben:Dein Messgerät steht auf noch Einstellung mV. Da ist bei 200mV Sense und das Messgerät leigt OverLoad.
Oh Mann... Irgendwie lass ich auch schon kein Ding aus. :oops:
Übrigens, wenn Dein HAL reden könnte hätte er wohl so was gesagt :mrgreen:
Kann den Link zwar nicht öffnen, aber nachdem im Link selbst "...can't do." steht, nehm ich mal an, dass ich das mit dem Wickeln auch verkackt hab. :|
Also doch falsch herum gewickelt? Dachte, dass der Pfeil für die positive Eingangsspannung die Durchführrichtung (in dem Fall mit den 20 Wicklungen die erste Durchführung durchs Loch) anzeigt.

LG und dank dir!

Andre
Wenn sich deine Schulter bewegt, dann seh ich das.

powersupply
Beiträge: 13826
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Reparaturversuch Esseti Query 350i

Beitrag von powersupply » 27. Aug 2017, 14:24

Hi

Nein, das mit dem Wickeln des HAL ist schon OK.
Bei dem Link sollte ein Sound heruntergeladen werden in dem HAL sagt "i can't do that"
Das sollte aber nur bezogen auf die Messung mit der falschen Messgeräteeinstellung sein.

PS

Benutzeravatar
AndreB
Beiträge: 1449
Registriert: 24. Nov 2015, 00:33
Wohnort/Region: Wunsiedel
Wohnort: Wunsiedel

Re: Reparaturversuch Esseti Query 350i

Beitrag von AndreB » 27. Aug 2017, 15:29

Hi PS! :)
powersupply hat geschrieben:Das sollte aber nur bezogen auf die Messung mit der falschen Messgeräteeinstellung sein.
Na, dann hab ich ja wenigstens richtig gewickelt. :) Nachdem ich den HAL300 allerdings auch wieder entwickelt hab (dachte ja es wäre falsch), wurde vorhin wieder gefriemelt.

Dann die Messung mit der richtigen Stellung auf dem Mulit durchgeführt und siehe da... es wird was angezeigt. :)

Ob das Messergebnis allerdings so okay ist bzw. für die Funktionstüchtigkeit des HAL300 spricht ist fraglich.

Im Ruhezustand sind es nach wie vor die 15 mV

Das Query würde max. 350 A machen.

Die Batterie gibt aktuell noch 5A bei geschlossenem Kreis aus. Nach Rechnung müsste ich bei 20 Wicklungen (wären dann übertragen 100A -> Dreisatz: 4 V : 350 A x 100 A = 1,142...) eigentlich um die 1,14 V messen. Bei zwanzig Wicklungen messe ich allerdings um die 2 VDC. Hab dann noch mal mit 10 Wicklungen gemessen und hier bekomme ich knappe 1 VDC.

Das Ausgangsignal wäre also zumindest nach Berechnung viel (bzw. doppelt so) zu hoch. Wobei der HAL300 aber zumindest linear messen würde.

Kann der Defekt vom Esseti mit dem HAL300 zusammenhängen?

LG und dank dir!

Andre
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wenn sich deine Schulter bewegt, dann seh ich das.

powersupply
Beiträge: 13826
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Reparaturversuch Esseti Query 350i

Beitrag von powersupply » 27. Aug 2017, 17:26

Hi

Zumindest der Punkt, dass das Query zu wenig Strom abgibt kann schon daher kommen. Unter Umständen ist der Wert der Abweichung sogar von der "Tagesform" des HAL abhängig... :glaskugel:

PS

powersupply
Beiträge: 13826
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Reparaturversuch Esseti Query 350i

Beitrag von powersupply » 27. Aug 2017, 20:24

Hi nochmal

Ich hab nun sein "Problem" mal mit einem etwas älteren LEM nachgebaut.
Meiner verhält sich genau so wie erwartet.
Versorgt wird der mit einer dualen Spannung(so wie von Ricewind aufgezeichnet). Das heißt, Du hast 3 Strippen vom Netzgerät zum LEM zur Versorgung des HAL liegen und zwei zum Multimeter.
+ = 1
- = 2
Out = 3
GND = 4
Gemessen wird zwischen 3 und 4
Die Zählung ist gleich wie bei deinem Wandler. In Draufsicht auf die Pins von links nach rechts aufsteigend.
Der linke Poti dient bei meinem der Justage der Verstärkung(Gain). Der linke der Nulljustage, wenn kein Strom fließt.
Bei nur einpoliger Versorgung kommt messtechnisch auch nur Müll zusammen.

Bei meinem Wandler ist es nun egal ob ich eine oder 10Windingen durchgeschleift habe. Das Verhältnis des Messwertes verändert sich proportional mit.
IMG_20170827_200247.jpg
Nachtrag wegen dem Anschließen am Netzteil:
Zunächst musst Du eine Brücke machen von der gelben zur schräg rechts darunter liegenden (beschädigten)blauen Buchse. Das ist dein GND.
Die blaue Buchse links unter der Gelben ist dein -.
Die rote Buchse (rechts von der Gelben) ist dein +.

PS
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
AndreB
Beiträge: 1449
Registriert: 24. Nov 2015, 00:33
Wohnort/Region: Wunsiedel
Wohnort: Wunsiedel

Re: Reparaturversuch Esseti Query 350i

Beitrag von AndreB » 27. Aug 2017, 22:42

Servus PS! :)

Vielen lieben Dank, dass du dir extra die Mühe gemacht hast den Versuchsaufbau nachzustellen! :thx:

Hatte eigentlich alles genauso wie von rincewind und dir beschrieben aufgebaut. Heißt ich hab mir ne Brücke zwischen den beiden 12V-Kreisen vom Netzteil für den GND (verlängert mit gelber Litze -> am HAL selbst schwarz) gebaut, den verbleibenden Minus (blaue Litze) am -Supply des HAL angeschlossen und den verbleibenden Plus mit dem +Supply (rote Litze) vom HAL verknüpft.

Gemessen wurde zwischen GND und OUT (verlängert mit schwarzer Litze -> am HAL selbst weiß).

Nachdem ich mir - da günstiges Angebot bei ebay - bereits einen potentiellen Ersatz-HAL300 in GB (gebraucht, da ich dachte, dass ich genau den gleichen HAL benötige) geschossen hatte, dachte ich, dass ich das Messergebnis vom HAL aus dem Esseti ja mal prüfen könnte.

Messung ergab hier genau 0,000 V im Ruhezustand. Mit 10 Wicklungen und den 5A aus der Batterie ergab sich zwischen GND (4) und OUT (3) allerdings genau der gleiche Wert, sprich rund 1V Ausgang. :kp:

Hab dann minimal (trotzdem noch gut unter 100mA auf der Skala) an der Strombegrenzung der beiden 12V-Kreise gedreht. Jedenfalls war zu beobachten, dass die Constant Current Leuchten jeweils beim Drehen nur sporadisch kurz aufflackern, allerdings auch wenn, dann auch gleich wieder ausgehen. Die beiden CC-Leuchten brannten beim HAL aus dem Esseti auch nicht (weder bestromt, noch im Ruhezustand).

Würde das bedeuten, dass die beiden 12V-Kreise "vom Netz" gehen, bzw. dass die beiden HALs defekt wären? Irgendwie kann ichs mir ja nicht vorstellen, wenn beide den gleichen Ausgang erzeugen.

Oder mache/messe ich sonst etwas falsch?

Manual zu dem Oltronix hatte ich schon gesucht, aber bis auf einen kurzen Abriss auf der Radiomuseumsseite nix gefunden.

LG!

Andre
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Wenn sich deine Schulter bewegt, dann seh ich das.

powersupply
Beiträge: 13826
Registriert: 10. Apr 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Reparaturversuch Esseti Query 350i

Beitrag von powersupply » 28. Aug 2017, 01:06

Moin
Die Strombegrenzung des Netzteiles brauchst Du nicht runterdrehen und kannst ruhig auf 500mA stehen lassen. Wenn der HAL da an die Grenze geht hat er eh schon was ab. Dass die CC beim Anschließen mal kurz flackert ist normal. Im HAL wird auch ein wenigstens kleiner Kondensator eingebaut sein der erst mal geladen sein will.

10 Wdg und 5A ergeben 50A und sollten bei korrekter Einstellung des HAL 0,66V am Ausgang ergeben. Falls nicht dreh doch mal am linken Trimmer. Merke dir aber wie er stand. Kannst ja auch zunächst mal den "neuen" HAL verstellen.

Ne, mach zuerst folgendes: Den HAL mit Spannung versorgen und noch keinen Strom durchfließen lassen. Dann drehst Du am rechten Trimmer. Dabei sollte sich der Spannungswert um 0 herum verändern. Wenn Du möglichst genau auf 0 justiert hast verdrehst Du testweise mal am linken Trimmer. Wenn sich dabei nahezu nichts verändert ist rechts Offset und links Gain.
Dann kannst Du mal Strom draufgeben und beobachten wie sich die Ausgangsspannung beim verdrehen des linken Trimmers verändert und den Wert versuchen so zu justieren wie er rechnerisch sein müsste.
Dann verändere den Strom um zu sehen ob die Änderung proportional erfolgt. Ich hab dazu geeignete Netzgeräte...
À Propos... Wie weit lässt sich denn dein WIG Inverter runterregeln und vor Allem bleibt dessen Ausgangsstrom bei Kurzschluß gleich?
Dann hättest Du doch ein halbwegs geeignetes Netzgerät dessen Strom auch einigermaßen bekannt ist... :glaskugel:
Irgendwann gehen dir die Batterien aus :mrgreen:

PS

rincewind
Beiträge: 588
Registriert: 23. Apr 2012, 09:37
Wohnort/Region: TR
Wohnort: TR

Re: Reparaturversuch Esseti Query 350i

Beitrag von rincewind » 28. Aug 2017, 06:58

Falls noch nicht vorhanden, hier ein HAL300-S/SP4 Datenblatt bei dem die beiden Trimmer für Gain und Offset ersichtlich sind.
HAL300S_SP_4.pdf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten