Ess MIG MAG 310 geht nicht

Schweißgeräte und Know how rund ums Thema Schweißen

Moderatoren: Alfred, moto4631, Janik

Antworten
Benutzeravatar
Pokemon123
Beiträge: 3
Registriert: Montag 11. März 2019, 20:47
Wohnort/Region: Augsburg

Ess MIG MAG 310 geht nicht

Beitrag von Pokemon123 » Mittwoch 13. Januar 2021, 23:41

Hallo

Ich habe ein Ess MIG MAG 310 das nicht geht.Der Traffo brummt und Lüfter läuft der Drahtvorschub und Wasserpumpe gehen nicht.Wenn ich an die Wasserpumpe Spannung anlege läuft diese allerdings hört sie sich allerdings nicht gesund an.
Die Platine ist laut Verkäufer Generalüberholt mehr kann ich nicht zur Platine sagen.

Hat jemand einen Schaltplan und oder kennt das Problem?.

Drehmomentapostel
Beiträge: 49
Registriert: Dienstag 21. Juli 2020, 11:25
Wohnort/Region: Zerbst

Re: Ess MIG MAG 310 geht nicht

Beitrag von Drehmomentapostel » Donnerstag 14. Januar 2021, 00:10

Bilder?
Es kann sein das ein Wassermangelschalter den Schweißstrom/Drahtvorschub nicht freischaltet.
Dieser ist irgendwo in der Wasserleitung verbaut, und es kommen 2 Kabel raus. Überbrücke diese mal testweise.
Komisch klingende Pumpe kann an zu wenig Wasser liegen.


Edit: ich kenne das Gerät nicht.
Trafo brummt und Pumpe läuft nicht könnte auch die Funktion zum Lichtbogenhandschweißen/E-Hand schweißen sein
Schick mal ein paar Bilder, unter Umstände ist nur ein Schalter falsch gestellt.
Grüße vom Drehmomentapostel :schlaubi:
Hannes

Benutzeravatar
Pokemon123
Beiträge: 3
Registriert: Montag 11. März 2019, 20:47
Wohnort/Region: Augsburg

Re: Ess MIG MAG 310 geht nicht

Beitrag von Pokemon123 » Donnerstag 14. Januar 2021, 09:20

Ich habe ein Bild vom Gerät angehängt und sehe keinen Schalter das ich zwischen MMA und Schutzgas Schweißen wählen kann ,was schade ist da ich sehr gerne Elektrode schweise.
Das Kühlwasser habe ich abgelassen um Frostschäden zu vermeiden,kann ich G12 als Kühlerfrostschutz verwenden ?.Ich werde den Wassermangelschalter Brücken und dann Berichten.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Jürgi
Beiträge: 1155
Registriert: Dienstag 10. Dezember 2013, 23:00
Wohnort/Region: Bayrisches Allgaeu

Re: Ess MIG MAG 310 geht nicht

Beitrag von Jürgi » Donnerstag 14. Januar 2021, 09:57

Die Pumpe sollte nicht trocken laufen. Davon kann sie kaputt gehen. Auch das Schlauchpaket ist auf die Wasserkühlung angewiesen. Also höchstens kurz mit kleiner Leistung testen.
Wenn die Pumpe keine Spannung bekommt ist was faul. Meist gibt's eine Sicherung für die Pumpe. Schau mal nach den Schmelzsicherungen.

Drehmomentapostel
Beiträge: 49
Registriert: Dienstag 21. Juli 2020, 11:25
Wohnort/Region: Zerbst

Re: Ess MIG MAG 310 geht nicht

Beitrag von Drehmomentapostel » Freitag 15. Januar 2021, 01:35

Pokemon123 hat geschrieben:
Donnerstag 14. Januar 2021, 09:20
...kann ich G12 als Kühlerfrostschutz verwenden ?
Nein!
Da gehört spezielles Kühlmittel für Schweißgeräte rein!
Normales Wasser und Kühlerfrostschutz sorgen für Elektrokorrosion, da der Leitwert zu hoch ist.
Kauf dir extra was für das Schweißgerät, bei mir (und vielen anderen) hat sich Conzelmann HKF 15 bewährt.
Grüße vom Drehmomentapostel :schlaubi:
Hannes

DomiAleman
Beiträge: 1531
Registriert: Sonntag 29. Januar 2012, 22:07
Wohnort/Region: 49451 Holdorf

Re: Ess MIG MAG 310 geht nicht

Beitrag von DomiAleman » Freitag 15. Januar 2021, 09:26

Wenn nichts anderes Greifbar ist, kannst du destilliertes Wasser mit Spiritus verwenden. Kein G12, das leitet zu viel.

Gibt es im Gerätedeckel evtl. einen Schaltplan?
Beim 310WP wird die Pumpe über ein Schütz geschaltet.
DoMi

Benutzeravatar
Pokemon123
Beiträge: 3
Registriert: Montag 11. März 2019, 20:47
Wohnort/Region: Augsburg

Re: Ess MIG MAG 310 geht nicht

Beitrag von Pokemon123 » Dienstag 19. Januar 2021, 13:37

Drehmomentapostel hat geschrieben:
Freitag 15. Januar 2021, 01:35
Pokemon123 hat geschrieben:
Donnerstag 14. Januar 2021, 09:20
...kann ich G12 als Kühlerfrostschutz verwenden ?
Nein!
Da gehört spezielles Kühlmittel für Schweißgeräte rein!
Normales Wasser und Kühlerfrostschutz sorgen für Elektrokorrosion, da der Leitwert zu hoch ist.
Kauf dir extra was für das Schweißgerät, bei mir (und vielen anderen) hat sich Conzelmann HKF 15 bewährt.
okay gut zu wissen
DomiAleman hat geschrieben:
Freitag 15. Januar 2021, 09:26
Wenn nichts anderes Greifbar ist, kannst du destilliertes Wasser mit Spiritus verwenden. Kein G12, das leitet zu viel.

Gibt es im Gerätedeckel evtl. einen Schaltplan?
Beim 310WP wird die Pumpe über ein Schütz geschaltet.
DoMi
hast recht im Gehäuse ist ein Schaltplan der allerdings kaum lesbar ist,ich frage mal bei ESS an ob die noch Unterlagen haben.

Jürgi
Beiträge: 1155
Registriert: Dienstag 10. Dezember 2013, 23:00
Wohnort/Region: Bayrisches Allgaeu

Re: Ess MIG MAG 310 geht nicht

Beitrag von Jürgi » Dienstag 19. Januar 2021, 13:49

Erstmal muss die Pumpe laufen, so dass der Wassermangelschalter durchschaltet.
Also erstmal die Sicherungen und die Pumpe checken. Dafür brauchst du keinen Schaltplan.

Antworten