Schlagschrauber hat keine Leistung.

In diesem Forum geht es um Kompressoren, Druckluftwerkzeuge und andere Einsatzbereiche für Druckluft.

Moderatoren: Alfred, moto4631

Antworten
noidem
Beiträge: 591
Registriert: Dienstag 3. Juni 2008, 16:48
Wohnort/Region: SH

Schlagschrauber hat keine Leistung.

Beitrag von noidem » Montag 8. April 2019, 20:13

Hallo. Ich habe so einen schlagschrauber https://www.amazon.de/KS-Tools-515-1210 ... 1-fkmrnull

Ks tools 515.1210 mit Max 1690 Nm lösemoment. Mittlerweile hat mein alter Schneider schlagschrauber mit 900nm noch mehr Power. Ich habe ihn schon zerlegt und gereinigt. Alles ist leichtgängig und lässt sich leicht drehen. Die Lager sind auch heile und es pfeift nirgends Luft raus wo nichts raus kommen soll. Kompressor hat volle Leistung ( 2zylinder mit 640l abgabeleistung und 300 Liter Kessel, entsprechend dicker Schlauch ist auch angeschlossen). Ich sehe im Inneren kein Verschleiß. Woran kann es liegen ? MfG noidem

Benutzeravatar
H. Gürth
Beiträge: 12646
Registriert: Montag 2. Februar 2004, 23:07
Wohnort/Region:
Wohnort: MKK

Re: Schlagschrauber hat keine Leistung.

Beitrag von H. Gürth » Montag 8. April 2019, 20:34

Wenn alle Teile mechanisch ok sind, dürfte in der Luftversorgung irgendwo eine Engstelle sein.
Druckminderer ? Zu kleine Schlauchnippel ? Einsteller für R/L und Leistung ?
Mal ohne Schlagwerkteile Probelauf machen. Der Motor muss sehr schnell auf Höchstdrehzahl kommen, sowohl Re. und auch Li.
Mal etwas dünnflüssiges Öl direkt in den Motor geben.
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

noidem
Beiträge: 591
Registriert: Dienstag 3. Juni 2008, 16:48
Wohnort/Region: SH

Re: Schlagschrauber hat keine Leistung.

Beitrag von noidem » Montag 8. April 2019, 20:50

Luftzufuhr ist ok nichts verstopft oder Sowas. Es fühlt sich so an als ob er festgehalten wird und er einfach nicht seine volle Leistung entfalten kann.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
H. Gürth
Beiträge: 12646
Registriert: Montag 2. Februar 2004, 23:07
Wohnort/Region:
Wohnort: MKK

Re: Schlagschrauber hat keine Leistung.

Beitrag von H. Gürth » Montag 8. April 2019, 21:15

Mal den Anschlussnippel entfernen. Im Anschluss ist ein Sieb eingebaut. Evtl. etwas Dichtband oder sonstiger Schmutz welcher die Luftzufuhr drosselt ?
Nichts wissen macht nichts.
..........und mich gar nicht erst fragen !

Ein Problem ist meist schon halb gelöst, wenn es klar und verständlich formuliert wurde.

noidem
Beiträge: 591
Registriert: Dienstag 3. Juni 2008, 16:48
Wohnort/Region: SH

Re: Schlagschrauber hat keine Leistung.

Beitrag von noidem » Mittwoch 10. April 2019, 18:39

Hallo, hab gerade mal nachgeschaut, das Sieb ist frei und auch sonst nichts auffälliges zu sehen.
20190410_161048.jpg
20190410_161040.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
powersupply
Beiträge: 15374
Registriert: Sonntag 10. April 2005, 17:25
Wohnort/Region: BB
Wohnort: BB

Re: Schlagschrauber hat keine Leistung.

Beitrag von powersupply » Mittwoch 10. April 2019, 20:04

Hi
Meine folgende Anleitung hört sich jetzt nicht besonders fachmännisch an, das Fazit am Ende erklärt aber einiges. :crazy:
Das Schlagwerk sieht etwas anders aus als das meines Einhölle...
Der bekam anfangs auch kaum eine Schraube auf. Hab den dann, weil ich mich mal wieder maßlos darüber ärgerte mit Schmackes auf den Betonboden gepfeffert und als das Auto repariert war nochmal hochgenommen und ausprobiert.
Natürlich lief er dann fast gar nicht mehr was für mich der Anreiz war nun doch mal reinzuschauen wie der denn aufgebaut ist.
Also einmal auseinander, alles frisch gefettet bzw mit Maschinenöl eingerieben und wieder zusammengebaut.
Was soll ich sagen? Er hat die Lektion verstanden und arbeitet seither zuverlässig. Zumindest kriegt er nun alle Radschrauben zuverlässig auf. Ich vermute daher, dass sich durch Gehäusetoleranzen vorher schon etwas am Gehäuse verschoben hatte was einen Leistungsverlust bedeutete. Das Zerlegen und erneut zusammenbauen hat das wieder behoben.

PS

flat12
Beiträge: 759
Registriert: Samstag 19. April 2014, 12:35
Wohnort/Region: Muc

Re: Schlagschrauber hat keine Leistung.

Beitrag von flat12 » Mittwoch 10. April 2019, 22:21

Hab nach dem Winter die Reifen gewechselt am VW Bus - mit dem Fein ASCD 18V - hat nach Herstellerangabe 300 Nm + 10% im Linkslauf.

Sollte also kein Problem sein die Schrauben zu lösen. Abgesehen von einer Schraube waren die Schrauben quasi innerhalb von 2 Sekunden gelöst. Bei einer Schraube hat es gefühlt über 5 Sekunden gedauert. Fazit: sehr zufrieden. Die Leistungsangabe scheint nicht übertrieben zu sein.

Mit meinem Mini-Schlagschrauber Made in China bin ich nicht zufrieden - die 700 Nm hat der Schlagschrauber nie im Leben. Die Schrauben am PKW schafft er, viel mehr eher nicht. Der Schlagschrauber wird/wurde übrigens von diversen Labels vertrieben (Facom, Hazet, etc).

Antworten